Graphische Benutzeroberfläche

Aus OCAD 11 Wiki - Deutsch
(Weitergeleitet von Graphical User Interface)
Wechseln zu: Navigation, Suche

GUI.JPG


Werkzeugleisten

Die Werkzeugleisten können innerhalb der graphischen Benutzeroberfläche verschoben werden. Die Schaltflächen können im Graphische Benutzeroberfläche-Bereich der OCAD Präferenzen (Optionen-Menü) einzeln angezeigt oder verborgen werden. Alternativ können Sie auch den kleinen Pfeil am Ende der Werkzeugleiste klicken, um die Werkzeugleiste zu bearbeiten.

toolbars


Standard-Werkzeugleiste

Standard Toolbar

new Neu: Erstellt eine neue Karte.
open Öffnen: Öffnet eine existierende Karte.
save Speichern: Speichert Änderungen an der Karte ab.
print Drucken: Druckt die Karte.
undo Rückgängig: Macht Aktionen rückgängig.
redo Wiederherstellen: Stellt rückgängig gemachte Aktionen wieder her.

Bearbeitungsfunktionen-Werkzeugleiste

Edit Functions Toolbar

find selected objects Selektierte Objekte finden: Zentriert die Zeichnungsfläche auf das selektierte Objekt.
delete Löschen: Löscht das selektierte Objekt.
Icon RotateEnterAngle.PNG Drehen (Winkel eingeben): Dreht das selektierte Objekt durch das Eingeben eines Winkels
Icon AlignObjectsHorizontal.PNG Objekte ausrichten: Horizontale Koordinate: Richtet die Objekte in der horizontalen Koordinate aus.
Icon AlignObjectsVertical.PNG Objekte ausrichten: Vertikale Koordinate: Richtet die Objekte in der vertikalen Koordinate aus.
Icon InterpolateObjects.PNG Objekte interpolieren: Fügt regelmässig Linien- oder Punktobjekte zwischen zwei existierenden Objekten ein.
duplicate object Duplizieren: Erstellt eine Kopie der selektierten Objekte.
fill or make border Füllen oder Umranden: Füllt ein Linien- oder Flächenobjekt mit einem Flächenobjekt. Umrandet ein Flächenobjekt oder dupliziert das Linien- oder Flächenobjekt identisch. Erstellt ein Linientextobjekt entlang eines Linienobjektes.
merge Verschmelzen: Verschmelzt mehrere Linien-, Flächen oder Textobjekte.
reverse object Objekt umkehren: Ändert die Ausrichtung des selektierten Linienobjektes.
Icon ChangeToPolyline.png In Polylinie umwandeln Wandelt das selektierte Linien- oder Flächenobjekt in eine Polylinie um.
change to Bézier curve In Bézier-Kurve umwandeln: Wandelt das selektierte Linien- oder Flächenobjekt in eine Bézier-Kurve um.
convert to graphic object In Grafikobjekt umwandeln: Wandelt das selektierte Objekt in seine kleinsten graphischen Teile um.
smooth Glätten: Glättet Linien- oder Flächenobjekte.
snapping Snapping: Springt beim Erstellen von Objekten automatisch zu anderen Kurven oder Punkten.
join Anpassen: Passt die Enden eines selektierten Linienobjektes zu anderen Enden demselben Symbols an.
change symbol of object Symbol von markiertem Objekt wechseln: Dem selektierten Objekt wird das in der Symbolbox selektierte Symbol zugeteilt.
change symbol for all objects with this symbol Symbol für alle Objekte mit entsprechendem Symbol wechseln: Allen Objekten mit einem bestimmten Symbol wird ein neues Symbol zugeteilt.
measure Messen: Misst das selektierte Linien- oder Flächenobjekt oder den Abstand zwischen 2 selektierten Stützpunktobjekten.
automatic joining Automatisches Anpassen: Passt automatisch die Enden von Linien und Flächen während dem Zeichungsprozess an.

Ansicht-Werkzeugleiste

View Toolbar

Es stehen Ihnen verschiedene Funktionen der Kartenansicht zur Verfügung.

pan Verschieben: Verschiebt die Karte.
pan locked Verschieben fixieren: Verschiebt die Karte mehrere Male hintereinander.
zoom in Vergrössern: Vergrössert einen Kartenausschnitt.
zoom in locked Vergrössern fixieren: Vergrössert einen Kartenausschnitt mehrere Male hintereinander.
zoom out Verkleinern: Verkleinert den Kartenausschnitt.
zoom out to previous view Verkleinern zur vorherigen Ansicht: Kehrt zur letzten kleineren Kartenansicht zurück.
show entire map Ganze Karte anzeigen: Zeigt die ganze Karte im Zeichnungsfenster an.
zoom to previous view Vorherige Ansicht: Kehrt zur letzten Ansicht zurück.
zoom to next view Nächste Ansicht: Springt zur nächsten Kartenansicht.
draft mode slider Entwurfsmodus-Schieber: Mit dem oberen Schieber (M für Map) können Sie die Transparenz der Karte verändern. Mit dem unteren Schieber (B für Background Map) können Sie die Transparenz der Hintergrundkarte verändern. Der Entwurfsmodus-Schieber, wird nur angezeigt, wenn der Entwurfsmodus aus dem Ansicht-Menü aktiviert ist.
show grid Bildschirm-Gitter anzeigen: Zeigt ein Koordinatengitter im Zeichnungsfenster.

Bearbeitungs- und Zeichnungs-Werkzeugleiste

Edit and Drawing Toolbar

Bearbeitungsfunktionen

select and edit object Selektiere und editiere Objekt: Selektiert und bearbeitet ein Objekt.
select object and edit vertex Selektiere Objekt und editiere Stützpunkt: Selektiert ein Objekt und bearbeitet dessen Stützpunkte.
normal vertex Normaler Stützpunkt: Fügt einen normalen Stützpunkt hinzu. Dieser beeinflusst gestrichelte Linien nicht.
corner vertex Eckpunkt: Fügt einen Eckpunkt hinzu. Dieser wird die gestrichelte Linie beeinflussen. An diesem Punkt startet nämlich nun ein voller Strich.
dash vertex Strichelungspunkt: Fügt einen Strichelungspunkt hinzu oder wandelt einen normalen Stützpunkt in einen Strichelungspunkt um. Dies wird gestrichelte Linien beeinflussen. Diese beginnen mit einem halben Strich bei diesem Punkt.
remove vertex Stützpunkt entfernen
indicate direction of area pattern point or text object Richtung von Flächenmustern, Punkt- und Textobjekten angeben
rotate object Objekt drehen: Dreht das selektierte Objekt.
cut hole Loch schneiden: Schneidet ein Loch in das selektierte Flächenobjekt.
cut area Fläche schneiden: Schneidet das selektierte Flächenobjekt.
cut Schneiden: Schneidet das selektierte Linienobjekt oder die Randlinien eines Flächen- oder Doppelliniensymbols.
video available Schneiden
move parallel Parallel verschieben: Verschiebt das selektierte Objekt parallel zum Originalobjekt.
reshape Umformen: Um (etwas) erneut oder anders zu formen.

Zeichnungsfunktionen

curve mode Kurve:: Zeichnet im Kurvenmodus.
ellipse mode Ellipse: Zeichnet elliptische (ovale) Objekte.
circle mode Kreis: Zeichnet kreisförmige Objekte.
rectangular line mode Rechtwinklige Linie: Zeichnet rechteckige Linienobjekte mit unbegrenzter Anzahl Ecken.
rectangular mode Rechtwinklige Fläche: Zeichnet rechteckige Flächenobjekte mit unbegrenzter Anzhal Ecken.
Stairway drawing mode Treppenmodus: Zeichnet eine normale Treppe.
straight line mode Gerade: Zeichnet Objekte mit geraden Linien.
freehand mode Freihand: Zeichnet Objekte im Freihand-Modus.
drawing multiple point objects Mehrere Punktobjekte zeichnen: Zeichnet mehrere Punktobjekte, die auf einer Linie mit konstanten Abständen positioniert sind.
Icon LaserDistance.PNG Laser-Distanzmessgerät Zeichnungswerkzeug: Zeichnet Objekte mit Hilfe eines Laser-Distanzmessgerätes.
numeric mode Nummerischer Modus: Zeichnet Objekte im nummerischen Modus.
numeric toolbar Nummerische Werkzeugleiste

Server- und Client-Werkzeugleiste This function is only available in the OCAD 11 Enterprise Edition.

Diese Funktion ist in OCAD 11 nur in Englisch verfügbar.

ClientServerToolbar.PNG

Icon ConnectDisconnect.PNG Connect/Disconnect: Click this icon to manage CSA-Projects and the connection to the server.
Icon GetObjectsFromCurrentView.PNG Get Objects from Current View: Load all objects from the server which are in the current view.
Icon ImportMap.PNG Import Map: Import an OCAD map into a CSA-Project.
Icon DeleteObjectsInDatabase.PNG Delete Objects in Database: Click this icon to delete an object on the server.
Icon CheckOut.PNG Check Out Selected Objects: Click this icon to check out all selected objects.
Icon CheckIn.PNG Check In Selected Objects: Click this icon to check in all selected objects.
Icon ShowCheckedOutObjects.PNG Show Checked Out Objects: Click this icon to show all checked out objects in a table.
Icon CSA Undo.PNG Database Undo: Click this icon to undo the previous action on the server.
Icon CSA Redo.PNG Database Redo: Click this icon to redo the previous action on the server.
Icon GenerateMapPreview.PNG Generate Map Preview: Click this icon to generate a map preview.
Icon SaveForOfflineWork.PNG Save for Offline Work: Click this icon to save a part of the CSA-Project for offline work.
Icon DoDatabaseMaintenance.PNG Do Database Maintenance: Click this icon to clean up the database.
Icon ManageServerBookmarks.PNG Manage Server Bookmarks: Click this icon to manage the server bookmarks.
Icon ShowProjectInformation.PNG Show Project Information: Click this icon to show all available information about the project.
Icon RightsManagement.PNG Rights Management: Click this icon to admit project permissions.
Icon ObjectHistory.PNG Working on a CSA Project#Object History Click this icon to show the object history.

Ziffernblock-Werkzeugleiste Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.

Numeric Toolbar

Diese Werkzeugleiste kann als Alternative zum Ziffernblock verwendet werden. Einige Tablet-PCs besitzen keine Tastatur. Daher kann die Ziffernblock-Werkzeugleiste für das Eingeben von Nummern verwendet werden.

Mobile-Werkzeugleiste Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.

Mobile Toolbar

Diese Werkzeugleiste kann als Alternative zum Ziffernblock verwendet werden. Einige Tablet-PCs besitzen keine Tastatur mit diesen Sondertasten. Daher kann die Mobile-Werkzeugleiste für das Eingeben von speziellen Befehlen verwendet werden.

Werkzeugleisten anpassen

Wählen Sie diesen Befehl, um Ihre Werkzeugleisten anzupassen. Sie finden den Dialog unter Anpassen im Graphische Benutzeroberfläche bereich der OCAD Präferenzen oder wenn Sie den kleinen Pfeil am Ende der jeweiligen Werkzeugleiste klicken. Wenn ein Haken gesetzt ist, heisst dies, dass die Schaltfläche angezeigt wird. Andernfalls wird sie verborgen.

CustomizeToolbars.png

hint Die Ziffernblock-Werkzeugleiste kann nicht verändert werden.

Menü

Die OCAD Professional Edition besitzt die folgenden 15 Menüs:

menu

  • Datei: Dateimanagement, Datei-Import, Export, Drucken
  • Server/Client: Funktionen für Server/Client Diese Funktionen stehen nur mit der OCAD 11 Enterprise Edition und in englischer Sprache zur Verfügung
  • Ansicht: Funktionen für die Ansicht der Karte
  • Selektieren: Funktionen für das Selektieren von Objekten und Stützpunkten
  • Objekt: Funktionen für die Objektbearbeitung
  • Symbol: Funktionen für das Erstellen und Bearbeiten von Symbolen
  • Karte: Funktionen für das Bearbeiten der Karte
  • Layout: Funktionen für die Verwaltung des Layouts
  • Datenbank: Funktionen für das Verbinden und Verwalten von Datenbanken
  • Hintergrundkarte: Funktionen für das Laden und Verwalten von Hintergrundkarten
  • DHM: Funktionen für den Import, Export und die Auswertung von digitalen Höhenmodellen (DHM)
  • GPS: Funktionen für die Verbinung und den Import von GPS-Daten
  • Optionen: Funktionen für die Einrichtung von Einstellungen
  • Fenster: Funktionen für die Verwaltung des Kartenfensters
  • Hilfe: OCAD Hilfe


Datei Menü

Neu: Erstellt eine neue Karte.
Öffnen: Öffnet eine existierende Karte.
Beispielkarte öffnen: Öffnet eine Beispielkarte.
Schliessen: Schliesst die aktuelle Karte.
Speichern: Speichert Änderungen in der aktuellen Datei.
Speichern unter: Speichert die aktuelle Datei unter einem anderen Namen.
Rückgängig: Macht die letzte Operation rückgängig.
Wiederherstellen: Stellt rückgängig gemachte Aktionen wieder her.
Drucken: Druckt eine Karte.
Importieren: Importiert eine Datei.
Exportieren: Exportiert die Karte in verschiedene Formate.
OCAD Internet Map exportieren: Exportiert die Datei in eine OCAD Internet Map.
Verschlüsselte Datei exportieren: Exportiert die Karte in eine verschlüsselte OCAD-Datei.
Datei per Email senden: Sendet die aktuelle Datei per Email.
XML Script ausführen: Führt in einer XML-Datei definierte Funktionen aus.
Sicherheitskopie erstellen: Erstellt eine Sicherheitskopie der aktuellen Datei.
Sicherheitskopie rückspeichern: Stellt eine Datei mit Sicherheitskopie wieder her.
Kürzlich exportierte Dateien öffnen: Öffnet eine der kürzlich exportierten Dateien.
Kürzlich verwendete OCAD-Dateien öffnen: Öfnnet eine der kürzlich bearbeiteten Dateien.
OCAD beenden: Beendet OCAD.

Server/Client Menü

Diese Funktionen sind in OCAD 11 nur in Englisch verfügbar

Connect/Disconnect: Connect or disconnect the connection to the server
Get Objects from Current View
Import Map: Import a Map from the connected server
Delete Object in Database
Check Out Selected Objects: Check out selected objects for editing.
Check in Selected Objects: Check out selected objects after finished edited objects.
Show Checked Out Objects: Show current checked out objects.
Database Undo: Undo your last move in the database.
Database Redo: Redo your last move in the database.
Generate Map Preview Generate preview from current map.
Do Database Maintenance: Upkeep Database
Manage Server Bookmarks
Show Project Information

Ansicht Menü

Normal-Ansicht
Echtfarben-Ansicht
Entwurfsmodus: Die Hintergrundkarte kann hinter der Karte gesehen werden.
Hintergrundkarten-Favoriten: Entwurfsmodus. Nur Hintergrundkarten-Favoriten werden angezeigt.
Keyline: Zeigt eine grobe Skizze, wo die Objekte platziert wurden.
Flächen schraffieren: Zeigt volle Flächen schraffiert auf dem Bildschirm.
Anti-Aliasing: Aktiviert oder deaktiviert Anti-Aliasing.
Auffrischen: Aktualisiert die Zeichnungsfläche.
Verschieben: Verschiebt die Ansicht.
Verschieben nach: Verschiebt die Ansicht an eine gewünschte Position.
Selektierte Objekte finden: Findet selektierte Objekte.
Vergrössern: Vergrössert die Ansicht.
Verkleinern: Verkleinert die Ansicht.
Ansicht auf selektierte Objekte: Bewegt die Vergrösserung auf die selektierten Objekte.
Ganze Karte anzeigen: Zeigt die ganze Karte.
Zoom: Stellt eine Zoomstufe ein.
Benutzerdefinierte Zoomstufe: Wählen Sie Ihre eigene benutzerdefinierte Zoomstufe.
Lesezeichen: Erstellt und verwaltet Lesezeichen.
-Erstellen: Erstellt ein neues Lesezeichen.
-Verwalten: Verwaltet existierende Lesezeichen.
Bildschirmgitter anzeigen: Ein Bildschirmgitter wird in der Zeichnungsfläche abgebildet.
Lineale anzeigen: Lineale werden abgebildet.
Hilfslinien: Hilfslinien können verwaltet werden.
-Anzeigen: Zeigt vertikale oder horizontale Hilfslinien.
-Verwalten: Fügt neue Hilfslinien hinzu.

Selektieren Menü

Selektiere und editiere Objekt: Selektiert, verschiebt oder ändert die Grösse von Objekten.
Selektiere Objekt und editiere Stützpunkt: Selektiert oder verschiebt einen Stützpunkt von einem Objekt.
Selektieren nach Symbol: Selektiert alle Objekte mit dem gleichen Symbol.
Objekte nach Eigenschaft selektieren: Selektiert alle Objekte mit den gleichen Eigenschaften.
Alles selektieren: Selektiert alle Objekte auf der Karte.
Selektion löschen: Löscht die Selektion.
Selektion invertieren: Kehrt die aktuelle Selektion um.
Selektiere nächstes Objekt: Selektiert das nächste klare Objekt.
Selektion speichern: Speichert die aktuelle Selektion für einen späteren Gebrauch.
Selektion wieder laden: Lädt eine gespeicherte Selektion.
Selektion editieren: Editierte eine gespeicherte Selektion.
Gruppe selektieren: Selektiert eine Gruppe von Objekten.

Objekt Menü

Schneiden: Kopiert die selektierten Objekte in die Zwischenablage und löscht sie auf der Karte.
Kopieren: Kopiert die selektierten Objekte in die Zwischenablage.
Einfügen: Fügt die in der Zwischenablage gespeicherten Objekte in die Karte ein.
Löschen: Löscht die selektierten Objekte.
Objekt drehen: Dreht ein Objekt.
-Drehen: Dreht das selektierte Objekt.
-Objekt um einen Winkel drehen: Dreht das selektierte Punktobjekt um einen bestimmten Winkel.
Objekte ausrichten: Richtet die selektierten Objekte horizontal oder verikal aus.
-Horizontale Koordinate
-Vertikale Koordinate
Richtung von Flächenmustern oder Punkt- oder Textobjekten angeben: Ändert die Ausrichtung des selektierten Punkt-, Textobjektes oder eines Flächenmusters.
Objekte schneiden: Schneidet ein Loch, eine Fläche oder eine Line.
-Loch schneiden: Schneidet ein Loch in ein Objekt.
-Fläche schneiden: Teilt eine Fläche auf.
-Linie schneiden: Teilt eine Linie auf.
Objekte ausstanzen: Stanzt selektierte Objekte aus.
Parallel verschieben: Verschiebt das selektierte Linien- oder Flächenobjekt parallel zum Original.
Parallel mit Abstand verschieben: Verschiebt das selektierte Linien- oder Flächenobjekt parallel mit einer bestimmten Distanz zum Original.
Umformen: Formt einen Teil eines Objekt neu oder anders.
Objekte interpolieren: Interpoliert selektierte Objekte zueinander.
Duplizieren: Dupliziert (erstellt eine Kopie) eines Objektes.
Verschieben und Duplizieren: Dupliziert ein Objekt und verschiebt es.
Spiegeln und Duplizieren: Dupliziert ein Objekt und spiegelt es.
Füllen, Umranden, identisch Duplizieren: Füllt ein Linien- oder Flächenobjekt mit einem Flächenobjekt und umrandet ein Flächenobjekt mit einem Linienobjekt.
Verschmelzen: Verschmelzt mehrere Linien- Flächen oder Textobjekte in ein Objekt.
Objekt umkehren: Kehrt die Richtung eine Linienobjektes um.
In Polylinie umwandeln: Wandelt das selektierte Objekt in eine Polylinie um.
In Bézier-Kurve umwandeln: Wandelt das selektierte Objekt in ein Bézier-Kurve um.
In Grafikobjekt umwandeln: Wandelt ein Objekt in seine kleinsten graphischen Teile um.
In Layoutobjekt umwandeln: Wandelt ein Objekt in ein Layoutobjekt um.
Glätten: Glättet Linien- oder Flächenobjekte, die im Freihandmodus gezeichnet wurden.
Farbverlauf erzeugen
Topologie
-Anpassen: Bewegt das Ende eines selektierten Linienobjektes, um es mit benachbarten Objekten zu verbinden.
-Duplikate selektieren: Selektiert duplizierte Objekte.
-Selbst überschneidende Objekte selektieren
-Linientext-Objekte mit zu kurzen Linien selektieren
-Objekte mit ungültiger Geometrie selektieren
-Flächenobjekte schliessen
-Overshoots und Undershoots entfernen
-Schnittpunkte einfügen
Ändere Stützpunkttyp zu: Ändert den Stützpunkttypen der selektierten Objekte.
Symbol wechseln (Selektierte Objekte)
Symbol wechseln (Alle Objekte mit entsprechendem Symbol)
Gruppieren
Gruppierung aufheben
Text suchen und ersetzen
Glyphen einfügen: Fügt spezielle Zeichen und Buchstaben ein.
Messen: Misst das selektierte Linien- oder Flächenobjekt oder die Distanz zwischen zwei Punktobjekten.
Objektinformation: Zeigt Informationen zu den selektierten Objekten.

Symbol Menü

Neu: Erstellt ein neues Symbol.
Bearbeiten: Bearbeitet und editiert das selektierte Symbol.
Schaltfläche: Zeichnet oder editiert die Schaltfläche des Symbols in der Symbolbox.
Vergrössern und Verkleinern: Vergrössert oder verkleinert das selektierte Symbol oder alle Symbole.
Kopieren: Kopiert das selektierte Symbol in die Zwischenablage.
Einfügen: Fügt ein Symbol aus der Zwischenablage in die aktuelle Karte ein.
Löschen: Löscht das selektierte Symbol.
Duplizieren: Erstellt eine Kopie des selektierten Symbols.
Symbolbox sortieren: Sortiert die Symbole in der Symbolbox...
-...nach Nummer: Sortiert die Symbole in der Symbolbox nach der Symbolnummer.
-...nach Farbe: Sortiert die Symbole in der Symbolbox nach deren Farbe.
-...nach Status (Normal, Schützen oder Verbergen): Sortiert die Symbole in der Symbolbox nach deren Status.
Selektieren: Selektiert bestimmte Symbole in der Symbolbox.
-Verwendete: Selektiert verwendete Symbole in der Symbolbox.
-Nicht verwendete: Selektiert nicht verwendete Symbole in der Symbolbox.
-Invertieren: Kehrt die Selektion um, sodass das alle nicht selektierten Objekte selektiert und alle selektierten Objekte nicht mehr selektiert werden.
-Alle: Selektiert alle Symbole in der Symbolbox.
-nach Farbe: Selektiert alle Symbole mit derselben Farbe.
-nach Schrift: Selektiert alle Symbole mit derselben Schrift.
Ersetzen:
-Schrift
-Farbe
Normal: Lässt Objekte mit selektiertem Symbol normal erscheinen.
Schützen: Schützt Objekte mit selektiertem Symbol vor Bearbeitungen.
Verbergen: Objekte mit selektiertem Symbol werden in der Karte verborgen.
Unsymbolisierte Objekte anzeigen: Normal/Verbergen.
Grafikobjekte zeigen: Normal/Verbergen.
Bildobjekte: Normal/Schützen/Verbergen.
-Normal: Selektierte Symbole sind weder geschützt noch verborgen.
-Schützen: Selektierte Symbole sind sichtbar, jedoch nicht selektier- oder bearbeitbar.
-Verbergen: Selektierte Symbole sind nicht sichtbar.
Symbolfavoriten anzeigen: Zeigt die Symbolfavoriten in der Symbolbox an.
Zu Symbolfavoriten hinzufügen: Fügt die selektierten Symbole zu den Symbolfavoriten hinzu.
Von Symbolfavoriten entfernen: Entfernt die selektierten Symbole von den Symbolfavoriten.
Symbolbaum zeigen: Zeigt den Symbolbaum in der Symbolbox an.
Von Symbolbaum entfernen: Entfernt die selektierten Symbole vom Symbolbaum.

Karte Menü

Optimieren/Reparieren: Entfernt leere Stellen in der Datei und repariert beschädigte Objekte.
Massstab und Koordinatensystem: Stellt den Kartenmassstab ein und definiert ein Koordinatensystem.
Massstab ändern: Ändert den Kartenmassstab und vergrössert/verkleinert die Karte im Bezug auf den neuen Massstab.
Kartengitter erzeugen: Erstellt Gitterlinien auf der Karte.
WGS84-Gitter erzeugen: Erstellt ein WG84-Gitter in der aktuellen Ansicht.
Karte verbergen: Verbergt die Karte auf dem Bildschirm.
Transformieren: Passt die Karte der Hintergrundkarte an.
-Verschieben: Bewegt die ganze Karte an einen anderen Standort im Koordinatensystem.
-Dehnen oder Stauchen: Dehnt oder staucht die ganze Karte horizontal oder vertikal.
-Spiegeln: Spiegelt die ganze Karte horizontal oder vertikal.
-Karte drehen: Dreht die ganze Karte.
-Koordinatensystem ändern: Ändert das aktuelle Koordinatensystem zu einem anderen.
-Affin: Passt die ganze Karte an Hintergrundkarte oder Gitter an.
-Rubbersheeting: Passt einen Teil der Karte einer georeferenzierten Hintergrundkarte an.
-Karte auf Zeichnungsfläche zentrieren
Importierte Ebenen in Symbole umwandeln: Wandelt die Ebenen einer *.dxf- oder *.ai-Datei in Symbole um.
Linien- oder Flächenobjekte zu Punktobjekten konvertieren: Konvertiert Linien- oder Flächenobjekte zu Punktobjekten.
Textobjekte in Punktobjekte umwandeln: Wandelt Text- in Punktobjekte um.
Textobjekte von OEM nach Unicode konvertieren: Konvertiert Textobjekte von OEM nach Unicode.
Objekte nach selektierten Symbolen exportieren: Exportiert alle Objekte mit einem selektierten Symbol in eine neue Datei.
Selektierte Objekte exportieren
Kartenausschnitt exportieren
Farben: Definiert oder editiert die Farben der aktuellen Karte.
Echtfarben definieren: Definiert die Echtfarben der aktuellen Karte.
Farben laden von: Lädt eine Farbtabelle von einer anderen Karte.
Farben und Symbole laden von: Lädt den Farben- und Symbolsatz einer anderen Karte.
Symbole und Farben vergleichen: Vergleicht zwei Symbolsätze.
Routing: Importiert eine .kml-Datei mit einer Route von Google Maps API.
Karteninformation: Zeigt die Karteninformation an.

Layout Menü

Layoutobjekte bearbeiten: Zeichnet und editiert Layoutobjekte.
Importieren
Speichern
Verbergen
Nordpfeil oder Massstabsleiste hinzufügen
Legende hinzufügen
Schnittmarken und Beschnittzugabe hinzufügen
WGS84-Namensverzeichnis erstellen
Namensverzeichnis erstellen

Datenbank Menü

Datenbankverbindungen verwalten: Erstellt und editiert Verbindungen.
Datenbankeinträge erstellen und aktualisieren: Erstellt OCAD-Objekte aus der Datenbank.
Spezialfelder aktualisieren
Objekt erstellen: Erstellt OCAD-Objekte von Datenbankeinträgen.
Symbole anhand Datenbankeinträgen zuordnen
Texte anhand Datenbankeinträgen zuordnen
Objektrichtungen anhand Datenbankeinträgen definieren: Teilt Winkelinformationen aus der geöffneten Datenbankverbindung den Objekten zu.
Objekte anhand Datenbankeinträgen verschmelzen
Objekte mit Verknüpfung und entsprechendem Datenbankeintrag selektieren
Objekte mit Verknüpfung und fehlendem Datenbankeintrag selektieren
Objekte mit Verknüpfung zu demselben Datensatz selektieren
Beim Löschen von Objekten auch Datenbankeintrag löschen: Wenn diese Option aktiviert ist und ein OCAD-Objekt mit Verbindung zu einem Datenbankeintrag gelöscht wird, wird der Datenbankeintrag ebenfalls gelöscht.
Datenbankeintrag beim Schneiden von Objekten erstellen

Hintergrundkarte Menü

Scannen: Scannt eine Hintergrundkarte ein.
-Scannen: Scannt eine Hintergrundkarte.
-Quelle wählen: Wählt eine Quelle, aus der die Hintergrundkarte gescannt werden soll.
Öffnen: Öffnet eine gescannte Hintergrundkarte aus einer gespeicherten Datei.
Abstimmen: Stimmt die Hintergrundkarte in horizontaler und vertikaler Richtung ab.
Alle verbergen: Verbergt alle Hintergrundkarten temporär.
Verwalten: Stellt Optionen für die Anzeige und für das Drucken von Hintergrundkarten ein.
WMS - Web Map Service: Fügt eine Hintergrundkarte aus dem WMS ein.

DHM Menü

Importieren: Importiert eine ASCII-Grid- oder eine XYZ-Datei in OCAD.
Öffnen: Öffnet eine OCAD-DHM-Datei (*.ocdDem).
Rahmen anzeigen: Zeigt ein blaues Rechteck um das geladene DHM.
Grösse verändern: Verändert die Grösse einer OCAD-DHM-Datei und speichert sie in einer neuen OCAD-DHM-Datei.
Info: Zeigt Informationen über die OCAD-DHM-Datei an.
Schliessen: Schliesst die OCAD-DHM-Datei.
DHM zusammenfügen: Fügt zwei Teile eines DHM zusammen.
DHM Differenz berechnen Berechnet die Differenz zwischen einem Oberflächen- und einem Geländemodell.
Höhenkurven erzeugen: Berechnet Höhenkurven basierend auf dem geladenen DHM.
Hypsometrische Karte erzeugen: Berechnet eine hypsometrische Karte in Graustufen oder Farbe.
Reliefschummerung berechnen: Berechnet ein geschummertes Reliefbild.
Hangneigung berechnen Berechnet ein Graustufenbild mit Hangneigungen.
Vegetationshöhen klassifizieren Berechnet Bilder mit Vegetationshöhenklassen.
Profil erzeugen: Erstellt ein Profil entlang eines selektierten Linienobjektes.
Exportieren: Speichert alle geladenen OCAD-DHM-Dateien als ERSI-ASCII-Grid- oder ASCII-Grid-XYZ-Datei ab.

GPS Menü

Echtzeit GPS
GPS abstimmen
Daten von GPS-Gerät importieren
Aus Datei importieren
Mit Laser-Distanzmessgerät verbinden

Optionen Menü

OCAD Präferenzen: Optionen für Ihre individuellen Arbeitseinstellungen.
Shortcuts: Definiert oder ändert Tastatur-Shortcuts für Menübefehle.
Optionen sichern und wiederherstellen
Sprachen: Wählen Sie eine Sprache.

Fenster Menü

Anordnen: Ordnet alle geöffneten Karten horizontal oder vertikal im Bildschirm.
Überlappend: Ordnet alle geöffneten Karten, sodass der Titel jeder Karte sichtbar ist.

Hilfe Menü

Inhalt: Die Inhalte der Hilfeseite.
Menü: Hilfe für Menübefehle.
Werkzeugleisten: Hilfe für Toolbar-Schaltflächen.
Neuerungen: Zeigt alle Neuerungen der aktuellen Version.
OCAD Homepage: Verbindet Sie mit der OCAD Homepage im Internet.
OCAD Update: Verbindet Sie mit der OCAD Downloadseite im Internet.
OCAD Lernvideos: Verbindet Sie mit den Lernvideo-Seite auf der OCAD Homepage.
Über OCAD: Allgemeine Informationen über OCAD.

Tastatur zusammen mit der Maus einsetzen

Dieser Teil bietet einen Überblick über Möglichkeiten, die Tastatur zusammen mit der Maus einzusetzen.

Zeichnen Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.

  • Eine vorhandene Linie fortsetzen: Halten Sie die Shift-Taste während Sie auf den Endpunkt der Linie, die Sie verlängern möchten, klicken. Dies kann als Alternative zurIcon Merge.PNG Verschmelzen-Funktion verwendet werden.
  • Horizontale oder vertikale Linien zeichnen: Halten Sie die Alt-Taste während Sie zeichnen. Die Linie springt in die horizontale oder vertikale Richtung. Dies ist zum Beispiel für das Zeichnen von Nordlinien hilfreich. Die Funktion ist auch in der This function is available in OCAD 11 Course Setting. OCAD 11 CS Edition verfügbar.
  • Existierenden Objekten folgen: Halten Sie die Strg-Taste und klicken Sie mit der linken Maustaste auf einen Punkt eines Linien- oder Flächenobjektes, welchem Sie folgen möchten. Sie können die Strg-Taste nun loslassen. Halten Sie die linke Maustaste gedrückt und ziehen Sie den Mauszeiger an den Punkt, wo Ihr neues Objekt dem bestehenden nicht mehr folgen soll. Lassen Sie die Maustaste los. Die Zeichnungslinie folgt nun dem Objekt und kann beliebig erweitert werden.
  • Zeichnungsmodus während dem Zeichnen und Editieren wechseln: Drücken Sie die Tab-Taste, um zwischen den Zeichnungsmodi zu wechseln.

Einen Kreis zeichnen

  • Shift shift: Ziehen Sie den Radius vom Mittelpunkt des Kreises aus.

Bearbeiten

  • Stützpunkte von Linien- oder Flächenobjekten löschen: Halten Sie die Strg-Taste und klicken Sie auf den Stützpunkt, den Sie löschen möchten. Mehr dazu hier: Icon RemoveVertex.PNG Stützpunkt entfernen
  • Normale Stützpunkte zu Linien- oder Flächenobjekten hinzufügen: Halten Sie die Shift und Strg-Taste und klicken Sie auf den entsprechenden Standort im Objekt. Mehr dazu hier: Icon NormalVertex.PNG Normalen Stützpunkt hinzufügen
  • Ein Objekt unter einem anderen Objekt selektieren: halten Sie die Alt-taste und klicken Sie auf das gewünschte Objekt. Diese Funktion hat nur eine Wirkung, wenn Sie in die Nähe eines Stützpunktes des oberen Objektes klicken.
  • Alt + Icon NormalVertex.PNG: Temporär in den Modus Selektiere Objekt und editiere Stützpunkt wechseln, um ein anderes Objekt beim Hinzufügen von Stützpunkten zu selektieren.
  • Alt + Icon CornerVertex.PNG: Temporär in den Modus Selektiere Objekt und editiere Stützpunkt wechseln, um ein anderes Objekt beim Hinzufügen von Eckpunkten zu selektieren.
  • Alt + Icon DashVertex.PNG: Temporär in den Modus Selektiere Objekt und editiere Stützpunkt wechseln, um ein anderes Objekt beim Hinzufügen von Strichelungspunkten zu selektieren.
  • Alt + Icon RemoveVertex.PNG: Temporär in den Modus Selektiere Objekt und editiere Stützpunkt wechseln, um ein anderes Objekt beim Entfernen von Stützpunkten zu selektieren.
  • Alt + Icon Reshape.PNG: Temporär in den Modus Selektiere Objekt und editiere Stützpunkt wechseln, um ein anderes Objekt beim Umformen von Objekten zu selektieren.
  • Alt + Icon Cut.PNG: Temporär in den Modus Selektiere Objekt und editiere Stützpunkt wechseln, um ein anderes Objekt beim Schneiden von Linien zu selektieren.
  • Selektiertes Objekt verschieben: Verwenden Sie die Pfeiltasten, um ein selektiertes Objekt zu verschieben. Mehr über das Selektieren und verschieben von Objekten finden Sie im Selektieren-Artikel.
  • Mehrere Objekte selektieren: Halten Sie die Shift-Taste und wählen Sie jedes Objekt nacheinander an. Alternativ können Sie auch im Icon SelectAndEditObject.PNG Selektiere und editiere Objekt oder Icon SelectObjectAndEditVertex.PNG Selektiere Objekt und editiere Stützpunkt- Modus mit der linken Maustaste einen Bereich ziehen, um alle darinliegenden Objekte zu selektieren. Erfahren sie mehr darüber im Selektiere und editiere mehrere Objekte-Artikel.

Ansicht

  • Leertaste + Linke Maustaste: Ansicht verschieben
  • Strg + Mausrad: Vergrössert/Verkleinert die Grösse des Kartenausschnittes.
  • Shift shift + Mausrad: Verschiebt den Kartenausschnitt horizontal (horizontal scrollen).

Statusleiste

In der Statusleiste im unteren Teil des Fensters finden Sie brauchbare Informationen:

StatusBar.PNG

Aktuell selektiertes Objekt: Die Symbolnummer sowie der Name des aktuell selektierten Symbols wird hier angezeigt. Wenn mehrere Objekte selektiert sind, wird die Anzahl selektierter Objekte angezeigt. Ausserdem wird beim Aufrufen eines Lesezeichens der gespeicherte Kommentar hier angezeigt.

Koordinaten der Maus: Die Koordinaten der aktuellen Mausposition wird hier angezeigt. Sie können das Format der angezeigten Koordinaten in dem Bereich Graphische Benutzeroberfläche der OCAD Präferenzen im Optionen-Menü ändern. Wenn ein DHM geladen ist, wird die Höhe (in Meter) in Klammern hinter den Koordinaten angezeigt.

Modus: Der aktuelle Ansichtsmodus wird hier angezeigt. Ausserdem wird angezeigt, ob Anti-Aliasing aktiviert ist oder nicht.

Aktueller Zoomfaktor: Hier wird der aktuelle Zoomfaktor angezeigt.

Sichtbarkeit: Visibility.PNG
Es sind sieben Augen-Icons vorhanden, die anzeigen, ob eine Karteneigenschaft sichtbar ist oder nicht. Diese Eigenschaften sind (von rechts nach links): Layout, Karte, Hintergrundkarte, Symbole, Unsymbolisierte Objekte, Grafikobjekte, Bildobjekte.
Wenn das Augen-Icon schwarz ist, ist die Eigenschaft sichtbar.
Wenn das Augen-Icon grau ist, sind gar keine entsprechenden Eigenschaften vorhanden.
Wenn das Augen-Icon mit einem roten Kreuz durchgesrichen ist, ist die Eigenschaft nicht sichtbar.
Wenn das Augen-Icon mit einem orangen Kreuz durchgesrichen ist, ist die Eigenschaft nur teilweise sichtbar.

Aktuell selektiertes Symbol: Das aktuell selektierte Symbol wird hier angezeigt.



Vorheriges Kapitel: Neuerungen

Nächstes Kapitel: Ansicht

Zurück zur Hauptseite