Karten drucken

Aus OCAD 11 Wiki - Deutsch
Wechseln zu: Navigation, Suche

This function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.This function is available in OCAD 11 Viewer.This function is available in OCAD 11 Course Setting.

Um die Karte zu drucken:

  1. Wählen Sie Drucken aus dem Datei-Menü, drücken Sie STRG + P oder wählen Sie die Schaltfläche Drucken Icon Print.PNG aus der Standard-Werkzeugleiste. Der Drucken-Dialog erscheint auf der rechten Seite des Bildschirms.
    Print.PNG
  2. Wählen Sie einen Drucker, um die Karte auszudrucken. Aus dem Dropdown-Menü werden alle Drucker mit installiertem Treiber aufgelistet. Wählen Sie die Schaltfläche Eigenschaften Properties.PNG, um Druckoptionen zu ändern.
  3. In der Box Seitenanpassung können Sie die Seitenausrichtung (Hochformat oder Querformat) und die Anzahl Exemplare, die Sie drucken wollen, festlegen.
  4. Wählen Sie zwischen Farbdruck oder Echtfarben Separation (Schwarz-weiss-Druck) in der nächsten Box. Wählen Sie die zweite Option, um Echtfarben-Separationen in schwarz-weiss zu drucken. Wählen Sie Echtfarben definieren aus dem Karte-Menü, um Echtfarben zu definieren. Wenn diese Option aktiviert ist und Echtfarben definiert sind, können Sie eine oder mehrere der definierten Echtfarben aus der folgenden Liste auswählen.
  5. Definieren Sie den Druck-Massstab in der Box Massstäbe. Sie können entweder einen Wert auswählen oder ihn manuell eingeben. Wenn sich der Druck-Massstab vom Karten-Massstab unterscheidet, werden Karte und Symbole im entsprechenden Verhältnis vergrössert oder verkleinert.
  6. In der Box Druckgrösse haben Sie die folgenden Optionen:
  • Ganze Karte: Die ganze Karte wird gedruckt. Es wird Ihnen eine Vorschau der Druckgrösse entsprechend der definierten Papiergrösse in den Druckereinstellungen im Zeichnungsfenster angezeigt. Wenn die Karte zu gross ist, wird sie auf mehreren Seiten gedruckt. Wählen Sie die Schaltfläche Einrichten Properties.PNG, um weitere Anpassungen vorzunehmen.
  • Teilkarte: Ein Teilbereich der Karte wird gedruckt. Wenn Sie diese Option wählen, wird ein grauer und ein schwarzer dünner Rahmen im Zeichnungsfenster angezeigt. Der dünne schwarze Rahmen zeigt den gewünschten Druckbereich. Sie können diesen Rahmen nach Belieben verschieben, vergrössern oder verkleinern. Der graue Rahmen zeigt die Papiergrösse. Ist der Druckbereich zu gross gewählt, wird die Karte auf mehreren Seiten gedruckt. Weitere Informationen über das Einstellen einer Teilkarte können Sie weiter unten in diesem Artikel lesen.
  • Eine Seite: Wählen Sie diese Option, um eine Seite (1 Blatt Papier) zu drucken. Wählen Sie die Schaltfläche Einrichten Properties.PNG, um den Druckbereich zu definieren. Weitere Informationen über das Einstellen von Einer Seite können Sie weiter unten in diesem Artikel lesen.
  • Falls Sie keinen Rahmen sehen können, verkleinern Sie die Ansicht (zoomen Sie heraus), bis der Rahmen sichtbar wird.
  • Platzieren Sie den Mauszeiger innerhalb des Rechtecks, um das Rechteck zu verschieben. Ziehen Sie an einer Ecke, um die Grösse zu ändern.
7. In der Optionen-Box, können Sie die folgenden Anpassungen vornehmen:
  • Intensität: Für ältere Tintenstrahldrucker können Sie die Farbintensität hier verringern. Dies reduziert die Menge von eingesetzter Farbe.
PrintIntensity.PNG
  • Strichdicke: Für ältere Tintenstrahldrucker können Sie hier die Strichdicke verringern. Dies reduziert die Menge von eingesetzter Farbe.
PrintLineWidth.PNG
  • Bildschirm-Gitter drucken: Wählen Sie diese Option, um ein Gitter auf der Karte zu drucken. Wählen Sie die Farbe des Gitters aus dem Dropdown-Menü.
PrintGrid.PNG
8. Wählen Sie Drucken, um den definierten Bereich zu drucken.
Wählen Sie XML Script speichern, um eine XML-Datei mit den Druckeinstellungen zu speichern. Wählen Sie XML Script ausführen aus dem Datei-Menü, um eine Karte mit den gespeicherten Einstellungen zu drucken.

Verbergen Sie die Hintergrundkarte bevor Sie drucken, wenn Sie diese nicht auch ausgedruckt haben wollen. Wenn Sie sich immer noch im Entwurfsmodus befinden, wählen Sie vor dem Drucken die Normal-Ansicht aus dem Ansicht-Menü.

hint Die Fehlermeldung: "Papierformat ist nicht definiert" erscheint, wenn ein Papierformat gewählt wurde, welches beim selektierten Drucker nicht verfügbar ist.


Kartenausschnitt wählen

Wählen Sie die Option Teilkarte als Druckgrösse und wählen Sie die Schaltfläche Einrichten Properties.PNG, um den Druckbereich zu definieren. Der Dialog Kartenausschnitt auswählen (Druck) erscheint.

SetupPartOfTheMap.PNG

Wählen Sie zu erst zwischen Papier oder Landeskoordinaten. Im Bereich Druckgrösse können Sie die folgenden Anpassungen vornehmen:

  1. Wählen Sie zwischen den Optionen Refernzpunkt, Breite und Höhe und der Rechteck-Option. Wenn Sie sich für die erste Option entscheiden:
    1. Wählen Sie den Punkt auf der Karte, den Sie als Referenzpunkt definieren wollen (z.B. obere linke Ecke). Klicken Sie auf eines der neun Quadrate.
    2. Geben Sie die Koordinaten des gewählten Punktes ein.
    3. Geben Sie die Dimensionen (Breite und Höhe) des Druckbereiches in Meter (Landeskoordinaten) oder Millimeter (Papierkoordinaten) ein.
  2. Wenn Sie die Rechteck-Option gewählt haben:
    1. Geben Sie die Koordinaten der unteren linken und oberen rechten Ecke des rechteckigen Druckbereiches in Meter (Landeskoordinaten) oder Millimeter (Papierkoordinaten) ein.
  3. Definieren Sie die vertikale und horinzontale Überlappung. Wenn die Karte nicht auf eine Seite passt, wird diese Überlappung auf beiden Seiten gedruckt. Daher sind die beiden Seiten überlappend.
  4. Sie können den Einstellungen einen Namen geben und diese mit der Schaltfläche Speichern speichern.
  5. Sie können gespeicherte Einstellungen laden oder löschen, indem Sie die entsprechenden Schaltflächen wählen.
  6. Wählen Sie OK, um Änderungen zu speichern und den Dialog zu schliessen.

Hint.jpg Die Überlappungswerte können auch negativ sein. Dies kann zum Beispiel für das Drucken von Staffelbahnen beim Orientierungslauf nützlich sein. Platzieren Sie die Startnummer und/oder die Werbung, die auf der Rückseite der Karte gedruckt werden sollen, neben der Karte. Mit einer negativen Überlappung wird eine Lücke zwischen den zwei Seiten erstellt.

Ausschnitt für eine Seite einrichten

Wählen Sie die Option Eine Seite als Druckgrösse und klicken Sie auf die Schaltfläche Properties.PNG Einrichten, um den Druckbereich zu definieren. Der Dialog Ausschnitt für eine Seite einrichten erscheint.

SetupOnePage.PNG

In diesem Dialog müssen Sie die Koordinaten der unteren linken Ecke der zu druckenden Karte in Millimeter (Papierkoordinaten) oder Meter (falls Sie ein Koordinatensystem definiert haben) eingeben. Wählen Sie OK, um den Vorgang abzuschliessen.

Hint.jpg Eine Vorschau wird Ihnen in der Zeichnungsfläche angezeigt.


Vorheriges Kapitel: Dateien exportieren

Nächstes Kapitel: DHM

Zurück zur Hauptseite