OCAD Präferenzen

Aus OCAD 11 Wiki - Deutsch
Wechseln zu: Navigation, Suche

This function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.This function is available in OCAD 11 Course Setting.

Einige Präferenzen sind in den Editionen OCAD 11 Starter und OCAD 11 Course Setting nicht verfügbar.

Graphische Benutzeroberfläche

Kontextmenü in Zeichnungsfläche

Wenn diese Option aktiviert ist, wird beim Klicken in die Zeichnungsfläche mit der rechten Maustaste das Kontextmenü aufgerufen.

ContextMenu.png

Im obersten Teil des Kontext-Menüs, können Sie zwischen dem aktuellen Zeichnungsmodus, dem Modus Icon SelectAndEditObject.PNG Selektiere und editiere Objekt und dem Modus Icon SelectObjectAndEditVertex.PNG Selektiere Objekt und editiere Stützpunkt wechseln.
Im unteren Teil des Kontext-Menüs, können Sie die Ansicht mit den Werkzeugen Icon Pan.PNG Verschieben, Icon ZoomIn.PNG Vergrössern, Icon ZoomOut.PNG Verkleinern oder Icon ShowEntireMap.PNG Ganze Karte anzeigen verändern.

Wenn die Option deaktiviert ist, können Sie mit der rechten Maustaste zwischen dem aktuellen Zeichnungsmodus und dem Modus Icon SelectObjectAndEditVertex.PNG Selektiere Objekt und editiere Stützpunkt wechseln.

Rechter Mausklick wechselt zwischen Zeichnen und Bearbeiten

Diese Option ist nur aktiviert wenn die Option Kontextmenü in Zeichnungsfläche deaktiviert ist.

Wenn Sie auf einem Tablet mit einem Stift zeichnen, empfehlen wir Ihnen diese Option zu deaktivieren. In diesem Fall ignoriert OCAD den Rechtsklick während des Zeichnens.

Breiter Balken zwischen Zeichenfläche und Symbolbox

Wenn diese Option aktiviert ist, erscheint der Balken zwischen Symbolbox und Zeichnungsfläche breiter als gewöhnlich. Diese Option kann die Benutzerfreundlichkeit erhöhen.
WiderSplitter.PNG

Werkzeugleisten

Lassen Sie die folgenden Werkzeugleisten anzeigen oder verbergen:

Wählen Sie Anpassen, um einzelne Icons von den Werkzeugleisten zu entfernen oder Icons hinzuzufügen.

Statusleiste

Wählen Sie hier das Format der Koordinatenanzeige in der Statusleiste.
StatusBarSettings.PNG

Stil

Ändern Sie das Erscheinungsbild der Graphischen Benutzeroberfläche, indem Sie ein Design aus dem Dropdown-Menü wählen.

Datei

Datei automatisch laden

Aktivieren Sie diese Option, um beim Starten von OCAD automatisch die Datei, an welcher als letztes gearbeitet wurde, zu öffnen. Ansonsten wird beim Start keine Karte geöffnet.

Datei automatisch speichern

Diese Option ist nicht bearbeitbar, wenn eine Karte geladen ist. Bitte schliessen Sie alle Karten, bevor Sie die OCAD Präferenzen öffnen.

Aktivieren Sie diese Option, um alle Änderungen an einer Originaldatei automatisch zu speichern.
Wenn diese Option deaktiviert ist, werden alle Änderungen in einer Temporärdatei gespeichert. Beim Schliessen der Datei werden Sie gefragt, ob Sie die Änderungen in der Originaldatei speichern möchten.
Diese Option hat keine Wirkung bei unbenannten Dateien (neue Dateien, die noch nie gespeichert wurden).

Hint.jpg Im Modus des automatischen Speicherns wird die Datei als schreibgeschützt betrachtet. Wenn Sie die Datei speichern wollen, werden Sie zum Befehl Speichern unter weitergeleitet und Sie müssen einen neuen Dateinamen eingeben.

Dateiverlauf löschen

Wählen Sie diese Schaltfläche, um den Dateiverlauf von allen kürzlich exportierten Dateien und allen kürzlich verwendeten OCAD-Dateien zu löschen. Wenn ein Laufwerk von Dateien nicht mehr existiert, z.B. getrenntes Netzlaufwerk, kann es manchmal ein paar Sekunden in Anspruch nehmen, um das Dateimenü aufzurufen. Diese Funktion löst das Problem.

Ansicht

Benutzerdefinierter Zoom

Geben Sie einen Wert ein, um die Benutzerdefinierte Zoomstufe zu spezifizieren. Wählen Sie Benutzerdefinierte Zoomstufe (x) aus dem Ansicht-Menü, um die eingestellte Zoomstufe anzuwenden.

Ansichtsmodus-Schleife

Mit der Ansichtsmodus-Schleife können Sie einfach zwischen den verschiedenen Ansichtsmodi wechseln. Selektieren Sie die Ansichtsmodi, die Sie in der Ansichtsmodus-Schleife verwenden möchten.
Um die Ansichtsmodus-Schleife zu verwenden, müssen Sie einen Shortcut für Ansicht - Ansichtsmodus-Schleife definieren. Danach können Sie mit dem Shortcut zwischen den Ansichtsmodi wechseln.

Erfahren Sie mehr Informationen über diese Funktion im Artikel Ansichtsmodus-Schleife.

Farbkorrektur

Auf ein paar Bildschirmen werden Farben und Gamma der Karte nicht richtig angezeigt. Verwenden Sie diese Einstellung, um Farbe und Gamma manuell einzustellen. Wählen Sie Standard, um die Farbkorrektur auf Standard zurückzusetzen.

Hintergrund nachführen

Wenn diese Option aktiviert ist, wird die Karte nach jeder einzelnen Modifikation neu gezeichnet (Dies könnte die Leistung von OCAD verringern). Ansonsten müssen Sie F5 drücken, oder die Funktion Auffrischen aus dem Ansicht-Menü aufrufen, um die Karte nachzuführen..

RedrawBackgroundAutomatically.PNG

Schnelle Textanzeige

Aktivieren Sie die Schnelle Textanzeige, um Texte schneller und weniger genau anzuzeigen. Dies kann die Leistung von OCAD erhöhen.

FasterTextRendering.PNG

Bildschirm-Gitter

OCADPreferencesScreenGrid.PNG

In diesem Teil der OCAD-Präferenzen kann die Farbe und Erscheinung des Bildschirmgitters angepasst werden.

Ändern Sie die Farbe indem Sie die Schaltfläche Icon Setup.PNG Setup wählen.

Wählen Sie Standard, um die Standardfarbe grau zu laden.

Wählen Sie einen Stil aus dem Dropdown-Menü. Das Bildschirmgitter kann entweder Durgehend, Gestrichelt oder Gepunktet sein.

Selektieren

Sie können zwischen zwei Optionen für das Selektieren von mehreren Objekten wählen:

  • Alle Objekte teilweise im Rechteck.
  • Nur Objekte ganz im Rechteck.
Zwei Optionen, um mehrere Objekte zu selektieren: Alle Objekte teilweise im Rechteck oder nur Objekte ganz im Rechteck

Sie finden mehr Informationen über das Selektieren von mehreren Objekten im Artikel Selektiere und editiere mehrere Objekte.

Objekt

Objekte dehnen

Wenn diese Option aktiviert ist, können Sie Objekte im Modus Icon SelectAndEditObject.PNG Selektiere und editiere Objekt dehnen.
Sie finden mehr Informationen über das Dehnen von Objekten im Artikel Selektiere und editiere Objekt.

Unsymbolisierte Objekte

Wählen Sie eine Farbe für Unsymbolisierte Objekte, indem Sie auf die Schaltfläche Einrichten Icon Setup.PNG klicken. Der Farbauswahl-Dialog erscheint und Sie können die Farbe definieren.

Zeichnen und Editieren

Kurven zeichnen

Wählen Sie Ihren bevorzugten Modus für das Zeichnen von Kurven.

  • Im OCAD-Modus wird nur die Richtung der gezeichneten Tangente verwendet. Der Abstand von Normalstützpunkten zu Kurvenstützpunkten wird automatisch berechnet. Dies ist die empfohlene Option.
  • Im Illustrator-Modus wird die Länge der gezogenen Tangente für die Berechnung des Kurvenstützpunktes verwendet. Sie finden mehr Informationen über das Zeichnen von Kurven im Artikel Kurve zeichnen.

Freihandlinien in Kurven umwandeln

Wählen Sie diese Option, um Linien und Flächen aus dem Freihandmodus in Kurven umzuwandeln. Ansonsten bleiben sie Polylinien. Die Glättungseinstellungen aus den Toleranzen-Einstellungen in den OCAD-Präferenzen definieren den Glättungsgrad.
Freehand To Curve.PNG

Flächenobjekte beim Zeichnen automatisch schliessen

Wenn diese Option aktiviert ist, schliesst OCAD Flächenobjekte automatisch. Wenn Start- und Endpunkt verschieden sind, fügt OCAD einen Endpunkt am Ort des Startpunktes hinzu.

Wählen Sie Flächenobjekte schliessen aus dem Topologie-Submenü des Objekt-Menüs, um bereits gezeichnete Flächenobjekte zu schliessen.
Close Area Objects When Drawing.PNG


Linien- und Flächenobjekte beim Bearbeiten geschlossen lassen

Wenn diese Option aktiviert ist, lässt OCAD Linien- und Flächenobjekte geschlossen. Wenn Start- und Endpunkt identisch sind, setzt OCAD diese beim Bearbeiten zusammen.

Bestehende Objekte verfolgen

Deaktivieren Sie die Option Seitenlinien von Doppellinien, wenn Sie Seitenlinien von Doppellinien beim Folgen von bestehenden Objekten nicht mehr beachtet werden sollen. Erfahren Sie mehr über diese Funktion im Artikel Bestehende Objekte verfolgen.
Side Lines Of Double Lines.PNG

video available Bestehende Objekte verfolgen

Toleranzen

  • Objekte selektieren: Diese Toleranz definiert den maximalen Abstand an jeder Seite einer dünnen Linie, wo Sie das Objekt durch einen Klick selektieren können. Objekte mit einer dickeren Objektlinie als der Toleranzwert können durch das Klicken auf die ganze Linienbreite selektiert werden. Der Standardwert beträgt 3 Pixel.
Hint.jpg Diese Toleranz wird ausserdem in weiteren Funktionen, wie Linie schneiden, Fläche schneiden, Existierenden Objekten folgen, Umformen, Stützpunkt hinzufügen, Stützpunkt entfernen oder Ändere Stützpunkttyp zu verwendet.
  • Snapping: Wenn Sie Snapping aktiviert haben, hat das Bewegen eines Stützpunktes in die Nähe eines anderen einen Snapping-Effekt. Diese Toleranz definiert den maximalen Abstand, den Sie zu einem Stützpunkt haben müssen, um einen Snapping-Effekt auszulösen. Der Standardwert beträgt 5 Pixel.
video available [Snapping]
  • Linien anpassen: Diese Toleranz definiert den maximalen Abstand, den ein Stützpunkt zu einer Linie haben muss, um sich ihr anzupassen. Der Standardwert beträgt 0.25 mm. Wenn die Linie breiter als dieser Toleranzwert ist, nimmt OCAD die Liniendicke als Toleranz.
Joining Lines.PNG
  • Glättungsgrad beim Freihandzeichnen: Es gibt drei Glättungsgrade für den Freihand-Zeichnungsmodus: Leicht, Mittel und Stark. Diese Werte stimmen mit den Werten 0, 1 und 2 aus älteren OCAD-Versionen überin.
Smoothing Levels.PNG
  • In Bézierkurve umwandeln: Diese Toleranz definiert den maximalen Abstand, den Stützpunkte beim Umwandeln von einer Polylinie zu einer Bézierkurve von der Originalposition abweichen dürfen. Der Standardwert beträgt 0.10 mm. Beachten Sie, dass die Distanz zwischen der Kurve und der Polylinie grösser als zwischen den Stützpunkten sein kann.
Change To Bezier.PNG
  • Glätten: Diese Toleranz wird für den Douglas-Peucker Glättungs-Algorhitmus verwendet. Stützpunkte, welche sich zwischen vorherigem und nächsten Stützpunkt näher zur direkten Linie befinden, werden entfernt. Der Standardwert beträgt 0.05 mm.

Diese Glättungstoleranz wird auch bei der Funktion 'In Polylinie umwandeln' verwendet.

Smooth.PNG

Cursorfarbe

Sie können die Farbe des Mauszeigers in schwarz, rot, blau, lila oder gelb ändern, indem Sie eine Farbe aus dem Dropdown-Menü wählen.

Markierung

Setzen Sie die Markierungsgrösse auf normal, gross oder sehr gross.
Mark Size.PNG

Wählen Sie eine Markierungsfarbe, indem Sie auf die Schaltfläche Icon Setup.PNG Setup klicken.
Mark Color.PNG

Die Markierungsfarbe wird während dem Zeichnen und für das Markieren von selektierten Objekten verwendet..
Mark Color Drawing.PNG

Der GPS-Cursor im Echtzeit-GPS-Modus wird ebenfalls mit der gewählten Farbe abgebildet.
Mark Color GpsCursor.PNG

Hint.jpg OCAD verwendet die gewählte Markierungsfarbe nur auf weissem Hintergrund. Ansonsten wird OCAD die Farbe mit dem höchsten Kontrast zur Hintergrundfarbe wählen.
Mark Color HighContrast.PNG

Live-Vorschau aktivieren

Aktivieren Sie diese Option, um die echte Liniendicke bei der Hilfslinie beim Zeichnen von Linienobjekten anzuzeigen.

Automatischer Bildlauf (Scrolling) der Zeichnungsfläche

Wählen Sie diese Option, damit die Kartenansicht automatisch scrollt, wenn Sie mit der Maus aus der Zeichnungsfläche ziehen. Deaktivieren Sie Automatischer Bildlauf, wenn Sie einen langsamen Computer haben.

Symbol

Standart-Symbolverzeichnis

Sie können das Standard-Symbolverzeichnis ändern, indem Sie auf die Schaltfläche Icon Setup.PNG Durchsuchen klicken. Wählen Sie ein Verzeichnis als Standard-Symbolverzeichnis, aus welchem Sie beim Erstellen einer neuen Karte die Symbole laden möchten. Wählen Sie Icon Delete2.PNG Löschen, um das aktuelle Verzeichnis zu löschen. Wenn kein Ordner gewählt ist, lädt OCAD die Symbole aus dem Symbol-Ordner aus dem OCAD-Verzeichnis (normalerweise: C:\Programme\OCAD\OCAD 11\Symbol\).

Symbol

  • Selektiertes Symbol blinkt: Wenn diese Option aktiviert ist, blinkt ein selektiertes Symbol in der Symbolbox. Das Blinken macht das Symbol besser erkennbar.
  • Symbolpositionen sperren: Wenn diese Option aktiviert ist, können Sie ein Symbol in der Symbolbox nicht per drag and drop verschieben.
  • Symbol automatisch selektieren: Wenn diese Option aktiviert ist, wird das entsprechende Symbol beim Selektieren eines Objektes automatisch selektiert. Dies funktioniert nicht für das Selektieren von mehreren Objekten.
  • In den Zeichnungsmodus wechseln wenn ein Symbol selektiert wird: Wenn diese Option aktiviert ist, wechselt OCAD automatisch in den Zeichnungsmodus, wenn ein Symbol in der Symbolbox selektiert wird. Wenn das Symbol einen bevorzugten Zeichnungsmodus besitzt, wechselt OCAD automatisch in diesen Zeichnungsmodus.

GPS

GPS Log-Datei

Aktivieren Sie die Option Alle gesendeten GPS-Positionen aufzeichnen, um alle vom einem GPS-Gerät in Echtzeit gesendeten Positionen in einer Textdatei zu speichern. Wählen Sie die Schaltfläche Icon Setup.PNG Durchsuchen, um ein Verzeichnis für die Textdatei zu wählen. Die Datei wird mit Datum und Uhrzeit der GPS-Echtzeitübertragung benannt.

Warnungen

Warnung bei verborgenen Symbolen

Diese Warnungen können beim Drucken, Exportieren oder Importieren einer Karte angezeigt werden. Wenn Sie diese Optionen aktivieren, werden Sie bei all diesen Funktionen eine Warnung erhalten, dass Sie verborgene Symbole auf der Karte haben.

Verschieben

Aktivieren Sie die Option Mehrere selektierte Objekte verschieben, um eine Warnung beim Verschieben von mehreren Objekten anzuzeigen. Verhindern Sie damit, dass mehrere Objekte aus Versehen verschoben werden.

Allgemein

Updater

Deaktivieren Sie die Option Beim OCAD Start überprüfen, ob ein aktuelles Service Update vorhanden ist, um beim Start von OCAD nicht nach Service Updates zu suchen. In ein paar Fällen kann das Suchen nach Updates sehr lange dauern.

Bekannte Fehler werden mit Service Updates behoben. Daher empfehlen wir Ihnen, OCAD immer mit dem neusten Service Update auszuführen, um von den Verbesserungen profitieren zu können. Das letzte Service Update finden Sie auch auf unserer Webseite im Download-Bereich.

OCAD Blog

Wenn diese Option aktiviert ist, wird ein neuer Eintrag im OCAD Blog beim Start von OCAD angezeigt.