Dateien importieren

Aus OCAD 11 Wiki - Deutsch
Version vom 5. Januar 2015, 08:15 Uhr von Admin (Diskussion | Beiträge) (/* OCAD-Karte importieren File:Space.PNGThis function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartographyThis function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/oca…)

(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Wechseln zu: Navigation, Suche

Wählen Sie diesen Befehl im Datei-Menü, um externe Dateien der aktuellen Karte hinzuzufügen. Der Importieren-Dialog erscheint. Es werden alle importierbaren Dateien angezeigt. Dies sind die folgenden Dateiformate:

  • OCAD Kartendateien (*.ocd)
  • Adobe Illustrator Dateien (*.ai) (nur Vektordaten)
  • DXF Dateien (*.dxf)
  • Enhanced Meta Dateien (*.emf) (nur Vektordaten)
  • GPX Dateien (*.gpx)
  • OpenStreetMap Dateien (*.osm)
  • NMEA Dateien (*.nmea)
  • PDF Dateien (*.pdf) (nur Vektordaten)
  • Freehand XML Dateien (*.rcw)
  • Shape Dateien (*.shp)
  • SVG Dateien (*.svg)
  • Windows Meta Dateien (*.wmf) (nur Vektordaten)
  • xyz Dateien (*.xyz)


hint Es besteht die Möglichkeit, mehrere dxf-, gpx-, nmea-, shp- und xyz-Dateien miteinander zu selektieren und zu importieren.


OCAD-Karte importieren Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.

Wählen Sie eine OCAD-Datei (*.ocd) im Importieren-Dialog und wählen Sie Öffnen. Der Dialog OCAD-Karte importieren erscheint mit den folgenden Optionen:

Position

  • Mit der Maus platzieren: Wählen Sie diese Option, um zum Beispiel ein Logo zu importieren. Die importierte Karte wird in der Mitte des Bildschirmes angezeigt und alle Objekte werden selektiert. Dadurch können Sie die Objekte mit der Maus an der gewünschten Stelle platzieren.
  • Mit Verschiebung platzieren: Wählen Sie diese Option, wenn Sie verschiedene Teile der Karte kombinieren wollen. Geben Sie eine Verschiebung in mm ein, wo die Mitte der Karte (0, 0) platziert werden soll.
  • Landeskoordinaten verwendet: Wählen Sie diese Option, um eine georeferenzierte Karte zu importieren. Die Karte wird automatisch an der richtigen Position platziert.

Symbole

  • Keine Symbole und Farben importieren: Wählen Sie diese Option, um weder Symbole noch Farben zu importieren.
  • Symbole nur importieren wenn diese Symbolnummern nicht existieren: Wählen Sie diese Option, um Symbole nur dann zu importieren, wenn deren Symbolnummer noch nocht verwendet wird. Die Symbolbeschreibung wird nicht verglichen. OCAD wird kein neues Symbol erstellen, wenn bereits ein Symbol mit der gleichen Symbolnummer, jedoch einer anderen Symbolbeschreibung vorhanden ist. Es werden keine Farben importiert.
  • Symbole importieren wenn sie nicht existieren: Wählen Sie diese Option, um Symbole zu importieren, wenn sie noch nicht existieren. OCAD wird ein neues Symbol erstellen, falls ein Symbol mit der gleichen Symbolnummmer aber einer anderen Symbolbeschreibung vorhanden ist. Die neue Symbolnummer ist in diesem Fall die nächste nicht genutzte Dezimalnummer (z.B. 102.001 wird zu 102.002). Farben werden nicht importiert. Diese Option stimmt mit der Datenimport-Funktion von OCAD 8 überein.
  • Symbole und Farben importieren: Wählen Sie diese Option, um Symbole und Farben komplett zu importieren (z.B. das Drucken von 2 Karten mit verschiedenen verschiedenem Symbolsatz und verschiedener Farbtabelle). ToDo
  • Symbolstatus von Normal nach Schützen ändern: Wählen Sie diese Option, um den Symbolstatus der importierten Symbole von Normal nach Schützen zu ändern. Diese Option wird für den Import einer OCAD-Karte in ein Bahnlegungsprojekt empfohlen.
  • Nach Norden ausgerichtete Symbole drehen: ToDo
  • CRT-Datei verwenden: Aktivieren Sie diese Option, um eine Übersetzungstabelle zu verwenden. Diese Tabelle besteht aus zwei Spalten. In der ersten steht die Symbolnummer eines OCAD Symbols der zu importierenden OCAD-Karte. In der zweiten steht die Symbolnummer der geöffneten OCAD-Datei. Lesen Sie mehr auf im Übersetzungstabelle-Artikel.
Beispiel:
526.000 813.001
Dies bedeutet, dass allen Objekten der Symbolnummer 526.000 nach dem Import die Symbolnummer 813.001 zugeteilt werden.
  • Laden: Wählen Sie diese Schaltfläche, um eine CRT-Datei zu laden.

Datenbank

  • Bestehende Datenbank-Verbindungen importieren: Diese Option ist aktiviert falls die Import-Datei Datenbankverbindungen enthält. Wenn die Option ausgewählt wird, werden die Datenbankverbindungen importiert d.h. neue Datenbankverbindungen angelegt ausser es existiert bereits eine gleichnamige Verbindung mit identischem Dateipfad. Falls es eine gleichnamige Verbindung mit anderem Dateipfad gibt, wird eine neue Datenbankverbindung mit neuem Namen erstellt.

hint Bitte beachten Sie, dass diese CRT-Datei nicht mit den CRT-Dateien, die im Dialog Ebenen umwandeln erstellt wurden, kompatibel ist! Eine Liste mit allen CRT-Dateien, die in OCAD verwendet werden können finden Sie im Übersetzungstabelle-Artikel.
hint Die Fehlermeldung: "Kann Symbol nicht importieren" erscheint, wenn OCAD ein Symbol nicht importieren kann. Der Vorgang wird abgebrochen.

Adobe Illustrator Datei importieren Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.

Wählen Sie eine Adobe Illustrator Datei (*.ai) im Importieren-Dialog und wählen Sie OK. Dateien der Illustrator Version 4 und neuer können importiert werden.
Die Objekte werden als Bildobjekte importiert. Die Ebenennamen werden mit den Objekten importiert. Der Ebenenname wird im linken Teil der Statusleiste angezeigt, wenn ein Bild selektiert wird.
hint Wählen Sie Importierte Ebenen in Symbole umwandeln aus dem Karte-Menü, um die importierten Bildobjekte in symbolisierte OCAD-Objekte umzuwandeln.

DXF-Datei importieren Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.

DXF steht für Drawing Exchange Format und ist ein CAD-Daten Dateiformat, das von Autodesk für den Austausch zwischen AutoCAD und anderen Programmen entwickelt wurde (Lesen Sie mehr im Wikipedia Artikel).

Wählen Sie eine DXF-Datei (*.dxf) im Importieren-Dialog und wählen Sie OK.

DxfImport1.png

Der Dialog DXF-Datei importieren erscheint mit den folgenden Optionen und Informationen:

  • DXF-Grösse: Diese Box zeigt den Bereich der Koordinaten in der DXF-Datei an.
  • Verschiebung: Wählen Sie hier, ob Sie die OCAD-Landeskoordinaten ändern oder behalten möchten.
    • Neue Verschiebung: Wählen Sie diese Option, wenn noch keine Landeskoordinaten für die Karte definiert wurden. Wenn Sie die vorgeschlagene Verschiebung nicht verändern, wird die Datei in der Mitte der Zeichnungsfläche platziert. Ausserdem können Sie den gewünschten Massstab der OCAD-Karte eingeben.
    • Existierende Verschiebung und Winkel: Wählen Sie diese Option, wenn Landeskoordinaten in der OCAD-Karte bereits definiert wurden und Sie die DXF-Datei diesen Koordinaten anpassen möchten.
  • Korrdinaten: Definieren Sie, wie die Koordinaten der DXF-Datei interpretiert werden sollen.
    • GIS (1 Meter/Einheit): Wählen Sie diese Option, wenn Sie DXF-Dateien des Geographic Information Symstems (GIS) importieren möchten und 1 Einheit in der DXF-Datei 1 Meter in der realen Welt entspricht. Der Kartenmassstab wird für die Transformation verwendet. Wählen Sie Massstab und Koordinatensystem aus dem Karte-Menü, um den Kartenmassstab einzustellen.
    • GIS (1 Millimeter/Einheit): Wählen Sie diese Option, wenn Sie DXF-Dateien des Geographic Information Symstems (GIS) importieren möchten und 1 Einheit in der DXF-Datei 1 Millimeter in der realen Welt entspricht. Normalerweise verwenden GIS-Daten die Einheit Meter. Bitte informieren Sie sich zu erst über die Einheit der DXF-Daten, bevor Sie diese in OCAD importieren.

Dieses Beispiel stammt von Daten der Britischenen Ordnance Survey. Die Grösse der DXF-Datei und die vorgeschlagene Verschiebung ist in Millimeter.

DxfImport2.png

    • Andere: Wählen Sie diese Option, wenn Sie DXF-Dateien von anderen Grafikprogrammen importieren. Geben Sie die Grösse einer DXF-Einheit in Millimeter ein (z.B. wenn die DXF-Einheiten Inches sind, geben Sie 25.4 ein).
  • Text von OEM nach ANSI konvertieren: Wählen Sie diese Option, wenn Texte in der DXF-Datei im OEM-Zeichensatz kodiert sind. Der OEM-Zeichensatz wird von alten DOS-Programmen verwendet und besitzt nur Sonderzeichen (ä, à, å etc.). Windowsprogramme erstellen normalerweise Text im ANSI-Zeichensatz. Wenn Sonderzeichen nicht korrekt importiert werden, versuchen Sie diese Option.
  • INSERT als Punktobjekte importieren: Wählen Sie diese Option, um INSERT-Objekte in OCAD als Punktobjekte zu importieren. Andernfalls wird die Definition der INSERT-Objekte importiert.
  • CRT: Wählen Sie diese Schaltfläche, wenn Sie ähnliche DXF-Dateien vor Ebenen umwandeln konvertiert haben. Eine Dialogbox erscheint. Wählen Sie die CRT-Datei, die mit der Funktion Importierte Ebenen in Symbole umwandeln erstellt wurde. Lesen Sie mehr über CRT-Dateien im Übersetzungstabelle-Artikel. Sie finden dort auch Beispiele.

Hint.jpg Wenn Sie keine CRT-Datei beim Import einer DXF-Datei verwenden, werden alle DXF-Objekte als Unsymbolisierte Objekte importiert. Wählen Sie die Funktion Importierte Ebenen in Symbole umwandeln aus dem Karte-Menü, um den Objekten ein Symbol zuzuteilen.


EMF-Datei importieren Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.

Wählen Sie diese Funktion, um ein Windows Enhandced Metafile zu importieren.

Das Import-Dateiformat ist veraltet.

GPX-Datei importieren Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.

Wählen Sie eine .gpx-Datei im Dialog Datei importieren. Lesen Sie mehr über GPX-Dateien im Artikel GPS - Aus Datei importieren.

Diese Funktion ist auch für die VersionenThis function is available in OCAD 11 Starter. OCAD 11 Starter und This function is available in OCAD 11 Course Setting. OCAD 11 Course Setting verfügbar. In diesem Fall wählen Sie den Befehl Aus Datei importieren aus dem GPS-Menü.

OSM-Datei importieren Space.PNGThis function is available in OCAD 11 Professional.

Eine Beschreibung dieser Funktion mit einem Beispiel finden Sie im Artikel Open Street Map Dateien importieren.

NMEA-Datei importieren Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.

Wählen Sie ein .nmea-Dateiformat aus dem Dialog Datei importieren. Lesen Sie mehr über NMEA-Dateien im Artikel GPS - Aus Datei importieren.

Diese Funktion ist auch für die This function is available in OCAD 11 Starter. OCAD 11 Starter Edition verfügbar. In diesem Fall wählen Sie den Befehl GPS - Aus Datei importieren aus dem GPS-Menü.

PDF-Datei importieren Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.

Wählen Sie eine PDF-Datei im Importieren-Dialog und wählen Sie Öffnen. Der Dialog Übersetzungstabelle speichern erscheint. Wenn Sie eine CRT-Datei speichern möchten, geben Sie einen Dateinamen ein und wählen Sie Speichern. Wenn Sie ohne das Speichern einer Übersetzungstabelle fortfahren möchten, wählen Sie Abbrechen. Lesen Sie mehr über CRT-Dateien im Übersetzungstabelle-Artikel.

Die PDF-Datei wird in der Mitte der aktuellen Kartenansicht abgebildet. Alle Objekte sind selektiert, die Datei kann also einfach an die gewünschte Position verschoben werden.

Bitte beachten Sie, dass nur Vektordaten aus PDF-Dateien importiert werden können. Wenn PDF-Dateien Rasterbilder enthalten, werden Sie als graue Fläche auf der Karte angezeigt.

Hint.jpg Vektorobjekte von PDF-Dateien werden als Bildobjekte importiert und können durch die Funktion Importierte Ebenen in Symbole umwandeln in OCAD-Objekte umgewandelt werden. Lesen Sie mehr über das Erstellen von Punktsymbolen aus Vektorgrafiken im Artikel Ein Punktsymbol aus Vektordaten erstellen.

Freehand XML importierenSpace.PNGThis function is available in OCAD 11 Professional.

ImportFreehandXml.PNG

Wählen Sie eine Freehand XML-Datei (*.rcw) aus dem Importieren-Dialog und wählen Sie Öffnen. Der Dialog Freehand XML importieren erscheint mit den folgenden Optionen:

Schriftname übersetzen:

  • Wählen Sie die Option Schriftname aus Übersetzungstabelle laden, wenn in der Freehand XML-Datei Macintosh-Schriftnamen verwendet werden, die in Windows-Schriftnamen übersetzt werden sollen. Die Übersetzung erfolgt durch eine Übersetzungstabelle (*.crt).
Beispiel:
NicV-Normal;NicV
Dies bedeutet, dass die Schrift von allen Objekten, welche NicV-Normal im Freehand-XML verwenden, beim Import in NicV umgewandelt werden.
  • Laden: Wählen Sie diese Schaltfläche, um eine CRT-Datei zu laden.
  • Dateiname: Der Dateiname der geladenen Übersetzungstabelle wird hier angezeigt.

Ebene mit Georeferenzierung:

  • Importierte Ebene: OCAD bietet für Freehand XML-Dateien eine grobe Georeferenzierung an, sofern die Freehand XML-Datei eine Ebene mit Koordinatwerten enthält. Diese Ebene muss in der Textbox Importierte Ebene eingegeben werden.

Importierte Ebenen in Symbole umwandeln:

Shape-Datei importieren Space.PNGThis function is available in OCAD 11 Professional.

Mehr Informationen über das Shape-Format auf Wikipedia (englisch).

ShapeDateiImportieren.png

Wenn Sie im Import-Dialog eine Datei vom Typ Shape-Dateien (*.shp) auswählen, erscheint anschliessend der Dialog Shape-Datei importieren. Dieser enthält folgende Optionen:

Shape Grösse:

  • In dieser Box wird der Perimeter der Daten in der Shape-Datei angezeigt.

Koordinatensystem:

  • Diese Box ermöglicht die Transformation der importierten Shape-Daten ins Koordinatensystem der Karte. Klicken Sie auf die Schaltfläche Auswählen um das Koordinatensystem der Shape-Datei auszuwählen, falls diese ein anderes Koordinatensystem hat als die Karte.

Verschiebung:

  • Neue Verschiebung: Wählen Sie diese Option beim Import der ersten Shape-Datei und falls die Karte noch nicht georeferenziert ist. OCAD schlägt aufgrund der Daten Werte für die Verschiebung Ostwert und Verschiebung Nordwert sowie den Karten-Massstab, damit die alle Daten auf die Zeichnungsfläche von OCAD passen.
  • Existierende Verschiebung und Winkel: Wählen Sie diese Option beim Import der zweiten oder nachfolgenden Shape-Datei oder wenn die Karte bereits georeferenziert ist. Die Daten der neuen Shape-Datei werden aufgrund der Georeferenzierung korrekt platziert.

Datenbanktyp:

  • Seit OCAD 11 können Sie zwischen den Datenbanktypen dBase, Microsoft Access 2007 accdb und Microsoft Access 2003/2010 mdb wählen. Zudem haben Sie die Möglichkeit keine Datenbank zu erstellen.
  • Falls eine der Microsoft Access Optionen gewählt wurde, kann die code page definiert werden. Das ist wichtig für die korrekte Textzeichen-Konvertierung von dBase (Ansi) zu Microsoft Access (Unicode).

Schlüssel-Feld in Datenbank: OCAD erzeugt während dem Import eine Kopie der zur Shape-Datei gehörenden dBase-Datei. OCAD kann optional ein Schlüssel-Feld zur kopierten dBase-Datei hinzufügen.

  • Neues Schlüssel-Feld hinzufügen: Wählen Sie diese Option wenn die dBase-Datei kein eindeutiges Schlüssel-Feld enthält oder wenn Sie nicht sicher sind ob eines existiert.
  • Existierendes Schlüssel-Feld verwenden: Wählen Sie diese Option wenn die dBase-Datei bereits ein Schlüssel-Feld enthält und Sie sicher sind, dass dieses einen eindeutigen Wert für jedes Objekt enthält. Wählen Sie das Schlüssel-Feld aus der Liste aus.

Importierte Ebene:

  • Keine Ebenen-Informationen verwenden: Wählen Sie diese Option wenn keine Ebenen-Informationen importiert werden sollen. In diesem Fall müssen die Symbole über die Funktion Symbole anhand Datenbankeinträgen zuordnen im Menü Datenbank zugeordnet werden. Dies kann insbesondere bei Verwendung des Datenbanktyps dBase lange dauern.
  • Ebenen-Informationen aus Datenbank-Feld verwenden: Wählen Sie diese Option wenn Sie die Ebenen-Informationen (z.B. See, Wald usw.) vom einem dBase-Feld importieren möchten. Dies erlaubt Ihnen nach dem Import den Objekten über die Funktion Importierte Ebenen in Symbole umwandeln im Menü Karte die Symbole zuzuordnen.

Textobjekte importieren

Textobjekte werden in der Shape-Datei als Punkte gespeichert. Der Name wird als Attribut in der Datenbank-Datei abgespeichert.

Nach dem Import einer Shape-Datei erscheinen Punkte in OCAD als unsymbolisierte Punktobjekte. Die Beschriftung des selektierten Punktobjektes ist im entsprechenden Datensatz gespeichert ('Baar' im Feld 'TEXT').

ImportShapeText1.png

Wählen Sie Texte anhand Datenbankeinträgen zuordnen im Datenbank-Menü, um die Textobjekte zu erstellen. Der Dialog Texte anhand Datenbankeinträgen zuordnen erscheint.

ImportShapeText2.png

Wählen Sie die Option Existierende Objekte ersetzen und wählen Sie OK, um die Textobjekte zu erstellen.

ImportShapeText3.png

SOSI-Dateien importieren

Wählen Sie diese Funktion, um SOSI-Dateien zu importieren. SOSI (Artikel in Englisch) ist ein häufig verwendetes raumbezogenes Vektordatenformat, welches überwiegend für den Ausatausch von geografischen Informationen in Norwegen verwendet wird.

Die Norwegische Kartographiebehörde Kartverket veröffentlichte ihre Kartendaten im SOSI-Dateiformat für freie Verwendung im September 2013.

Dieses Beispiel zeigt den Import von den N50 Kartdata, UTM 32 Daten von Oslo. Jede Gemeinde besteht aus 8 SOSI-Dateien.

Wählen Sie Importieren aus dem Datei-Menü. Selektieren Sie alle sos-Dateien, ausser die uft8-Textdatei. Ansonsten wird jede Beschriftung doppelt importiert.

SOSI import.png

Klicken Sie auf Öffnen. Der Dialog Import SOSI File erscheint.

SOSI import 2.png

OCAD hat bereits eine vordefinierte Übersetzungstabelle für Orientierungslaufkarten, welche die importierten Ebenen in Symbole umwandelt. Klicken Sie auf Choose, um eine andere Übersetzungstabelle zu laden oder auf X, um keine Übersetzungstabelle zu verwenden.

Lesen Sie mehr über CRT-Dateien im Artikel Übersetzungstabelle

Klicken Sie auf OK, um die SOSI-Dateien zu importieren.

SOSI import 3.png

SVG-Datei importieren Space.PNGThis function is available in OCAD 11 Professional.

[SVG] steht für Scalable Vector Graphics, ein XML-basiertes Dateiformat für zweidimensionale Vektorgrafiken. Wählen Sie eine SVG-Datei (*.svg) aus dem Importieren-Dialog und wählen Sie Öffnen.
Die Objekte der SVG-Datei werden in OCAD als Bildobjekte importiert. Die Ebenennamen werden mit den Objekten importiert. Der Ebenenname wird auf der linken Seite der Statusleiste angezeigt, wenn Sie ein Bildobjekt selektieren.
hint Wählen Sie Importierte Ebenen in Symbole umwandeln aus dem Karte-Menü, um die importierten Objekte von Bildobjekten in symbolisierte OCAD-Objekte umzuwandeln.

WMF-Datei importieren Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.

Wählen Sie diese Funktion, um ein Windows Metafile zu importieren.

Dieses Importierformat ist veraltet.

XYZ- oder CSV-Datei importieren Space.PNGThis function is available in OCAD 11 Professional.

Wählen Sie diese Funktion, um CSV- oder XYZ-Dateien zu importieren.

CSV-Dateien (Comma-Separated-Values) enthalten Koordinaten und andere Informationen, wie Textbeschriftungen. Lesen Sie mehr über CSV im [Wikipedia-Artikel].

XYZ-Dateien enthalten 3D-Koordinatenwerte.

hint Sie müssen Landeskoordinaten im Dialog Massstab und Koordinatensystem aus dem Karte-Menü, sowie eine Kartenverschiebung einstellen, sodass die importierten Punkte innerhalb der Zeichnungsfläche liegen.
hint Um eine XYZ- oder CSV-Datei zu importieren, wählen Sie bitte Importieren aus dem DHM-Menü.

XyzFileImportSymbol.png

Spezifizieren Sie Nordwert, Ostwert und optional die Höhe. Wählen Sie ein Punktsymbol, welches den importierten Objekten zugeteilt werden soll. OCAD wird Punktobjekte mit x/y Koordinaten erstellen. Die z-Werte werden den Objekthöhen zugeteilt. Selektieren Sie ein Objekt und wählen Sie Objektinformation, um den Höhenwert des selektierten Objektes anzusehen.

Nach dem Import zeigt Ihnen OCAD eine Zusammenfassung über die importierten Punkte.

XyzFileImportSummary.png

CSV-Dateibeispiel mit separierenden Kommas

W13,457538.286,287921.422,105.426,A
W14,457530.267,287906.700,105.351,A
W15,457513.024,287892.899,105.736,B
W16,457509.835,287889.936,105.788,D
W17,457495.739,287896.681,106.758,C

XYZ-Dateibeispiel mit separierenden Leerschlägen

OSTWERT NORDWERT HÖHE
579609.39 335648.46 701.00 
579609.40 335627.71 698.79 
579609.40 335659.36 702.60 
579609.40 335729.36 711.52 
579609.40 335766.15 715.91 
579609.41 335674.01 704.39


Beispiel

Das folgende Beispiel zeigt das Ergebnis einer importierten XYZ-Datei eines DTM's.

XyzFileImport.png

OCAD erzeugte für jeden Datenpunkt ein Punktobjekt mit einem Punktsymbol (schwarzer Punkt).

Eine Ebene manuell umwandeln

Beim Import einer Datei, welche keine OCAD-Datei ist, werden Unsymbolisierte Objekte erstellt. Diese erscheinen in der Farbe, die Sie in den OCAD Präferenzen definiert haben. Wenn Sie ein solches Objekt selektieren, wird Ihnen der Ebenenname auf der linken Seite der Statusleiste angezeigt. Um eine echte Karte zu erstellen, müssen diese Ebenen in OCAD-Symbole umgewandelt werden.

Normalerweise wandeln Sie Ebenen mit der Funktion Importierte Ebenen in Symbole umwandeln aus dem Karte-Menü um. Sie können Ebenen aber auch manuell umwandeln:

  1. Selektieren Sie ein importiertes unsymbolisiertes Objekt. Auf der linken Seite der Statusleiste wird Ihnen der Ebenenname angezeigt.
  2. Selektieren Sie das entsprechende OCAD-Symbol in der Symbolbox.
  3. Wählen Sie die Funktion Symbol wechseln (Alle Objekte mit entsprechendem Symbol)) aus dem Objekt-Menü oder aus der Bearbeitungsfunktionen-Werkzeugleiste.
  4. Behalten Sie die vorgeschlagenen Werte und wählen Sie OK.



Vorheriges Kapitel: Hintergrundkarte

Nächstes Kapitel: Ein Objekt zeichnen

Zurück zur Hauptseite.