Difference between revisions of "Sprintkarten Schweiz"

From OCAD Wiki - English
Jump to: navigation, search
Line 1: Line 1:
Dieses Tutorial soll aufzeigen, welche Vorlagen für eine Sprintkarte generiert werden können. <br>
+
Dieses Tutorial soll aufzeigen, welche Aufnahme-Vorlagen für eine Sprintkarte generiert werden können. <br>
Als Beispiel soll die Gemeinde Diessenhofen in der Schweiz dienen.  
+
Als Beispiel soll die Gemeinde Diessenhofen (Kanton Thurgau) in der Schweiz dienen.  
  
 
==Vorbereitung==
 
==Vorbereitung==
#'''Datei''' -> '''Neue Datei'''  
+
#Menü '''Datei''' -> '''Neue Datei'''  
 
#Symbolsatz und Massstab wählen (In unserem Beispiel: Orienteering Map ISSOM 2007 5000.ocd; Massstab 1:4'000)
 
#Symbolsatz und Massstab wählen (In unserem Beispiel: Orienteering Map ISSOM 2007 5000.ocd; Massstab 1:4'000)
 
#'''Karte''' -> '''Massstab und Koordinatensystem'''.  
 
#'''Karte''' -> '''Massstab und Koordinatensystem'''.  
 
#: -> Landeskoordinaten
 
#: -> Landeskoordinaten
#:  ->Swiss Grid, CH1903+, LV95 (neue Landesvermessung)
+
#:  -> Swiss Grid, CH1903+, LV95 (neue Landesvermessung)
 +
#:  -> Massstab hier nicht mehr ändern!
 
#Datei speichern
 
#Datei speichern
  
[[]]
+
:::[[]]
  
 
== DXF/ AV ==
 
== DXF/ AV ==
  
Daten der Amtlichen Vermessung (AV) im DXF (Drawing Exchange Format) Formatvsind in praktisch jedem Kanton frei verfügbar. Entweder können sie Daten direkt heruntegeladen werden oder müssen über die Geoinformation-Fachstelle der Kantone bezogen werden.
+
Daten der Amtlichen Vermessung (AV) im DXF (Drawing Exchange Format) Format sind in praktisch jedem Kanton frei verfügbar. Entweder können die Daten direkt heruntergeladen werden oder müssen über die Geoinformation-Fachstelle der Kantone bezogen werden.
  
#'''Datei''' -> '''Import'''.
+
#Menü '''Datei''' -> '''Import'''
[[ ]]
+
#:[[ ]]
 
#'''OK'''
 
#'''OK'''
  
Beim Import von grösseren DXF Daten kann es lange Zeit dauern, bis alle Objeke am Bildschirm dargestellt sind. Mit der Esc-Taste bricht OCAD das Zeichnen vom Bildschirm ab. Oder gehe im Menü auf '''Symbol''' und deaktiviere '''Unsymbolisierte Objekte zeichen'''. Zoome danach in die Karte herein. Je grösser das Zoomlevel, desto weniger Objekte müssen am Bildschirm gezeichnet werden. Aktiviere danach ''Unsymbolisierte Objekte zeichen''' wieder.
+
Beim Import von grösseren DXF Daten kann es lange Zeit dauern, bis alle Objeke am Bildschirm dargestellt sind. Mit der Esc-Taste bricht OCAD das Zeichnen vom Bildschirm ab. Oder gehe im Menü auf '''Symbol''' und deaktiviere '''Unsymbolisierte Objekte zeichen''' (die DXF Daten werden beim Import zu ''Unsymbolisierten Objekte''). Zoome danach in die Karte herein. Je grösser das Zoomlevel, desto weniger Objekte müssen am Bildschirm gezeichnet werden. Aktiviere danach ''Unsymbolisierte Objekte zeichen'' wieder.
  
Je nachdem kann die DXF-Datei Objekte enthalten, welche für uns nicht wichtig sind und wir löschen wollen.
+
Je nachdem kann die DXF-Datei Objekte enthalten, welche für uns nicht wichtig sind und wir löschen wollen:
 
#Klicke auf ein Objekt, welches du löschen willst.
 
#Klicke auf ein Objekt, welches du löschen willst.
 +
#:[[]]
 +
#Menü '''Selektieren''' -> '''Selektieren nach Symbol'''
 
[[]]
 
[[]]
#'''Selektieren''' -> '''Selektieren nach Symbol'''
+
#Alle Objekte in Ebene: Die Ebene des selektierten Symbols wird angezeigt, in unserem Beispiel 01619.
[[]]
 
#Alle Objekte in Ebene: Die Ebene des selektierten Symbols wird angezeigt.
 
 
[[]]
 
[[]]
 
#'''OK'''
 
#'''OK'''
 
#Alle Objekte des Layers werden selektiert.  
 
#Alle Objekte des Layers werden selektiert.  
#Löschen.
+
#Löschen (Delete Taste)
 
#So oft wie nötig wiederholen.
 
#So oft wie nötig wiederholen.
 
[[]]
 
[[]]
  
Vorteile der DXF Daten:
+
DXF Daten sind nicht nur nützlich als Grundlage bei der Aufnahme, sondern auch später beim zeichnen. Dank '''[[Drawing_an_Object#Following_Existing_Objects|Linienverfolgung]]''' oder direkter '''[[Change_Symbol|Umwandlung]]''' von Objekten/ganzen Layers in OCAD-Symbole (z.B. alle Häuser) kommst du beim zeichnen schneller voran.
*'''[[Drawing_an_Object#Following_Existing_Objects|Linienverfolgung]]''' möglich
 
*Direkte '''[[Change_Symbol|Umwandlung]]''' von Objekten/ganzen Layers in OCAD-Symbole (z.B. alle Häuser)
 
  
 
Mehr Informationen zum '''[[Import_Files#Import_DXF_File|DXF Import]]'''.
 
Mehr Informationen zum '''[[Import_Files#Import_DXF_File|DXF Import]]'''.
Line 55: Line 54:
 
#Einstellungen: ''Höhenkurven erzeugen'', ''Vegetationshöhen klassifizieren''.
 
#Einstellungen: ''Höhenkurven erzeugen'', ''Vegetationshöhen klassifizieren''.
 
#LAS-Einstellungen: Gemäss untenstehendem Bild einstellen.
 
#LAS-Einstellungen: Gemäss untenstehendem Bild einstellen.
 +
[[]]
 
#Höhenkurven erzeugen: Gemäss untenstehendem Bild einstellen.
 
#Höhenkurven erzeugen: Gemäss untenstehendem Bild einstellen.
 +
[[]]
 
#Vegetationshöhen klassifizieren: Gemäss untenstehendem Bild einstellen.
 
#Vegetationshöhen klassifizieren: Gemäss untenstehendem Bild einstellen.
 
#Zusammenfassung: Je nach Grösse der Daten kann die Berechnung einige Minuten dauern.  
 
#Zusammenfassung: Je nach Grösse der Daten kann die Berechnung einige Minuten dauern.  
Line 63: Line 64:
 
===Höhenkurven===
 
===Höhenkurven===
  
Werden direkt in OCAD als Symbole geladen.
+
Generierte Höhenkurven werden direkt in OCAD als Symbole geladen.
  
Wir haben geglättete Höhenkurven erzeugt. In nicht urbanem Gelände kann ein Grossteil dieser Höhenkurven übernommen werden. Mit der '''[[Reshape|Umformen]]''' Funktion kannst du die Höhenkurven einfach bearbeiten.
+
Wir haben im Beispiel geglättete Höhenkurven erzeugt. In nicht urbanem Gelände kann ein Grossteil dieser Höhenkurven übernommen werden. Mit der '''[[Reshape|Umformen]]''' Funktion kannst du die Höhenkurven einfach bearbeiten.
  
 
===Vegetationshöhenkarte===
 
===Vegetationshöhenkarte===
  
Wird in OCAD als Hintergrundkarte direkt geladen.
+
Die Vegetationshöhenkarte wird in OCAD standartmässig als Hintergrundkarte direkt geladen.
  
Aus der Vegetationshöhenkarte kannst du sehr viele Details lesen: Häuser, Bäume, Gebüsch, Hecken, Mauern, Autos. Dies hilft dir enorm, die Position von Objekten schnell und exakt zu erfassen.
+
Aus der Vegetationshöhenkarte kannst du sehr viele Details lesen: Häuser, Bäume, Gebüsche, Hecken, Mauern, Autos. Dies hilft dir enorm, die Position von Objekten schnell und exakt zu erfassen.
  
 
[[]]
 
[[]]
Line 77: Line 78:
 
==WMS==
 
==WMS==
  
Ein Web Map Service (WMS) ist eine Schnittstelle zum Abrufen von Auszügen aus Landkarten über das World Wide Web.
+
Ein Web Map Service (WMS) ist eine Schnittstelle zum Abrufen von Auszügen aus Landkarten über das World Wide Web. Viele Kantone stellen Geodaten als WMS zur Verfügung.  
  
 
Bestehender WMS hinzufügen:
 
Bestehender WMS hinzufügen:
 
#Menü '''Hintergrundkarte''' -> '''WMS - Web Map Service'''
 
#Menü '''Hintergrundkarte''' -> '''WMS - Web Map Service'''
#Als WMS Server ''CH-Geodienste auswählen''.  
+
#Als WMS Server den vordefinierten ''CH-Geodienste'' auswählen.  
#Verbinden.
+
#Verbinden
#WMS Layer ''Aggregierte_Amtliche_Vermessung''
+
#WMS Layer ''Aggregierte_Amtliche_Vermessung'' auswählen
#Eine drei Anzeige-Möglichkeiten wählen:
+
#Eine der drei Anzeige-Möglichkeiten wählen:
 
#*Online: Zu Hause bei guter Internetverbindung die einfachste und beste Option.
 
#*Online: Zu Hause bei guter Internetverbindung die einfachste und beste Option.
 
#*Offline aktuelle Ansicht: Dabei wird die Auflösung des WMS deiner Zoomstufe angepasst.
 
#*Offline aktuelle Ansicht: Dabei wird die Auflösung des WMS deiner Zoomstufe angepasst.
Line 91: Line 92:
  
 
[[File:Hint.jpg]] Wechsle in den '''[[View_Mode#Draft_Mode|Entwurfsmodus]]''' ('''Ansicht''' -> '''Entwurfsmodus''') um Karte und Hintergrundkarte gleichzeitig zu sehen.  
 
[[File:Hint.jpg]] Wechsle in den '''[[View_Mode#Draft_Mode|Entwurfsmodus]]''' ('''Ansicht''' -> '''Entwurfsmodus''') um Karte und Hintergrundkarte gleichzeitig zu sehen.  
 +
 +
[[File:Hint.jpg]] Unter '''Hintergrundkarten''' -> '''[[Background_Map#Manage_Background_Maps|Verwalten]]''' kannst du Hintergrundkarten sichtbar/unsichtbar stellen, dimmen oder transparent machen.
  
 
===CH-Geodienste===
 
===CH-Geodienste===
Der WMS Aggregierte_Amtliche_ Vermessung liefert schweizweit Daten der amtlichen Vermessung.
+
Der WMS-Layer ''Aggregierte_Amtliche_ Vermessung'' liefert schweizweit Daten der amtlichen Vermessung.
  
 
Der WMS ist stets aktuell gehalten und daher perfekt um eine Karte zu aktualisieren. Neue Gebäude können so z.B. leicht nachgeführt werden.
 
Der WMS ist stets aktuell gehalten und daher perfekt um eine Karte zu aktualisieren. Neue Gebäude können so z.B. leicht nachgeführt werden.
Line 105: Line 108:
 
#Menü '''Hintergrundkarte''' -> '''WMS - Web Map Service'''
 
#Menü '''Hintergrundkarte''' -> '''WMS - Web Map Service'''
 
#Hinzufügen
 
#Hinzufügen
#Name und URL angeben. OK
+
#Name und URL angeben. OK.
#:URL für unseres Beispiel: Auf https://opendata.swiss/de/ WMS suchen. Klicke auf ''GetCapabilities'' und kopiere die ''Zugangs URL''
+
#:URL für unseres Beispiel: Auf https://opendata.swiss/de/ den WMS suchen (Orthofoto 2017 (DOP17, Geodienst)). Klicke auf ''GetCapabilities'' und kopiere die ''Zugangs URL''
 
#: [[]]
 
#: [[]]
 
#Verbinden.
 
#Verbinden.
 
#Gewünschter WMS Layer auswählen
 
#Gewünschter WMS Layer auswählen
#Eine der drei Anzeige-Möglichkeiten wählen:
+
#Eine der drei Anzeige-Möglichkeiten wählen
 
#Hinzufügen
 
#Hinzufügen
  
 
[[]]
 
[[]]
  
Auf dem Orthofoto kannst du zusätzliche Dinge sehen, welche nicht mit dem AV-Plan oder LiDAR Daten ersichtlich sind, z.B. einen kleinen, flachen Weg.
+
Auf dem Orthofoto kannst du zusätzliche Dinge erkennen, welche nicht auf dem AV-Plan oder mit LiDAR Daten ersichtlich sind, z.B. einen kleinen, flachen Weg.
  
 
[[]]
 
[[]]
Line 122: Line 125:
  
 
[[File:Hint.jpg]] Wechsle in den '''[[View_Mode#Draft_Mode|Entwurfsmodus]]''' ('''Ansicht''' -> '''Entwurfsmodus''') um Karte und Hintergrundkarte gleichzeitig zu sehen.
 
[[File:Hint.jpg]] Wechsle in den '''[[View_Mode#Draft_Mode|Entwurfsmodus]]''' ('''Ansicht''' -> '''Entwurfsmodus''') um Karte und Hintergrundkarte gleichzeitig zu sehen.
 +
 +
[[File:Hint.jpg]] Unter '''Hintergrundkarten''' -> '''[[Background_Map#Manage_Background_Maps|Verwalten]]''' kannst du Hintergrundkarten sichtbar/unsichtbar stellen, dimmen oder transparent machen.
  
 
==Google Street View==
 
==Google Street View==
  
Wähle in OCAD das ensprechende Symbol im Menü aus, klicke in die Karte und ziehe den Cursor in die gewünschte Blickrichtung. Google Street View wird im Browser an der gewünschten Stelle geöffnet (falls vorhanden).  
+
Wähle in OCAD das entsprechende Symbol im Menü aus, klicke in die Karte und ziehe den Cursor in die gewünschte Blickrichtung. Google Street View wird im Browser direkt an der gewünschten Stelle geöffnet (falls vorhanden).  
  
 
So kannst du nachträglich (oder auch im Voraus) bestimmte Stellen nochmals begutachten.
 
So kannst du nachträglich (oder auch im Voraus) bestimmte Stellen nochmals begutachten.
  
 
Mehr Informationen zu '''[[Open_Google_Street_View|Google Street View]]'''.
 
Mehr Informationen zu '''[[Open_Google_Street_View|Google Street View]]'''.

Revision as of 09:55, 15 November 2018

Dieses Tutorial soll aufzeigen, welche Aufnahme-Vorlagen für eine Sprintkarte generiert werden können.
Als Beispiel soll die Gemeinde Diessenhofen (Kanton Thurgau) in der Schweiz dienen.

Vorbereitung

  1. Menü Datei -> Neue Datei
  2. Symbolsatz und Massstab wählen (In unserem Beispiel: Orienteering Map ISSOM 2007 5000.ocd; Massstab 1:4'000)
  3. Karte -> Massstab und Koordinatensystem.
    -> Landeskoordinaten
    -> Swiss Grid, CH1903+, LV95 (neue Landesvermessung)
    -> Massstab hier nicht mehr ändern!
  4. Datei speichern
[[]]

DXF/ AV

Daten der Amtlichen Vermessung (AV) im DXF (Drawing Exchange Format) Format sind in praktisch jedem Kanton frei verfügbar. Entweder können die Daten direkt heruntergeladen werden oder müssen über die Geoinformation-Fachstelle der Kantone bezogen werden.

  1. Menü Datei -> Import
    [[ ]]
  2. OK

Beim Import von grösseren DXF Daten kann es lange Zeit dauern, bis alle Objeke am Bildschirm dargestellt sind. Mit der Esc-Taste bricht OCAD das Zeichnen vom Bildschirm ab. Oder gehe im Menü auf Symbol und deaktiviere Unsymbolisierte Objekte zeichen (die DXF Daten werden beim Import zu Unsymbolisierten Objekte). Zoome danach in die Karte herein. Je grösser das Zoomlevel, desto weniger Objekte müssen am Bildschirm gezeichnet werden. Aktiviere danach Unsymbolisierte Objekte zeichen wieder.

Je nachdem kann die DXF-Datei Objekte enthalten, welche für uns nicht wichtig sind und wir löschen wollen:

  1. Klicke auf ein Objekt, welches du löschen willst.
    [[]]
  2. Menü Selektieren -> Selektieren nach Symbol

[[]]

  1. Alle Objekte in Ebene: Die Ebene des selektierten Symbols wird angezeigt, in unserem Beispiel 01619.

[[]]

  1. OK
  2. Alle Objekte des Layers werden selektiert.
  3. Löschen (Delete Taste)
  4. So oft wie nötig wiederholen.

[[]]

DXF Daten sind nicht nur nützlich als Grundlage bei der Aufnahme, sondern auch später beim zeichnen. Dank Linienverfolgung oder direkter Umwandlung von Objekten/ganzen Layers in OCAD-Symbole (z.B. alle Häuser) kommst du beim zeichnen schneller voran.

Mehr Informationen zum DXF Import.

LiDAR Daten

LiDAR Daten können ebenfalls bei den meisten Kantonen gratis heruntergeladen oder bezogen werden. Aus LiDAR Daten kannst du sehr viele Informationen gewinnen. Die Daten stehen als .las oder .laz (komprimiert) Dateien zur Verfügung.

Zur Aufnahme von Sprint Karten eignen sich besonders zwei von vielen möglichen Outputs.

  • Die Berechnung von Höhenkurven
  • Die Berechnung einer Vegetationshöhenkarte

So geht's:

  1. Menü DHM -> DHM-Import-Assistent
  2. DHM Importdateien auswählen: LiDAR Daten hinzufügen.
  3. Einstellungen: Höhenkurven erzeugen, Vegetationshöhen klassifizieren.
  4. LAS-Einstellungen: Gemäss untenstehendem Bild einstellen.

[[]]

  1. Höhenkurven erzeugen: Gemäss untenstehendem Bild einstellen.

[[]]

  1. Vegetationshöhen klassifizieren: Gemäss untenstehendem Bild einstellen.
  2. Zusammenfassung: Je nach Grösse der Daten kann die Berechnung einige Minuten dauern.

Mehr Informationen zur Verarbeitung und Verwendung von LiDAR Daten.

Höhenkurven

Generierte Höhenkurven werden direkt in OCAD als Symbole geladen.

Wir haben im Beispiel geglättete Höhenkurven erzeugt. In nicht urbanem Gelände kann ein Grossteil dieser Höhenkurven übernommen werden. Mit der Umformen Funktion kannst du die Höhenkurven einfach bearbeiten.

Vegetationshöhenkarte

Die Vegetationshöhenkarte wird in OCAD standartmässig als Hintergrundkarte direkt geladen.

Aus der Vegetationshöhenkarte kannst du sehr viele Details lesen: Häuser, Bäume, Gebüsche, Hecken, Mauern, Autos. Dies hilft dir enorm, die Position von Objekten schnell und exakt zu erfassen.

[[]]

WMS

Ein Web Map Service (WMS) ist eine Schnittstelle zum Abrufen von Auszügen aus Landkarten über das World Wide Web. Viele Kantone stellen Geodaten als WMS zur Verfügung.

Bestehender WMS hinzufügen:

  1. Menü Hintergrundkarte -> WMS - Web Map Service
  2. Als WMS Server den vordefinierten CH-Geodienste auswählen.
  3. Verbinden
  4. WMS Layer Aggregierte_Amtliche_Vermessung auswählen
  5. Eine der drei Anzeige-Möglichkeiten wählen:
    • Online: Zu Hause bei guter Internetverbindung die einfachste und beste Option.
    • Offline aktuelle Ansicht: Dabei wird die Auflösung des WMS deiner Zoomstufe angepasst.
    • Offline benutzerdefinierter Bereich: Hier kannst du die Auflösung und den gewünschten Bereich anpassen. Empfehlenswert bei Kartierungen mit Tablet PC im Gelände.
  6. Hinzufügen

Hint.jpg Wechsle in den Entwurfsmodus (Ansicht -> Entwurfsmodus) um Karte und Hintergrundkarte gleichzeitig zu sehen.

Hint.jpg Unter Hintergrundkarten -> Verwalten kannst du Hintergrundkarten sichtbar/unsichtbar stellen, dimmen oder transparent machen.

CH-Geodienste

Der WMS-Layer Aggregierte_Amtliche_ Vermessung liefert schweizweit Daten der amtlichen Vermessung.

Der WMS ist stets aktuell gehalten und daher perfekt um eine Karte zu aktualisieren. Neue Gebäude können so z.B. leicht nachgeführt werden.

[[]]

Orthofoto

Für den Kanton Thurgau ist ein aktuelles Orthofoto als WMS verfügbar. Diesen Dienst kannst du ebenfalls in OCAD hinzufügen.

Neuer WMS hinzufügen:

  1. Menü Hintergrundkarte -> WMS - Web Map Service
  2. Hinzufügen
  3. Name und URL angeben. OK.
    URL für unseres Beispiel: Auf https://opendata.swiss/de/ den WMS suchen (Orthofoto 2017 (DOP17, Geodienst)). Klicke auf GetCapabilities und kopiere die Zugangs URL
    [[]]
  4. Verbinden.
  5. Gewünschter WMS Layer auswählen
  6. Eine der drei Anzeige-Möglichkeiten wählen
  7. Hinzufügen

[[]]

Auf dem Orthofoto kannst du zusätzliche Dinge erkennen, welche nicht auf dem AV-Plan oder mit LiDAR Daten ersichtlich sind, z.B. einen kleinen, flachen Weg.

[[]]

Mehr Informationen zu WMS.

Hint.jpg Wechsle in den Entwurfsmodus (Ansicht -> Entwurfsmodus) um Karte und Hintergrundkarte gleichzeitig zu sehen.

Hint.jpg Unter Hintergrundkarten -> Verwalten kannst du Hintergrundkarten sichtbar/unsichtbar stellen, dimmen oder transparent machen.

Google Street View

Wähle in OCAD das entsprechende Symbol im Menü aus, klicke in die Karte und ziehe den Cursor in die gewünschte Blickrichtung. Google Street View wird im Browser direkt an der gewünschten Stelle geöffnet (falls vorhanden).

So kannst du nachträglich (oder auch im Voraus) bestimmte Stellen nochmals begutachten.

Mehr Informationen zu Google Street View.