Difference between revisions of "Start with a School Orienteering Map"

From OCAD Wiki - English
Jump to navigation Jump to search
Line 1: Line 1:
 
The focus of this tutorial is how to start a School Orieteering Map in OCAD.  
 
The focus of this tutorial is how to start a School Orieteering Map in OCAD.  
  
===Start a new project===
+
For more information, please see the tutorial '''[[Drawing_Orienteering_Maps_in_OCAD#Mapping_in_the_terrain|Drawing Orienteering Maps in OCAD]]'''.
 +
 
 +
==Start a new project==
 
Open the '''[[New Map Wizard]]'''
 
Open the '''[[New Map Wizard]]'''
  
[[File:SchoolMap1.png]]
+
[[File:SchoolMap1.png|300px]]
 +
 
  
 +
===Data Source and Map type===
 
Import Open Street Map (OSM) data. OSM data is available worldwide. The quality and quantity of the data depends on which region you are.
 
Import Open Street Map (OSM) data. OSM data is available worldwide. The quality and quantity of the data depends on which region you are.
  
[[File:SchoolMap02.png|600px]]
+
[[File:SchoolMap02.png|500px]]
 +
 
  
 +
===Symbol Set===
 
Choose the ''Symbol Set for School Orienteering Maps 2019.ocd''. This is a predefined symbol set, released in 2019 by the International Orienteering Federation.
 
Choose the ''Symbol Set for School Orienteering Maps 2019.ocd''. This is a predefined symbol set, released in 2019 by the International Orienteering Federation.
  
Optional: Choose a different Map Scale
+
Optional: Choose a different Map Scale.
  
Optional: Choose where you like to save your project.
+
Optional: Choose where and under which file name you like to save your project.
  
Use the CRT file ''OSM to ISSprOM 2019.crt'. This file will convert the imported OSM data directly into OCAD symbols.
+
Use the CRT file ''OSM to ISSprOM 2019.crt''. This file will convert the imported OSM data directly into OCAD symbols.
  
[[File:SchoolMap03.png|600px]]
+
[[File:SchoolMap03.png|500px]]
  
 +
 +
===Geo reference===
 
Navigate to the location from your map in the window. The extend you see in the window will be downloaded. If the extend is large, the download will take more time.
 
Navigate to the location from your map in the window. The extend you see in the window will be downloaded. If the extend is large, the download will take more time.
  
Line 26: Line 34:
 
Optional: Consider the declination by rotation the map to Magnetic North
 
Optional: Consider the declination by rotation the map to Magnetic North
  
[[File:SchoolMap04.png|600px]]
+
[[File:SchoolMap04.png|500px]]
  
 +
 +
===OSM data in OCAD===
 
OCAD will download and crop your map. The OSM data is directly converted to OCAD symbols.
 
OCAD will download and crop your map. The OSM data is directly converted to OCAD symbols.
  
 
Good job! You have now a georeferenced base map of your school map in the right scale with the right symbol set.
 
Good job! You have now a georeferenced base map of your school map in the right scale with the right symbol set.
  
[[File:SchoolMap05.png|600px]]
+
[[File:SchoolMap05.png|500px]]
  
===Add Background Maps===
+
==Add Background Maps==
  
Now let's add a aerial image. Go to Menu '''Background Map > Online Map Services'''
+
Now let's add a aerial image. Go to Menu '''Background Map > Online Map Services'''.
  
 
Choose Google Maps as Service. The map extend in your OCAD window will be shown as Google Map image. If you change the extend in the OCAD map window, click on '''Update'''. Now click on '''Load as background map'''. The Goole Map image will be directly loaded as georeferenced image in OCAD.
 
Choose Google Maps as Service. The map extend in your OCAD window will be shown as Google Map image. If you change the extend in the OCAD map window, click on '''Update'''. Now click on '''Load as background map'''. The Goole Map image will be directly loaded as georeferenced image in OCAD.
  
[[File:SchoolMap06.png|600px]]
+
[[File:SchoolMap06.png|500px]]
 +
 
  
 
In the '''View''' menu, you can choose the '''Draft Mode'''. A slider will appear, where you can set the transparency of the map and the background map.
 
In the '''View''' menu, you can choose the '''Draft Mode'''. A slider will appear, where you can set the transparency of the map and the background map.
  
[[File:SchoolMap07.png|600px]]
+
[[File:SchoolMap07.png|500px]]
 +
 
  
 
Additional background maps can be added via menu '''Background Map > Open'''.
 
Additional background maps can be added via menu '''Background Map > Open'''.
Line 54: Line 66:
 
[[File:AdjustBackgroundMap.gif]]
 
[[File:AdjustBackgroundMap.gif]]
  
===Start Drawing===
+
==Draw an Object on the Map==
Now you are ready for mapping.
+
To draw an object, click on the symbol in the symbol box first, then choose the drawing tool in the toolbar and finally draw the object in the drawing area.<br>
 +
Please read the Wiki Page '''[[Drawing_an_Object|Drawing an Object ]]''' to learn more about it.<br>
 +
 
 +
[[File:DrawingMap.gif]]
 +
 
 +
==Edit Objects==
 +
To edit an object, there are many tools
 +
 
 +
Find more information on the '''[[Edit Object]]''' page.
 +
 
 +
==Print and Export==
 +
 
 +
===Print===
 +
Go to '''File>Print''' (or Ctrl+P) to print your map. Select printer, scale and extend. Read more on the '''[[Printing Maps]]''' page.
 +
 
 +
===Export Files===
 +
Go to '''File>Export''' (or Ctrl+E) to export your map. Set output file, quality and extend. Read more on the '''[[Export Files]]''' page.
 +
 
 +
[[File:Hint.jpg]] You can't export a PDF, when you are in the '''[[View_Mode|Draft View]]''' mode. Change to the Normal mode.

Revision as of 14:27, 16 October 2020

The focus of this tutorial is how to start a School Orieteering Map in OCAD.

For more information, please see the tutorial Drawing Orienteering Maps in OCAD.

Start a new project

Open the New Map Wizard

SchoolMap1.png


Data Source and Map type

Import Open Street Map (OSM) data. OSM data is available worldwide. The quality and quantity of the data depends on which region you are.

SchoolMap02.png


Symbol Set

Choose the Symbol Set for School Orienteering Maps 2019.ocd. This is a predefined symbol set, released in 2019 by the International Orienteering Federation.

Optional: Choose a different Map Scale.

Optional: Choose where and under which file name you like to save your project.

Use the CRT file OSM to ISSprOM 2019.crt. This file will convert the imported OSM data directly into OCAD symbols.

SchoolMap03.png


Geo reference

Navigate to the location from your map in the window. The extend you see in the window will be downloaded. If the extend is large, the download will take more time.

Set the Coordinate System.

Optional: Consider the declination by rotation the map to Magnetic North

SchoolMap04.png


OSM data in OCAD

OCAD will download and crop your map. The OSM data is directly converted to OCAD symbols.

Good job! You have now a georeferenced base map of your school map in the right scale with the right symbol set.

SchoolMap05.png

Add Background Maps

Now let's add a aerial image. Go to Menu Background Map > Online Map Services.

Choose Google Maps as Service. The map extend in your OCAD window will be shown as Google Map image. If you change the extend in the OCAD map window, click on Update. Now click on Load as background map. The Goole Map image will be directly loaded as georeferenced image in OCAD.

SchoolMap06.png


In the View menu, you can choose the Draft Mode. A slider will appear, where you can set the transparency of the map and the background map.

SchoolMap07.png


Additional background maps can be added via menu Background Map > Open.

If you are back from mapping in the terrain, you can scan your notes and open them as backround map in OCAD.

Important: You need to adjust your mapping notes, as the scanned image is not geo-referenced.

AdjustBackgroundMap.gif

Draw an Object on the Map

To draw an object, click on the symbol in the symbol box first, then choose the drawing tool in the toolbar and finally draw the object in the drawing area.
Please read the Wiki Page Drawing an Object to learn more about it.

DrawingMap.gif

Edit Objects

To edit an object, there are many tools

Find more information on the Edit Object page.

Print and Export

Print

Go to File>Print (or Ctrl+P) to print your map. Select printer, scale and extend. Read more on the Printing Maps page.

Export Files

Go to File>Export (or Ctrl+E) to export your map. Set output file, quality and extend. Read more on the Export Files page.

Hint.jpg You can't export a PDF, when you are in the Draft View mode. Change to the Normal mode.