Sprintkarten Schweiz

From OCAD Wiki - English
Revision as of 09:55, 15 November 2018 by ANK (talk | contribs)

Jump to: navigation, search

Dieses Tutorial soll aufzeigen, welche Aufnahme-Vorlagen für eine Sprintkarte generiert werden können.
Als Beispiel soll die Gemeinde Diessenhofen (Kanton Thurgau) in der Schweiz dienen.

Vorbereitung

  1. Menü Datei -> Neue Datei
  2. Symbolsatz und Massstab wählen (In unserem Beispiel: Orienteering Map ISSOM 2007 5000.ocd; Massstab 1:4'000)
  3. Karte -> Massstab und Koordinatensystem.
    -> Landeskoordinaten
    -> Swiss Grid, CH1903+, LV95 (neue Landesvermessung)
    -> Massstab hier nicht mehr ändern!
  4. Datei speichern
[[]]

DXF/ AV

Daten der Amtlichen Vermessung (AV) im DXF (Drawing Exchange Format) Format sind in praktisch jedem Kanton frei verfügbar. Entweder können die Daten direkt heruntergeladen werden oder müssen über die Geoinformation-Fachstelle der Kantone bezogen werden.

  1. Menü Datei -> Import
    [[ ]]
  2. OK

Beim Import von grösseren DXF Daten kann es lange Zeit dauern, bis alle Objeke am Bildschirm dargestellt sind. Mit der Esc-Taste bricht OCAD das Zeichnen vom Bildschirm ab. Oder gehe im Menü auf Symbol und deaktiviere Unsymbolisierte Objekte zeichen (die DXF Daten werden beim Import zu Unsymbolisierten Objekte). Zoome danach in die Karte herein. Je grösser das Zoomlevel, desto weniger Objekte müssen am Bildschirm gezeichnet werden. Aktiviere danach Unsymbolisierte Objekte zeichen wieder.

Je nachdem kann die DXF-Datei Objekte enthalten, welche für uns nicht wichtig sind und wir löschen wollen:

  1. Klicke auf ein Objekt, welches du löschen willst.
    [[]]
  2. Menü Selektieren -> Selektieren nach Symbol

[[]]

  1. Alle Objekte in Ebene: Die Ebene des selektierten Symbols wird angezeigt, in unserem Beispiel 01619.

[[]]

  1. OK
  2. Alle Objekte des Layers werden selektiert.
  3. Löschen (Delete Taste)
  4. So oft wie nötig wiederholen.

[[]]

DXF Daten sind nicht nur nützlich als Grundlage bei der Aufnahme, sondern auch später beim zeichnen. Dank Linienverfolgung oder direkter Umwandlung von Objekten/ganzen Layers in OCAD-Symbole (z.B. alle Häuser) kommst du beim zeichnen schneller voran.

Mehr Informationen zum DXF Import.

LiDAR Daten

LiDAR Daten können ebenfalls bei den meisten Kantonen gratis heruntergeladen oder bezogen werden. Aus LiDAR Daten kannst du sehr viele Informationen gewinnen. Die Daten stehen als .las oder .laz (komprimiert) Dateien zur Verfügung.

Zur Aufnahme von Sprint Karten eignen sich besonders zwei von vielen möglichen Outputs.

  • Die Berechnung von Höhenkurven
  • Die Berechnung einer Vegetationshöhenkarte

So geht's:

  1. Menü DHM -> DHM-Import-Assistent
  2. DHM Importdateien auswählen: LiDAR Daten hinzufügen.
  3. Einstellungen: Höhenkurven erzeugen, Vegetationshöhen klassifizieren.
  4. LAS-Einstellungen: Gemäss untenstehendem Bild einstellen.

[[]]

  1. Höhenkurven erzeugen: Gemäss untenstehendem Bild einstellen.

[[]]

  1. Vegetationshöhen klassifizieren: Gemäss untenstehendem Bild einstellen.
  2. Zusammenfassung: Je nach Grösse der Daten kann die Berechnung einige Minuten dauern.

Mehr Informationen zur Verarbeitung und Verwendung von LiDAR Daten.

Höhenkurven

Generierte Höhenkurven werden direkt in OCAD als Symbole geladen.

Wir haben im Beispiel geglättete Höhenkurven erzeugt. In nicht urbanem Gelände kann ein Grossteil dieser Höhenkurven übernommen werden. Mit der Umformen Funktion kannst du die Höhenkurven einfach bearbeiten.

Vegetationshöhenkarte

Die Vegetationshöhenkarte wird in OCAD standartmässig als Hintergrundkarte direkt geladen.

Aus der Vegetationshöhenkarte kannst du sehr viele Details lesen: Häuser, Bäume, Gebüsche, Hecken, Mauern, Autos. Dies hilft dir enorm, die Position von Objekten schnell und exakt zu erfassen.

[[]]

WMS

Ein Web Map Service (WMS) ist eine Schnittstelle zum Abrufen von Auszügen aus Landkarten über das World Wide Web. Viele Kantone stellen Geodaten als WMS zur Verfügung.

Bestehender WMS hinzufügen:

  1. Menü Hintergrundkarte -> WMS - Web Map Service
  2. Als WMS Server den vordefinierten CH-Geodienste auswählen.
  3. Verbinden
  4. WMS Layer Aggregierte_Amtliche_Vermessung auswählen
  5. Eine der drei Anzeige-Möglichkeiten wählen:
    • Online: Zu Hause bei guter Internetverbindung die einfachste und beste Option.
    • Offline aktuelle Ansicht: Dabei wird die Auflösung des WMS deiner Zoomstufe angepasst.
    • Offline benutzerdefinierter Bereich: Hier kannst du die Auflösung und den gewünschten Bereich anpassen. Empfehlenswert bei Kartierungen mit Tablet PC im Gelände.
  6. Hinzufügen

Hint.jpg Wechsle in den Entwurfsmodus (Ansicht -> Entwurfsmodus) um Karte und Hintergrundkarte gleichzeitig zu sehen.

Hint.jpg Unter Hintergrundkarten -> Verwalten kannst du Hintergrundkarten sichtbar/unsichtbar stellen, dimmen oder transparent machen.

CH-Geodienste

Der WMS-Layer Aggregierte_Amtliche_ Vermessung liefert schweizweit Daten der amtlichen Vermessung.

Der WMS ist stets aktuell gehalten und daher perfekt um eine Karte zu aktualisieren. Neue Gebäude können so z.B. leicht nachgeführt werden.

[[]]

Orthofoto

Für den Kanton Thurgau ist ein aktuelles Orthofoto als WMS verfügbar. Diesen Dienst kannst du ebenfalls in OCAD hinzufügen.

Neuer WMS hinzufügen:

  1. Menü Hintergrundkarte -> WMS - Web Map Service
  2. Hinzufügen
  3. Name und URL angeben. OK.
    URL für unseres Beispiel: Auf https://opendata.swiss/de/ den WMS suchen (Orthofoto 2017 (DOP17, Geodienst)). Klicke auf GetCapabilities und kopiere die Zugangs URL
    [[]]
  4. Verbinden.
  5. Gewünschter WMS Layer auswählen
  6. Eine der drei Anzeige-Möglichkeiten wählen
  7. Hinzufügen

[[]]

Auf dem Orthofoto kannst du zusätzliche Dinge erkennen, welche nicht auf dem AV-Plan oder mit LiDAR Daten ersichtlich sind, z.B. einen kleinen, flachen Weg.

[[]]

Mehr Informationen zu WMS.

Hint.jpg Wechsle in den Entwurfsmodus (Ansicht -> Entwurfsmodus) um Karte und Hintergrundkarte gleichzeitig zu sehen.

Hint.jpg Unter Hintergrundkarten -> Verwalten kannst du Hintergrundkarten sichtbar/unsichtbar stellen, dimmen oder transparent machen.

Google Street View

Wähle in OCAD das entsprechende Symbol im Menü aus, klicke in die Karte und ziehe den Cursor in die gewünschte Blickrichtung. Google Street View wird im Browser direkt an der gewünschten Stelle geöffnet (falls vorhanden).

So kannst du nachträglich (oder auch im Voraus) bestimmte Stellen nochmals begutachten.

Mehr Informationen zu Google Street View.