Difference between revisions of "Sprintkarten Schweiz"

From OCAD Wiki - English
Jump to: navigation, search
Line 11: Line 11:
 
#Datei speichern
 
#Datei speichern
  
:::[[]]
+
:::[[File:Sks01.png]]
  
 
== DXF/ AV ==
 
== DXF/ AV ==
Line 18: Line 18:
  
 
#Menü '''Datei''' -> '''Import'''
 
#Menü '''Datei''' -> '''Import'''
#:[[ ]]
+
#:[[File:Sks02.png]]
 
#'''OK'''
 
#'''OK'''
  
Beim Import von grösseren DXF Daten kann es lange Zeit dauern, bis alle Objeke am Bildschirm dargestellt sind. Mit der Esc-Taste bricht OCAD das Zeichnen vom Bildschirm ab. Oder gehe im Menü auf '''Symbol''' und deaktiviere '''Unsymbolisierte Objekte zeichen''' (die DXF Daten werden beim Import zu ''Unsymbolisierten Objekte''). Zoome danach in die Karte herein. Je grösser das Zoomlevel, desto weniger Objekte müssen am Bildschirm gezeichnet werden. Aktiviere danach ''Unsymbolisierte Objekte zeichen'' wieder.
+
Beim Import von grösseren DXF Daten kann es lange Zeit dauern, bis alle Objeke am Bildschirm dargestellt sind. Mit der Esc-Taste bricht OCAD das Zeichnen vom Bildschirm ab. Oder gehe im Menü auf '''Symbol''' und deaktiviere '''Unsymbolisierte Objekte zeichen''' (die DXF Daten werden beim Import zu ''Unsymbolisierten Objekte''). Zoome danach in die Karte herein. Je grösser das Zoomlevel, desto weniger Objekte müssen am Bildschirm gezeichnet werden. Aktiviere danach '''Unsymbolisierte Objekte zeichen''' wieder.
  
 
Je nachdem kann die DXF-Datei Objekte enthalten, welche für uns nicht wichtig sind und wir löschen wollen:
 
Je nachdem kann die DXF-Datei Objekte enthalten, welche für uns nicht wichtig sind und wir löschen wollen:
 
#Klicke auf ein Objekt, welches du löschen willst.
 
#Klicke auf ein Objekt, welches du löschen willst.
#:[[]]
+
#:[[File:Sks03.png]]
 
#Menü '''Selektieren''' -> '''Selektieren nach Symbol'''
 
#Menü '''Selektieren''' -> '''Selektieren nach Symbol'''
[[]]
+
#:[[File:Sks04.png]]
 
#Alle Objekte in Ebene: Die Ebene des selektierten Symbols wird angezeigt, in unserem Beispiel 01619.
 
#Alle Objekte in Ebene: Die Ebene des selektierten Symbols wird angezeigt, in unserem Beispiel 01619.
[[]]
+
#:[[File:Sks05.png]]
 
#'''OK'''
 
#'''OK'''
 
#Alle Objekte des Layers werden selektiert.  
 
#Alle Objekte des Layers werden selektiert.  
 
#Löschen (Delete Taste)
 
#Löschen (Delete Taste)
 +
#:[[File:Sks06.png]]
 
#So oft wie nötig wiederholen.
 
#So oft wie nötig wiederholen.
[[]]
 
  
 
DXF Daten sind nicht nur nützlich als Grundlage bei der Aufnahme, sondern auch später beim zeichnen. Dank '''[[Drawing_an_Object#Following_Existing_Objects|Linienverfolgung]]''' oder direkter '''[[Change_Symbol|Umwandlung]]''' von Objekten/ganzen Layers in OCAD-Symbole (z.B. alle Häuser) kommst du beim zeichnen schneller voran.
 
DXF Daten sind nicht nur nützlich als Grundlage bei der Aufnahme, sondern auch später beim zeichnen. Dank '''[[Drawing_an_Object#Following_Existing_Objects|Linienverfolgung]]''' oder direkter '''[[Change_Symbol|Umwandlung]]''' von Objekten/ganzen Layers in OCAD-Symbole (z.B. alle Häuser) kommst du beim zeichnen schneller voran.
Line 52: Line 52:
 
#Menü '''DHM''' -> '''DHM-Import-Assistent'''
 
#Menü '''DHM''' -> '''DHM-Import-Assistent'''
 
#DHM Importdateien auswählen: LiDAR Daten hinzufügen.
 
#DHM Importdateien auswählen: LiDAR Daten hinzufügen.
 +
#:[[File:Sks07.png]]
 
#Einstellungen: ''Höhenkurven erzeugen'', ''Vegetationshöhen klassifizieren''.
 
#Einstellungen: ''Höhenkurven erzeugen'', ''Vegetationshöhen klassifizieren''.
 +
#:[[File:Sks08.png]]
 
#LAS-Einstellungen: Gemäss untenstehendem Bild einstellen.
 
#LAS-Einstellungen: Gemäss untenstehendem Bild einstellen.
[[]]
+
#:[[File:Sks10.png]]
 
#Höhenkurven erzeugen: Gemäss untenstehendem Bild einstellen.
 
#Höhenkurven erzeugen: Gemäss untenstehendem Bild einstellen.
[[]]
+
#:[[File:Sks11.png]]
 
#Vegetationshöhen klassifizieren: Gemäss untenstehendem Bild einstellen.
 
#Vegetationshöhen klassifizieren: Gemäss untenstehendem Bild einstellen.
 +
#:[[File:Sks12.png]]
 
#Zusammenfassung: Je nach Grösse der Daten kann die Berechnung einige Minuten dauern.  
 
#Zusammenfassung: Je nach Grösse der Daten kann die Berechnung einige Minuten dauern.  
  
Line 66: Line 69:
 
Generierte Höhenkurven werden direkt in OCAD als Symbole geladen.
 
Generierte Höhenkurven werden direkt in OCAD als Symbole geladen.
  
Wir haben im Beispiel geglättete Höhenkurven erzeugt. In nicht urbanem Gelände kann ein Grossteil dieser Höhenkurven übernommen werden. Mit der '''[[Reshape|Umformen]]''' Funktion kannst du die Höhenkurven einfach bearbeiten.
+
Wir haben im Beispiel geglättete Höhenkurven erzeugt. In nicht urbanem Gelände kann ein Grossteil dieser Höhenkurven übernommen werden. Mit der '''[[Reshape|Umformen]]''' Funktion kannst du die Höhenkurven einfach bearbeiten.<br>
 +
:::[[File:Sks13.png]]
  
 
===Vegetationshöhenkarte===
 
===Vegetationshöhenkarte===
Line 72: Line 76:
 
Die Vegetationshöhenkarte wird in OCAD standartmässig als Hintergrundkarte direkt geladen.
 
Die Vegetationshöhenkarte wird in OCAD standartmässig als Hintergrundkarte direkt geladen.
  
Aus der Vegetationshöhenkarte kannst du sehr viele Details lesen: Häuser, Bäume, Gebüsche, Hecken, Mauern, Autos. Dies hilft dir enorm, die Position von Objekten schnell und exakt zu erfassen.
+
Aus der Vegetationshöhenkarte kannst du sehr viele Details lesen: Häuser, Bäume, Gebüsche, Hecken, Mauern, Autos. Dies hilft dir enorm, die Position von Objekten schnell und exakt zu erfassen.<br>
 
+
:::[[File:Sks14.PNG]]
[[]]
 
  
 
==WMS==
 
==WMS==
Line 90: Line 93:
 
#*Offline benutzerdefinierter Bereich: Hier kannst du die Auflösung und den gewünschten Bereich anpassen. Empfehlenswert bei Kartierungen mit Tablet PC im Gelände.
 
#*Offline benutzerdefinierter Bereich: Hier kannst du die Auflösung und den gewünschten Bereich anpassen. Empfehlenswert bei Kartierungen mit Tablet PC im Gelände.
 
#Hinzufügen
 
#Hinzufügen
 +
#:[[File:Sks15.png]]
  
 
[[File:Hint.jpg]] Wechsle in den '''[[View_Mode#Draft_Mode|Entwurfsmodus]]''' ('''Ansicht''' -> '''Entwurfsmodus''') um Karte und Hintergrundkarte gleichzeitig zu sehen.  
 
[[File:Hint.jpg]] Wechsle in den '''[[View_Mode#Draft_Mode|Entwurfsmodus]]''' ('''Ansicht''' -> '''Entwurfsmodus''') um Karte und Hintergrundkarte gleichzeitig zu sehen.  
Line 96: Line 100:
  
 
===CH-Geodienste===
 
===CH-Geodienste===
Der WMS-Layer ''Aggregierte_Amtliche_ Vermessung'' liefert schweizweit Daten der amtlichen Vermessung.
+
Der WMS-Layer ''Aggregierte_Amtliche_Vermessung'' liefert schweizweit Daten der amtlichen Vermessung.
  
 
Der WMS ist stets aktuell gehalten und daher perfekt um eine Karte zu aktualisieren. Neue Gebäude können so z.B. leicht nachgeführt werden.
 
Der WMS ist stets aktuell gehalten und daher perfekt um eine Karte zu aktualisieren. Neue Gebäude können so z.B. leicht nachgeführt werden.
  
[[]]
+
:::[[File:Sks16.PNG]]
  
 
===Orthofoto===
 
===Orthofoto===
Line 109: Line 113:
 
#Hinzufügen
 
#Hinzufügen
 
#Name und URL angeben. OK.
 
#Name und URL angeben. OK.
#:URL für unseres Beispiel: Auf https://opendata.swiss/de/ den WMS suchen (Orthofoto 2017 (DOP17, Geodienst)). Klicke auf ''GetCapabilities'' und kopiere die ''Zugangs URL''
+
#:[[File:Sks18.PNG]]
#: [[]]
+
#:<br>
#Verbinden.
+
#:URL für unseres Beispiel: Auf https://opendata.swiss/de/ den WMS suchen (Orthofoto 2017 (DOP17, Geodienst)). Klicke auf ''GetCapabilities'' und kopiere die ''Zugangs URL''<br>
 +
#:[[File:Sks17.png]]
 +
#Verbinden
 
#Gewünschter WMS Layer auswählen
 
#Gewünschter WMS Layer auswählen
 
#Eine der drei Anzeige-Möglichkeiten wählen
 
#Eine der drei Anzeige-Möglichkeiten wählen
 
#Hinzufügen
 
#Hinzufügen
 +
#:[[File:Sks19.png]]
  
[[]]
+
Auf dem Orthofoto kannst du zusätzliche Dinge erkennen, welche nicht auf dem AV-Plan oder mit LiDAR Daten ersichtlich sind, z.B. einen kleinen, flachen Weg.
  
Auf dem Orthofoto kannst du zusätzliche Dinge erkennen, welche nicht auf dem AV-Plan oder mit LiDAR Daten ersichtlich sind, z.B. einen kleinen, flachen Weg.
+
:::[[File:Sks20.PNG]]
  
[[]]
+
:::[[File:Sks21.PNG]]
  
 
Mehr Informationen zu '''[[WMS]]'''.
 
Mehr Informationen zu '''[[WMS]]'''.
Line 132: Line 139:
 
Wähle in OCAD das entsprechende Symbol im Menü aus, klicke in die Karte und ziehe den Cursor in die gewünschte Blickrichtung. Google Street View wird im Browser direkt an der gewünschten Stelle geöffnet (falls vorhanden).  
 
Wähle in OCAD das entsprechende Symbol im Menü aus, klicke in die Karte und ziehe den Cursor in die gewünschte Blickrichtung. Google Street View wird im Browser direkt an der gewünschten Stelle geöffnet (falls vorhanden).  
  
So kannst du nachträglich (oder auch im Voraus) bestimmte Stellen nochmals begutachten.
+
So kannst du nachträglich (oder auch im voraus) bestimmte Stellen nochmals begutachten.
 +
 
 +
:::[[File:Sks22.png]]
  
 
Mehr Informationen zu '''[[Open_Google_Street_View|Google Street View]]'''.
 
Mehr Informationen zu '''[[Open_Google_Street_View|Google Street View]]'''.

Revision as of 10:43, 15 November 2018

Dieses Tutorial soll aufzeigen, welche Aufnahme-Vorlagen für eine Sprintkarte generiert werden können.
Als Beispiel soll die Gemeinde Diessenhofen (Kanton Thurgau) in der Schweiz dienen.

Vorbereitung

  1. Menü Datei -> Neue Datei
  2. Symbolsatz und Massstab wählen (In unserem Beispiel: Orienteering Map ISSOM 2007 5000.ocd; Massstab 1:4'000)
  3. Karte -> Massstab und Koordinatensystem.
    -> Landeskoordinaten
    -> Swiss Grid, CH1903+, LV95 (neue Landesvermessung)
    -> Massstab hier nicht mehr ändern!
  4. Datei speichern
Sks01.png

DXF/ AV

Daten der Amtlichen Vermessung (AV) im DXF (Drawing Exchange Format) Format sind in praktisch jedem Kanton frei verfügbar. Entweder können die Daten direkt heruntergeladen werden oder müssen über die Geoinformation-Fachstelle der Kantone bezogen werden.

  1. Menü Datei -> Import
    Sks02.png
  2. OK

Beim Import von grösseren DXF Daten kann es lange Zeit dauern, bis alle Objeke am Bildschirm dargestellt sind. Mit der Esc-Taste bricht OCAD das Zeichnen vom Bildschirm ab. Oder gehe im Menü auf Symbol und deaktiviere Unsymbolisierte Objekte zeichen (die DXF Daten werden beim Import zu Unsymbolisierten Objekte). Zoome danach in die Karte herein. Je grösser das Zoomlevel, desto weniger Objekte müssen am Bildschirm gezeichnet werden. Aktiviere danach Unsymbolisierte Objekte zeichen wieder.

Je nachdem kann die DXF-Datei Objekte enthalten, welche für uns nicht wichtig sind und wir löschen wollen:

  1. Klicke auf ein Objekt, welches du löschen willst.
    Sks03.png
  2. Menü Selektieren -> Selektieren nach Symbol
    Sks04.png
  3. Alle Objekte in Ebene: Die Ebene des selektierten Symbols wird angezeigt, in unserem Beispiel 01619.
    Sks05.png
  4. OK
  5. Alle Objekte des Layers werden selektiert.
  6. Löschen (Delete Taste)
    Sks06.png
  7. So oft wie nötig wiederholen.

DXF Daten sind nicht nur nützlich als Grundlage bei der Aufnahme, sondern auch später beim zeichnen. Dank Linienverfolgung oder direkter Umwandlung von Objekten/ganzen Layers in OCAD-Symbole (z.B. alle Häuser) kommst du beim zeichnen schneller voran.

Mehr Informationen zum DXF Import.

LiDAR Daten

LiDAR Daten können ebenfalls bei den meisten Kantonen gratis heruntergeladen oder bezogen werden. Aus LiDAR Daten kannst du sehr viele Informationen gewinnen. Die Daten stehen als .las oder .laz (komprimiert) Dateien zur Verfügung.

Zur Aufnahme von Sprint Karten eignen sich besonders zwei von vielen möglichen Outputs.

  • Die Berechnung von Höhenkurven
  • Die Berechnung einer Vegetationshöhenkarte

So geht's:

  1. Menü DHM -> DHM-Import-Assistent
  2. DHM Importdateien auswählen: LiDAR Daten hinzufügen.
    Sks07.png
  3. Einstellungen: Höhenkurven erzeugen, Vegetationshöhen klassifizieren.
    Sks08.png
  4. LAS-Einstellungen: Gemäss untenstehendem Bild einstellen.
    Sks10.png
  5. Höhenkurven erzeugen: Gemäss untenstehendem Bild einstellen.
    Sks11.png
  6. Vegetationshöhen klassifizieren: Gemäss untenstehendem Bild einstellen.
    Sks12.png
  7. Zusammenfassung: Je nach Grösse der Daten kann die Berechnung einige Minuten dauern.

Mehr Informationen zur Verarbeitung und Verwendung von LiDAR Daten.

Höhenkurven

Generierte Höhenkurven werden direkt in OCAD als Symbole geladen.

Wir haben im Beispiel geglättete Höhenkurven erzeugt. In nicht urbanem Gelände kann ein Grossteil dieser Höhenkurven übernommen werden. Mit der Umformen Funktion kannst du die Höhenkurven einfach bearbeiten.

Sks13.png

Vegetationshöhenkarte

Die Vegetationshöhenkarte wird in OCAD standartmässig als Hintergrundkarte direkt geladen.

Aus der Vegetationshöhenkarte kannst du sehr viele Details lesen: Häuser, Bäume, Gebüsche, Hecken, Mauern, Autos. Dies hilft dir enorm, die Position von Objekten schnell und exakt zu erfassen.

Sks14.PNG

WMS

Ein Web Map Service (WMS) ist eine Schnittstelle zum Abrufen von Auszügen aus Landkarten über das World Wide Web. Viele Kantone stellen Geodaten als WMS zur Verfügung.

Bestehender WMS hinzufügen:

  1. Menü Hintergrundkarte -> WMS - Web Map Service
  2. Als WMS Server den vordefinierten CH-Geodienste auswählen.
  3. Verbinden
  4. WMS Layer Aggregierte_Amtliche_Vermessung auswählen
  5. Eine der drei Anzeige-Möglichkeiten wählen:
    • Online: Zu Hause bei guter Internetverbindung die einfachste und beste Option.
    • Offline aktuelle Ansicht: Dabei wird die Auflösung des WMS deiner Zoomstufe angepasst.
    • Offline benutzerdefinierter Bereich: Hier kannst du die Auflösung und den gewünschten Bereich anpassen. Empfehlenswert bei Kartierungen mit Tablet PC im Gelände.
  6. Hinzufügen
    Sks15.png

Hint.jpg Wechsle in den Entwurfsmodus (Ansicht -> Entwurfsmodus) um Karte und Hintergrundkarte gleichzeitig zu sehen.

Hint.jpg Unter Hintergrundkarten -> Verwalten kannst du Hintergrundkarten sichtbar/unsichtbar stellen, dimmen oder transparent machen.

CH-Geodienste

Der WMS-Layer Aggregierte_Amtliche_Vermessung liefert schweizweit Daten der amtlichen Vermessung.

Der WMS ist stets aktuell gehalten und daher perfekt um eine Karte zu aktualisieren. Neue Gebäude können so z.B. leicht nachgeführt werden.

Sks16.PNG

Orthofoto

Für den Kanton Thurgau ist ein aktuelles Orthofoto als WMS verfügbar. Diesen Dienst kannst du ebenfalls in OCAD hinzufügen.

Neuer WMS hinzufügen:

  1. Menü Hintergrundkarte -> WMS - Web Map Service
  2. Hinzufügen
  3. Name und URL angeben. OK.
    Sks18.PNG

    URL für unseres Beispiel: Auf https://opendata.swiss/de/ den WMS suchen (Orthofoto 2017 (DOP17, Geodienst)). Klicke auf GetCapabilities und kopiere die Zugangs URL
    Sks17.png
  4. Verbinden
  5. Gewünschter WMS Layer auswählen
  6. Eine der drei Anzeige-Möglichkeiten wählen
  7. Hinzufügen
    Sks19.png

Auf dem Orthofoto kannst du zusätzliche Dinge erkennen, welche nicht auf dem AV-Plan oder mit LiDAR Daten ersichtlich sind, z.B. einen kleinen, flachen Weg.

Sks20.PNG
Sks21.PNG

Mehr Informationen zu WMS.

Hint.jpg Wechsle in den Entwurfsmodus (Ansicht -> Entwurfsmodus) um Karte und Hintergrundkarte gleichzeitig zu sehen.

Hint.jpg Unter Hintergrundkarten -> Verwalten kannst du Hintergrundkarten sichtbar/unsichtbar stellen, dimmen oder transparent machen.

Google Street View

Wähle in OCAD das entsprechende Symbol im Menü aus, klicke in die Karte und ziehe den Cursor in die gewünschte Blickrichtung. Google Street View wird im Browser direkt an der gewünschten Stelle geöffnet (falls vorhanden).

So kannst du nachträglich (oder auch im voraus) bestimmte Stellen nochmals begutachten.

Sks22.png

Mehr Informationen zu Google Street View.