Difference between revisions of "Sprintkarten Schweiz"

From OCAD Wiki - English
Jump to: navigation, search
(Created page with "Dieses Tutorial soll aufzeigen, welche Vorlagen für eine Sprintkarte generiert werden können. Als Beispiel soll die Gemeinde Diessenhofen in der Schweiz dienen. == DXF/ AV...")
 
Line 1: Line 1:
Dieses Tutorial soll aufzeigen, welche Vorlagen für eine Sprintkarte generiert werden können. Als Beispiel soll die Gemeinde Diessenhofen in der Schweiz dienen.  
+
Dieses Tutorial soll aufzeigen, welche Vorlagen für eine Sprintkarte generiert werden können. <br>
 +
Als Beispiel soll die Gemeinde Diessenhofen in der Schweiz dienen.  
 +
 
 +
==Vorbereitung==
 +
#'''Datei''' -> '''Neue Datei'''
 +
#Symbolsatz und Massstab wählen (In unserem Beispiel: Orienteering Map ISSOM 2007 5000.ocd; Massstab 1:4'000)
 +
#'''Karte''' -> '''Massstab und Koordinatensystem'''.
 +
#: -> Landeskoordinaten
 +
#:  ->Swiss Grid, CH1903+, LV95 (neue Landesvermessung)
 +
#Datei speichern
 +
 
 +
[[]]
  
 
== DXF/ AV ==
 
== DXF/ AV ==
  
 +
Daten der Amtlichen Vermessung (AV) im DXF (Drawing Exchange Format) Formatvsind in praktisch jedem Kanton frei verfügbar. Entweder können sie Daten direkt heruntegeladen werden oder müssen über die Geoinformation-Fachstelle der Kantone bezogen werden.
 +
 +
#'''Datei''' -> '''Import'''.
 +
[[ ]]
 +
#'''OK'''
 +
 +
Beim Import von grösseren DXF Daten kann es lange Zeit dauern, bis alle Objeke am Bildschirm dargestellt sind. Mit der Esc-Taste bricht OCAD das Zeichnen vom Bildschirm ab. Oder gehe im Menü auf '''Symbol''' und deaktiviere '''Unsymbolisierte Objekte zeichen'''. Zoome danach in die Karte herein. Je grösser das Zoomlevel, desto weniger Objekte müssen am Bildschirm gezeichnet werden. Aktiviere danach ''Unsymbolisierte Objekte zeichen''' wieder.
 +
 +
Je nachdem kann die DXF-Datei Objekte enthalten, welche für uns nicht wichtig sind und wir löschen wollen.
 +
#Klicke auf ein Objekt, welches du löschen willst.
 +
[[]]
 +
#'''Selektieren''' -> '''Selektieren nach Symbol'''
 +
[[]]
 +
#Alle Objekte in Ebene: Die Ebene des selektierten Symbols wird angezeigt.
 +
[[]]
 +
#'''OK'''
 +
#Alle Objekte des Layers werden selektiert.
 +
#Löschen.
 +
#So oft wie nötig wiederholen.
 +
[[]]
 +
 +
Vorteile der DXF Daten:
 +
*'''[[Drawing_an_Object#Following_Existing_Objects|Linienverfolgung]]''' möglich
 +
*Direkte '''[[Change_Symbol|Umwandlung]]''' von Objekten/ganzen Layers in OCAD-Symbole (z.B. alle Häuser)
  
Mehr Informationen zum DXF Import.
+
Mehr Informationen zum '''[[Import_Files#Import_DXF_File|DXF Import]]'''.
  
 
== LiDAR Daten ==
 
== LiDAR Daten ==
  
Mehr Informationen zur Verwendung von LiDAR Daten.
+
LiDAR Daten können ebenfalls bei den meisten Kantonen gratis heruntergeladen oder bezogen werden. Aus LiDAR Daten kannst du sehr viele Informationen gewinnen. Die Daten stehen als .las oder .laz (komprimiert) Dateien zur Verfügung.
 +
 
 +
Zur Aufnahme von Sprint Karten eignen sich besonders zwei von vielen möglichen Outputs.
 +
 
 +
*Die Berechnung von Höhenkurven
 +
*Die Berechnung einer Vegetationshöhenkarte
 +
 
 +
So geht's:
 +
#Menü '''DHM''' -> '''DHM-Import-Assistent'''
 +
#DHM Importdateien auswählen: LiDAR Daten hinzufügen.
 +
#Einstellungen: ''Höhenkurven erzeugen'', ''Vegetationshöhen klassifizieren''.
 +
#LAS-Einstellungen: Gemäss untenstehendem Bild einstellen.
 +
#Höhenkurven erzeugen: Gemäss untenstehendem Bild einstellen.
 +
#Vegetationshöhen klassifizieren: Gemäss untenstehendem Bild einstellen.
 +
#Zusammenfassung: Je nach Grösse der Daten kann die Berechnung einige Minuten dauern.
 +
 
 +
Mehr Informationen zur '''[[Using_Airborne_Laserscanning_Data_for_Orienteering_Base_Map_Generation|Verarbeitung und Verwendung von LiDAR Daten]]'''.
  
 
===Höhenkurven===
 
===Höhenkurven===
 +
 +
Werden direkt in OCAD als Symbole geladen.
 +
 +
Wir haben geglättete Höhenkurven erzeugt. In nicht urbanem Gelände kann ein Grossteil dieser Höhenkurven übernommen werden. Mit der '''[[Reshape|Umformen]]''' Funktion kannst du die Höhenkurven einfach bearbeiten.
  
 
===Vegetationshöhenkarte===
 
===Vegetationshöhenkarte===
 +
 +
Wird in OCAD als Hintergrundkarte direkt geladen.
 +
 +
Aus der Vegetationshöhenkarte kannst du sehr viele Details lesen: Häuser, Bäume, Gebüsch, Hecken, Mauern, Autos. Dies hilft dir enorm, die Position von Objekten schnell und exakt zu erfassen.
 +
 +
[[]]
  
 
==WMS==
 
==WMS==
  
Mehr Informationen zu WMS.
+
Ein Web Map Service (WMS) ist eine Schnittstelle zum Abrufen von Auszügen aus Landkarten über das World Wide Web.
 +
 
 +
Bestehender WMS hinzufügen:
 +
#Menü '''Hintergrundkarte''' -> '''WMS - Web Map Service'''
 +
#Als WMS Server ''CH-Geodienste auswählen''.
 +
#Verbinden.
 +
#WMS Layer ''Aggregierte_Amtliche_Vermessung''
 +
#Eine drei Anzeige-Möglichkeiten wählen:
 +
#*Online: Zu Hause bei guter Internetverbindung die einfachste und beste Option.
 +
#*Offline aktuelle Ansicht: Dabei wird die Auflösung des WMS deiner Zoomstufe angepasst.
 +
#*Offline benutzerdefinierter Bereich: Hier kannst du die Auflösung und den gewünschten Bereich anpassen. Empfehlenswert bei Kartierungen mit Tablet PC im Gelände.
 +
#Hinzufügen
 +
 
 +
[[File:Hint.jpg]] Wechsle in den '''[[View_Mode#Draft_Mode|Entwurfsmodus]]''' ('''Ansicht''' -> '''Entwurfsmodus''') um Karte und Hintergrundkarte gleichzeitig zu sehen.
 +
 
 +
===CH-Geodienste===
 +
Der WMS Aggregierte_Amtliche_ Vermessung liefert schweizweit Daten der amtlichen Vermessung.
 +
 
 +
Der WMS ist stets aktuell gehalten und daher perfekt um eine Karte zu aktualisieren. Neue Gebäude können so z.B. leicht nachgeführt werden.
 +
 
 +
[[]]
 +
 
 +
===Orthofoto===
 +
Für den Kanton Thurgau ist ein aktuelles Orthofoto als WMS verfügbar. Diesen Dienst kannst du ebenfalls in OCAD hinzufügen.
 +
 
 +
Neuer WMS hinzufügen:
 +
#Menü '''Hintergrundkarte''' -> '''WMS - Web Map Service'''
 +
#Hinzufügen
 +
#Name und URL angeben. OK
 +
#:URL für unseres Beispiel: Auf https://opendata.swiss/de/ WMS suchen. Klicke auf ''GetCapabilities'' und kopiere die ''Zugangs URL''
 +
#: [[]]
 +
#Verbinden.
 +
#Gewünschter WMS Layer auswählen
 +
#Eine der drei Anzeige-Möglichkeiten wählen:
 +
#Hinzufügen
 +
 
 +
[[]]
 +
 
 +
Auf dem Orthofoto kannst du zusätzliche Dinge sehen, welche nicht mit dem AV-Plan oder LiDAR Daten ersichtlich sind, z.B. einen kleinen, flachen Weg.
 +
 
 +
[[]]
 +
 
 +
Mehr Informationen zu '''[[WMS]]'''.
 +
 
 +
[[File:Hint.jpg]] Wechsle in den '''[[View_Mode#Draft_Mode|Entwurfsmodus]]''' ('''Ansicht''' -> '''Entwurfsmodus''') um Karte und Hintergrundkarte gleichzeitig zu sehen.
 +
 
 +
==Google Street View==
 +
 
 +
Wähle in OCAD das ensprechende Symbol im Menü aus, klicke in die Karte und ziehe den Cursor in die gewünschte Blickrichtung. Google Street View wird im Browser an der gewünschten Stelle geöffnet (falls vorhanden).  
  
==Google Street Map==
+
So kannst du nachträglich (oder auch im Voraus) bestimmte Stellen nochmals begutachten.
  
Mehr Informationen zu Google Street Map.
+
Mehr Informationen zu '''[[Open_Google_Street_View|Google Street View]]'''.

Revision as of 16:05, 14 November 2018

Dieses Tutorial soll aufzeigen, welche Vorlagen für eine Sprintkarte generiert werden können.
Als Beispiel soll die Gemeinde Diessenhofen in der Schweiz dienen.

Vorbereitung

  1. Datei -> Neue Datei
  2. Symbolsatz und Massstab wählen (In unserem Beispiel: Orienteering Map ISSOM 2007 5000.ocd; Massstab 1:4'000)
  3. Karte -> Massstab und Koordinatensystem.
    -> Landeskoordinaten
    ->Swiss Grid, CH1903+, LV95 (neue Landesvermessung)
  4. Datei speichern

[[]]

DXF/ AV

Daten der Amtlichen Vermessung (AV) im DXF (Drawing Exchange Format) Formatvsind in praktisch jedem Kanton frei verfügbar. Entweder können sie Daten direkt heruntegeladen werden oder müssen über die Geoinformation-Fachstelle der Kantone bezogen werden.

  1. Datei -> Import.

[[ ]]

  1. OK

Beim Import von grösseren DXF Daten kann es lange Zeit dauern, bis alle Objeke am Bildschirm dargestellt sind. Mit der Esc-Taste bricht OCAD das Zeichnen vom Bildschirm ab. Oder gehe im Menü auf Symbol' und deaktiviere Unsymbolisierte Objekte zeichen. Zoome danach in die Karte herein. Je grösser das Zoomlevel, desto weniger Objekte müssen am Bildschirm gezeichnet werden. Aktiviere danach Unsymbolisierte Objekte zeichen wieder.

Je nachdem kann die DXF-Datei Objekte enthalten, welche für uns nicht wichtig sind und wir löschen wollen.

  1. Klicke auf ein Objekt, welches du löschen willst.

[[]]

  1. Selektieren -> Selektieren nach Symbol

[[]]

  1. Alle Objekte in Ebene: Die Ebene des selektierten Symbols wird angezeigt.

[[]]

  1. OK
  2. Alle Objekte des Layers werden selektiert.
  3. Löschen.
  4. So oft wie nötig wiederholen.

[[]]

Vorteile der DXF Daten:

Mehr Informationen zum DXF Import.

LiDAR Daten

LiDAR Daten können ebenfalls bei den meisten Kantonen gratis heruntergeladen oder bezogen werden. Aus LiDAR Daten kannst du sehr viele Informationen gewinnen. Die Daten stehen als .las oder .laz (komprimiert) Dateien zur Verfügung.

Zur Aufnahme von Sprint Karten eignen sich besonders zwei von vielen möglichen Outputs.

  • Die Berechnung von Höhenkurven
  • Die Berechnung einer Vegetationshöhenkarte

So geht's:

  1. Menü DHM -> DHM-Import-Assistent
  2. DHM Importdateien auswählen: LiDAR Daten hinzufügen.
  3. Einstellungen: Höhenkurven erzeugen, Vegetationshöhen klassifizieren.
  4. LAS-Einstellungen: Gemäss untenstehendem Bild einstellen.
  5. Höhenkurven erzeugen: Gemäss untenstehendem Bild einstellen.
  6. Vegetationshöhen klassifizieren: Gemäss untenstehendem Bild einstellen.
  7. Zusammenfassung: Je nach Grösse der Daten kann die Berechnung einige Minuten dauern.

Mehr Informationen zur Verarbeitung und Verwendung von LiDAR Daten.

Höhenkurven

Werden direkt in OCAD als Symbole geladen.

Wir haben geglättete Höhenkurven erzeugt. In nicht urbanem Gelände kann ein Grossteil dieser Höhenkurven übernommen werden. Mit der Umformen Funktion kannst du die Höhenkurven einfach bearbeiten.

Vegetationshöhenkarte

Wird in OCAD als Hintergrundkarte direkt geladen.

Aus der Vegetationshöhenkarte kannst du sehr viele Details lesen: Häuser, Bäume, Gebüsch, Hecken, Mauern, Autos. Dies hilft dir enorm, die Position von Objekten schnell und exakt zu erfassen.

[[]]

WMS

Ein Web Map Service (WMS) ist eine Schnittstelle zum Abrufen von Auszügen aus Landkarten über das World Wide Web.

Bestehender WMS hinzufügen:

  1. Menü Hintergrundkarte -> WMS - Web Map Service
  2. Als WMS Server CH-Geodienste auswählen.
  3. Verbinden.
  4. WMS Layer Aggregierte_Amtliche_Vermessung
  5. Eine drei Anzeige-Möglichkeiten wählen:
    • Online: Zu Hause bei guter Internetverbindung die einfachste und beste Option.
    • Offline aktuelle Ansicht: Dabei wird die Auflösung des WMS deiner Zoomstufe angepasst.
    • Offline benutzerdefinierter Bereich: Hier kannst du die Auflösung und den gewünschten Bereich anpassen. Empfehlenswert bei Kartierungen mit Tablet PC im Gelände.
  6. Hinzufügen

Hint.jpg Wechsle in den Entwurfsmodus (Ansicht -> Entwurfsmodus) um Karte und Hintergrundkarte gleichzeitig zu sehen.

CH-Geodienste

Der WMS Aggregierte_Amtliche_ Vermessung liefert schweizweit Daten der amtlichen Vermessung.

Der WMS ist stets aktuell gehalten und daher perfekt um eine Karte zu aktualisieren. Neue Gebäude können so z.B. leicht nachgeführt werden.

[[]]

Orthofoto

Für den Kanton Thurgau ist ein aktuelles Orthofoto als WMS verfügbar. Diesen Dienst kannst du ebenfalls in OCAD hinzufügen.

Neuer WMS hinzufügen:

  1. Menü Hintergrundkarte -> WMS - Web Map Service
  2. Hinzufügen
  3. Name und URL angeben. OK
    URL für unseres Beispiel: Auf https://opendata.swiss/de/ WMS suchen. Klicke auf GetCapabilities und kopiere die Zugangs URL
    [[]]
  4. Verbinden.
  5. Gewünschter WMS Layer auswählen
  6. Eine der drei Anzeige-Möglichkeiten wählen:
  7. Hinzufügen

[[]]

Auf dem Orthofoto kannst du zusätzliche Dinge sehen, welche nicht mit dem AV-Plan oder LiDAR Daten ersichtlich sind, z.B. einen kleinen, flachen Weg.

[[]]

Mehr Informationen zu WMS.

Hint.jpg Wechsle in den Entwurfsmodus (Ansicht -> Entwurfsmodus) um Karte und Hintergrundkarte gleichzeitig zu sehen.

Google Street View

Wähle in OCAD das ensprechende Symbol im Menü aus, klicke in die Karte und ziehe den Cursor in die gewünschte Blickrichtung. Google Street View wird im Browser an der gewünschten Stelle geöffnet (falls vorhanden).

So kannst du nachträglich (oder auch im Voraus) bestimmte Stellen nochmals begutachten.

Mehr Informationen zu Google Street View.