View Mode

From OCAD 12 Wiki - English
Jump to: navigation, search

ViewModeExamples.PNG

Normal Mode Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

In the Normal Mode the map objects appear absolutely intransparent and lie over the Background Map which looks as follows:

View NormalMode.PNG

Spot Color Mode Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

This command is enabled if at least one spot color has been defined (Define Spot Colors).

Choose this command to get a simulation of the spot color printing. Choose the Spot Colors command from the Map menu to define how the spot colors appear on the screen.

Raster Background Maps are only visible if these are assigned to a spot color in the Background Map dialog. OCAD Background Maps are always hidden.

Spot colors appear transparent to get a simulation of the final printing result.

View SpotColorMode.PNG

Draft Mode Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.This function is available in OCAD Starter.This function is available in OCAD Viewer.This function is available in OCAD Course Setting.

Choose this command in the View menu to display the map and the Background Maps in the draft mode. The draft mode slider DraftMode.JPG appears in the View Toolbar.

In the draft mode the map is displayed transparent and the background maps are visible.

With the draft mode slider you can set the transparency for the map and the background maps.

Use the upper slider (M stands for Map) for the Map and the lower slider (B stands for Background Maps) for the Background Maps.

- 0 (slider left) means that the map is invisible.

- 100 (slider right) means full transparency.

Hint.jpg The draft mode replaces the Transparent Mode from OCAD 8. To set a color opacity choose the Colors command from the Map menu. Set the opacity for each color.

View DraftMode.PNG

Draft Mode Only Background Map Favorites Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.

Choose the Draft Mode (Only Background Favorites) command in the View menu to change to this view mode. This view mode has the same characteristics as the Draft Mode, with the exception that only background maps marked as favorites are displayed. Visit the Visibility Features article of the Background Map page to learn how to set a background map to the favorites.

View Mode Loop Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering.

Define View Mode Loop

With the View Mode Loop you can switch between different view modes using a Shortcut.

In the View category of the OCAD Preferences found in the Options menu you can declare which view modes shall be included in the View Mode Loop. All four view modes are available: Normal Mode, Spot Color Mode, Draft Mode and Draft Mode (Only Background Favorites).

Choose the Shortcuts command in the Options menu to assign a Shortcut. Search for the View - View mode loop entry in the shortcut list. Select it and choose a shortcut from the Shortcut dropdown menu (e.g. F11). Click the Close button to finish.

Next View Mode in Loop

By using your defined shortcut (e.g. pressing the F11 key), you can switch between the view modes selected in OCAD Preferences.



Back to the View page.