Difference between revisions of "View"

From OCAD 12 Wiki - English
Jump to: navigation, search
Line 59: Line 59:
  
 
==Zoom Out to Previous View==
 
==Zoom Out to Previous View==
[[File:Icon_ZoomOutPrevious.PNG|zoom out to previous view]] Zoom Out to Previous View button
+
[[File:Icon_ZoomOutToPreviousView.PNG|zoom out to previous view]] Zoom Out to Previous View button
  
 
ToDo
 
ToDo
Line 74: Line 74:
  
 
==Zoom to Previous View==
 
==Zoom to Previous View==
[[File:Icon_ZoomPrevious.PNG|zoom to previous view]] Zoom to Previous View button
+
[[File:Icon_ZoomToPreviousView.PNG|zoom to previous view]] Zoom to Previous View button
  
 
ToDo
 
ToDo
Line 80: Line 80:
  
 
==Zoom to Next View==
 
==Zoom to Next View==
[[File:Icon_ZoomNext.PNG|zoom to next view]] Zoom to Next View button
+
[[File:Icon_ZoomToNextView.PNG|zoom to next view]] Zoom to Next View button
  
 
ToDo
 
ToDo

Revision as of 11:10, 7 May 2012

Redraw

Choose this command to redraw the map on the screen. This is especially useful when the displayed map is out of date due to editing operations (like deleting area objects).

Hint.jpg Windows Vista and 7: We recommend to use an Windows Aero Theme. You can change the theme in Control Panel\All Control Panel Items\Personalization. The Themes Windows Basic and Windows Classic lead to many unnecessary screen redrawings in OCAD.

Change the visuals on Windows 7 computer


Pan

pan Pan button

Choose this command to move to another part of the map. Drag the map to the desired location.

Hint.jpg You can also use the Space key to change to Pan mode.


Pan Locked

pan locked Pan Locked button

Click this button to use the Pan mode several times. Press the Esc key or another toolbar button to exit Pan mode.


Move To

Choose this command to move the view to a desired position.

Horizontal position Enter here the horizontal position in real world coordinates. To set up the real world coordinates choose Scale and Coordinate System from the Map menu.

Vertical position Enter here the vertical position in real world coordinates.


Find Selected Objects

ToDo


Zoom In

zoom in Zoom In button

Display the map with a higher magnification. Drag a rectangle with the mouse pointer around the area you want to see magnified.

If you just click the mouse pointer, you get twice the current magnification.


Zoom In Locked

zoom in locked Zoom In Locked button

Click this button to use the Zoom In mode several times. Press the Esc key or another toolbar button to exit Zoom In mode.


Zoom Out

zoom out Zoom Out button

Choose this command to see a larger area of the map.

If you do a Zoom in and afterwards a Zoom out the view will go back to the view before the Zoom In.


Zoom Out to Previous View

zoom out to previous view Zoom Out to Previous View button

ToDo

Zoom to Selected Objects

If you have some objects selected, choose this command to zoom the view to them.


Show Entire Map

Icon ShowEntireMap.PNG Entire Map button

Choose this command to see the entire map on the screen. The scroll bars will be adjusted to the entire map.


Zoom to Previous View

zoom to previous view Zoom to Previous View button

ToDo


Zoom to Next View

zoom to next view Zoom to Next View button

ToDo


Zoom

Choose between different zoom levels:

  • 0.1x
  • 0.25x
  • 0.5x
  • 1x
  • 2x
  • 4x
  • 8x
  • 16x
  • 32x


User Defined

Set the User Defined zoom in OCAD Preferences from Options menu - Category: View -> User defined zoom.


Bookmarks

Create or Manage bookmarks from View menu - Bookmark.

The number of bookmarks is limited by 64.