Printing Maps

From OCAD 12 Wiki - English
Revision as of 14:55, 7 May 2012 by KLH (talk | contribs)

Jump to: navigation, search

To print the map:

  1. Select Print in the File menu, press Ctrl+P or click on the Print icon Icon Print.PNG in the standard toolbar. The Print dialog appears on the right hand side of the window.
    Print.PNG
  2. Select the printer to print the map. In the box you can select one of the installed Windows printer drivers. Click the Properties button Properties.PNG to change printing options.
  3. In the Page handling box you can set the page orientation (Portrait or Landscape) and the number of copies you would like to print.
  4. Decide between Color printing or Spot color separations (Black & White printing) in the next box. Select the second option to print black and withe spot color separations. Choose Define Spot Colors from the Map menu to define spot colors. When this radio button is activated and spot colors are defined, you can select one or more of the defined spot colors in the Spot colors list box.
  5. Define the print scale in the Scale box. You can enter the scale on the keyboard, or choose one of the predefined scales. If the print scale is different from the map scale, the map and the symbols are enlarged/reduced according to the ratio of the map and print scales.
  1. In the Print map size box you have the following options:
    • Entire map: The entire map will be printed. Gray frames show a print preview on the basis of the defined paper size in the printer settings. If the map is too large for one page, it will be printed on several pages. Click on the Setup icon Properties.PNG to make more adjustments.
    • Part of map: Print a part of the map. If you choose this option a thin black and a grey frame appear. The thin black frame shows the area which is to be printed, the grey frame shows the paper size. Adjust the thin black frame to your desired map part.
    • One page: Select this option to print one page of paper of the map. Click the Setup Properties.PNG button to define the region to be printed.
    • If you cannot see the frame, click Zoom out in the View menu until the frame becomes visible.
    • Move the mouse pointer inside the rectangle to drag the entire rectangle. Drag a corner or one side to resize the rectangle.
  1. In the Options box you can make the following adjustments:
    • Intensity: For older ink jet printers you can reduce the color intensity here. This reduces the amount of ink applied.
    PrintIntensity.PNG
    • Line width: For older ink jet printers you can reduce the line width here. This reduces the amount of ink applied.
    PrintLineWidth.PNG
    • Print screen grid: Check this box to print a grid on the map. Choose the color of the grid in the drop-down list.
    PrintGrid.PNG
  2. Click Print to print out the respective area.
Click Save XML to save an XML file with the print settings (Same filename and path as OCAD map). Use Execute XML Script command in File menu to print the map with the settings saved in the XML file.

Hide the background map before printing the map, if you do not want this to be printed out as well. If you are still in Draft mode, select Normal Mode in the View menu.


Setup Part of Map

ToDo


Setup One Page

ToDo


Previous Chapter: Export Files

Next Chapter: DEM

Back to Main Page