Graphical User Interface

From OCAD 12 Wiki - English
Revision as of 14:23, 26 July 2016 by GRS (Talk | contribs) (Edit modes)

Jump to: navigation, search

GUI.JPG


Toolbars

Toolbars can be moved within the graphical user interface. The buttons can be individually shown or hidden in the GUI (Graphical User Interface) category of the OCAD Preferences which can be found in the Option menu. Alternatively, click the small arrow at the end of each toolbar to adjust it.

toolbars

Standard Toolbar

Standard Toolbar

Icon New.PNG New: Create a new map.
Icon Open.PNG Open: Open an existing map.
Icon Save.PNG Save: Save changes made to the map.
Icon Print.PNG Print: Print out the map.
Icon Undo.PNG Undo: Undo previous actions.
Icon Redo.PNG Redo: Cancel the previous undo action.
Icon BackgroundMapManager.PNG Manage Background Maps: Manage the background maps.
Icon SymbolStatusManager.PNG Symbol Status Manager: Manage the symbol status settings.

Edit Functions Toolbar

Edit Functions Toolbar

Icon Delete.PNG Delete: Delete the selected object(s).
Icon RotateEnterAngle.PNG Rotate (Enter Angle): Rotate selected object(s) by entering an angle.
Icon AlignObjectsHorizontal.PNG Align Objects: Horizonal Coordinates: Align objects at a horizontal coordinate.
Icon AlignObjectsHorizontalCoordinateCentered.PNG Align Objects: Horizontal Coordinate Centered: Align objects at horizontal centered coordinates.
Icon AlignObjectsVertical.PNG Align Objects: Vertical Coordinates: Align objects at a vertical coordinate.
Icon DistributeObjectsHorizontalCoordinate.PNG Distribute Objects: Horizontal Coordinate: Distributes the selected objects horizontal with equal space between.
Icon DistributeObjectsVerticalCoordinate.PNG Distribute Objects: Vertical Coordinate: Distributes the selected objects vertical with equal space between.
Icon Crop.PNG Crop Objects: Crop objects in a designated area (desired sector, hole, delete selected objects).
Icon MoveDuplicatebySpecifiedDistance.PNG Move/Duplicate Parallel by Specified Distance: Move/Duplicate an object by a speciefied distance and direction.
Icon InterpolateObjects.PNG Interpolate Objects: Insert line or point objects regularly between existing objects.
Icon DuplicateObject.PNG Duplicate Object: Create a copy of the selected objects.
Icon FillOrMakeBorder.PNG Fill or Make Border: Fill a line or area object an with area object, make a line border for an area object or duplicate the object identically. Create a line text object on a selected line object.
Icon Merge.PNG Merge: Merge multiple line, area and text objects with the same symbol.
Icon ReverseObject.PNG Reverse Object: Reverse the direction of the selected line object(s).
Icon ChangeToPolyline.png Change to Polyline Convert the selected line or area object(s) into a polyline.
Icon ChangeToBezierCurve.PNG Change To Bézier Curve: Convert the selected line or area object(s) drawn in freehand mode into Bezier curves.
Icon ConvertToGraphicObject.PNG Convert To Graphic Object: Convert the selected object(s) into their graphic elements (lines and areas).
Icon Smooth.PNG Smooth: Smooth line or area objects.
Icon GeneralizeBuildings.PNG Generalize Buildings: Simplify the building geometry or rectangle it.
Icon Snapping.PNG Snapping: Snap vertices automatically to other curves or points.
Icon Join.PNG Join: Move the ends of the selected line object to connect to adjoining objects.
Icon ChangeSymbolOfObject.PNG Change Symbol of Object: Assign the symbol selected in the symbol box to the selected object(s).
Icon ChangeSymbolForAllObjectsWithThisSymbol.PNG Change Symbol For All Objects With This Symbol: Change the symbol of all objects with a symbol A to symbol B.
Icon Measure.PNG Measure: Measure the selected line or area object or the distance between 2 selected point objects.
Icon ObjectInformation.PNG Object Information: Shows the object informations.
Icon AutomaticJoining.PNG Automatic Joining: Automatically join the ends of lines and areas during the drawing process.
Icon SelectDuplicateObjects.PNG Select Duplicate Objects: Selects identical objects at the same position.
Icon SelectSelfIntersectedObjects.PNG Select Self-Intersected Objects: Selects all line, area and line text objects with a self-intersecting geometry.
Icon SelectLineTextObjectswithLinetooShort.PNG Select Line Text Objects with Line too Short: Selects all line text objects whose text is longer than the line length.

View Toolbar

View Toolbar

Various functions are available for increasing or reducing the size of map view as well as repositioning it.

Icon FindSelectedObjects.PNG Find Selected Objects: Move screen to the selected object.
Icon Pan.PNG Pan: Reposition the map view
Icon PanLocked.PNG Pan Locked: Reposition the map view a number of times in succession.
Icon ZoomIn.PNG Zoom In: Zoom in the map view to greater magnification.
Icon ZoomInLocked.PNG Zoom In Locked: Zoom in the map view a number of times in succession.
Icon ZoomOut.PNG Zoom Out: Zoom out the map view to lesser magnification.
Icon ZoomOutToPreviousView.PNG Zoom Out to Previous View: Zoom out to the last map view of lesser magnification.
Icon ZoomtoSelectedObjects.PNG Zoom to Selected Objects: Zoom the view to the biggest possible view showing the selected objects.
Icon ShowEntireMap.PNG Show Entire Map: Display the entire map in the drawing window.
Icon ZoomToPreviousView.PNG Zoom to Previous View: Return to last map view.
Icon ZoomToNextView.PNG Zoom to Next View: Undo "Zoom to Previous View".
Icon ShowGrid.PNG Show Screen Grid: Display the coordinate grid in the drawing window.
Icon ShowRulers.PNG Show Rulers: Show rulers along the top and left side of the drawing area.
Icon ShowRulerGuides.PNG Ruler Guides: Display all ruler guides in the drawing area.
DraftMode.JPG Draft Mode Slider: The upper slider (M for map) is used to fade out the map objects; the lower slider (B for background) to fade out the Background Map. The Draft Mode Slider is only visible if the Draft Mode is activated in the View menu.

Editing and Drawing Toolbar

Edit and Drawing Toolbar

Edit modes

Icon SelectAndEditObject.PNG Select and Edit Object: Select and move objects.
Icon SelectObjectAndEditVertex.PNG Select Object and Edit Vertex: Select objects or move points of objects.
Icon SelectObjectWithLassoTool.PNG Select Object with Lasso Tool: Select objects with a Lasso.
Icon NormalVertex.PNG Normal Vertex: Add a vertex. This will not influence a dashed line.
Icon CornerVertex.PNG Corner Vertex: Add a corner vertex or turn a normal vertex into a dash vertex. This will affect the dashed line so that it will start with a full dash from this point, and/or the specific main symbol of a line will appear at the corner vertex.
Icon DashVertex.PNG Dash Vertex: Add a dash vertex or turn a normal vertex into a dash vertex. This will affect the dashed line, which will start with half a dash from this point.
Icon RemoveVertex.PNG Remove Vertex
Icon IndicateDirectionOfAreaPatternPointOrTextObject.PNG Indicate Direction of Area Pattern, Point or Text Object: Indicate the direction of an area pattern, point or text object.
Icon RotateObject.PNG Rotate Object: Rotate the selected object(s).
Icon CutHole.PNG Cut hole: Cut a hole into the selected area object.
Icon CutArea.PNG Cut area: Cut the selected area object.
Icon Cut.PNG Cut: Cut the selected line object or the borderline of the selected double line or area. video available Cutting
Icon MoveParallel.PNG Move parallel: Move the selected line or area object parallel to the original object.
Icon Reshape.PNG Reshape: Redraw part of a line, area or text object.

Drawing modes

Icon CurveMode.PNG Curve mode: Draw in curve mode.
Icon EllipseMode.PNG Ellipse mode: Draw elliptical (oval) objects.
Icon CircleMode.PNG Circle mode: Draw circular objects.
Icon RectangularLineMode.PNG Rectangular line mode: Draw rectangular line objects with any number of corners.
Icon RectangularMode.PNG Rectangular mode: Draw rectangular area objects with any number of corners.
DrawingModeStairway.PNG Stairway drawing mode: Draw a rectangular stairway.
Icon StraightLineMode.PNG Straight line mode: Draw objects with straight lines.
Icon FreehandMode.PNG Freehand mode: Draw objects in freehand mode.
Icon DrawingMultiplePointObjects.PNG Drawing multiple point objects: Draw several point objects that are placed on a line with a constant interval.
Icon NumericMode.PNG Numeric Mode: Draw objects in numeric mode.
Icon LaserDistance.PNG Laser Rangefinder drawing mode: Draw objects by distances transmitted from a laser distance meter.
numeric toolbar Numeric Mode Toolbar

Client Server Toolbar

ClientServerToolbar.PNG

Icon ConnectDisconnect.PNG Connect/Disconnect: Manage CSA Projects and the connection to the server.
Icon GetObjectsFromCurrentView.PNG Get Objects from Current View: Load all objects from the server which are in the current view.
Icon ImportMap.PNG Import Map: Import an OCAD map into a CSA Project.
Icon DeleteObjectsInDatabase.PNG Delete Objects in Database: Delete an object on the server.
Icon CheckOut.PNG Check Out Selected Objects: Check out all selected objects.
Icon CheckIn.PNG Check In Selected Objects: Check in all selected objects.
Icon ShowCheckedOutObjects.PNG Show Checked Out Objects: Show all checked out objects in a table.
Icon CSA Undo.PNG Database Undo: Undo the previous action on the server.
Icon CSA Redo.PNG Database Redo: Redo the previous action on the server.
Icon GenerateMapPreview.PNG Generate Map Preview: Generate a map preview.
Icon SaveForOfflineWork.PNG Save for Offline Work: Save a part of the CSA Project for offline work.
Icon DoDatabaseMaintenance.PNG Do Database Maintenance: Clean up the database.
Icon ManageServerBookmarks.PNG Manage Server Bookmarks: Manage the server bookmarks.
Icon ShowProjectInformation.PNG Show Project Information: Show all available information about the project.
Icon RightsManagement.PNG Rights Management: Administer project permissions.
Icon ObjectHistory.PNG Working on a CSA Project Show object history.

Numeric Keypad Toolbar Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering Standard.

Numeric Toolbar

This toolbar can be used as an alternative to the numeric keypad. Some tablet PCs do not have a keyboard; Numeric Toolbar can be used to enter numbers.

Mobile Toolbar Space.PNGThis function is available in OCAD Professional.This function is available in OCAD Orienteering Standard.

Mobile Toolbar

This toolbar can be used as an alternative to the keyboard. Some tablet PCs do not have a keyboard with these special keys; use the Mobile Toolbar to use these keys.

Customize Toolbar Dialog Box

Choose this command to customize toolbars. The dialog box is opened by clicking Customize button in on GUI (Graphical User Interface) page in OCAD Preferences dialog box or by clicking on the right end of a toolbar. When the box above the button is checked the button will be visible otherwise it will be hidden.

CustomizeToolbars.png

hint The Numeric keypad toolbar cannot be customized.

hint In Orienteering edtion some icons and checkboxes are disabled. That means that these functions are not in the Orienteering edition.

Menu

OCAD Professional Edition features the following menus:

menu

  • File: File management, file import and export functions, printing
  • Client/Server: Functions for Client/Server projects (OCAD Enterprise Edition only)
  • View: Functions for viewing the map
  • Select: Functions for selecting an object or a vertex
  • Object: Object editing functions
  • Symbol: Functions for creating and editing symbols
  • Map: Map editing functions
  • Layout: Layout management functions
  • Multiple Representation: Multiple representation management functions
  • Database: Functions for connecting and editing databases
  • Thematic Map: Create, modify and delete thematic maps
  • Background Map: Functions for loading and managing background maps
  • DEM: Functions for the import, export and processing of Digital Elevation Models
  • GPS: Functions for connecting GPS devices or importing GPS data
  • Options: Functions for customizing personal preferences
  • Window: Functions for arranging the map window
  • Help: OCAD Help

File Menu

New: Create a new map file.
Open: Open a map file.
Open Sample Map: Open a sample map file.
Close: Close the current map file.
Save: Save changes in the current map file.
Save As: Save the current map file under a new name.
Undo: Undo the last draw or edit operation.
Redo: Reverse the effect of the last Undo operation.
Print: Print a color map or color separations.
Import: Import a map file.
Export: Export the map in a different file format.
Export OCAD Internet Map: Export the map as an OCAD Internet Map.
Export Encrypted File: Export the map to encrypted OCAD file format.
Send File by Email: Send the map file by email.
Execute XML Script: Execute functions defined in a XML script file.
Create Backup: Make a backup copy of the current map file.
Restore Backup: Restore a map file saved with the Backup function.
Open Recently Exported Documents: Open one of the documents you have exported recently from the file that you have open.
Open Recently Used OCAD Files: Open one of the map files you have worked on recently.
Exit OCAD: Terminate OCAD.

Server/Client Menu

Connect/Disconnect: Connect or disconnect the connection to the server
Get Objects from Current View
Import Map: Import a Map from the connected server
Delete Object in Database
Check Out Selected Objects: Check out selected objects for editing.
Check in Selected Objects: Check out selected objects after finished edited objects.
Show Checked Out Objects: Show current checked out objects.
Database Undo: Undo your last move in the database.
Database Redo: Redo your last move in the database.
Generate Map Preview Generate preview from current map.
Do Database Maintenance: Upkeep Database
Manage Server Bookmarks
Show Project Information

View Menu

Normal Mode: Normal mode view.
Spot Color Mode: Spot color view.
Draft Mode: Draft mode view. The Background Map can be seen behind the map.
Draft Mode Only Background Map Favorites: Draft mode view. Only favorited Background Maps are shown.
Keyline: Show objects as a rough sketch.
Hatch Areas: Display full areas as hatched areas on the screen.
Anti-Aliasing: Activate or disable Anti-Aliasing.
View#Line Objects Appearance as in OCAD 10: Shows line objects as in OCAD 10.
Redraw: Redraw the drawing area.
Pan: Move the view.
Move To: Move the view to a desired position.
Find Selected Objects: Move the view to selected objects in sequence.
Zoom In: Display the map with a higher magnification.
Zoom Out: Display the map with lesser magnification.
Zoom to Selected Objects: Display the map zoomed in to selected objects.
Show Entire Map: Display the entire map on the screen.
Zoom: Select the magnification in which the map is to be displayed.
User Defined: Set the view to a zoom factor defined in Preferences.
Bookmarks: Create and manage bookmarks.
- Create: Create a new bookmark
- Manage: Manage available bookmarks
Show Screen Grid: A screen grid is shown in the drawing area.
Show Rulers: Rulers are shown around the drawing area.
Ruler Guides: Manage ruler guides.
- Show: Show vertical or horizontal ruler guides.
- Manage: Add a new ruler guide.

Select Menu

Select and Edit Object: Select, move or stretch object(s).
Select Object and Edit Vertex: Select or move vertex of object(s).
Select Object with Lasso Tool: Select objects with a Lasso.
Select Objects by Symbol: Select all objects with a specified symbol or layer.
Select Objects by Property: Select all objects with same properties.
Select Objects by Date: Select objects by their creation or modification date.
Select Object by Object Index: Select the object with a given index.
Select Duplicate Objects: Select objects with identical coordinates.
Select Self-Intersected Objects
Select Line Text Objects with too Short Line
Select Objects with Invalid Geometry
Select Group: Select a group of objects.
Select All: Select all objects in map.
Clear Selection: Nothing is selected.
Invert Selection: Change current selection such that everything previously unselected will now be selected and vice versa
Select Next Object: Selects the next obvious object.
Save Selection: Save current selection for later use.
Reload Selection: Reload saved selection.
Edit Selection: Manage saved selection.

Object Menu

Cut: Copy the selected object(s) to the clipboard and delete them in the current map.
Copy: Copy the selected object(s) to the clipboard.
Paste: Insert the object(s) in the clipboard into the current map.
Delete: Delete the selected object(s).
Rotate Object: Rotate object(s).
-Rotate: Rotate the selected object(s).
-Rotate Object by Angle: Rotate the selected point object(s) by specifying a rotation angle.
Align Objects: Align the selected objects horizontally or vertically.
-Horizontal Coordinate
-Horizontal Coordinate Centered
-Vertical Coordinate
Distribute Objects: Distributes objects to equal spaces.
Indicate Direction of Area Pattern, Point or Text Object: Change direction of selected point object, area pattern or text.
Cut Objects: Cut hole, area or line.
-Cut hole: Cut a hole in an object.
-Cut area: Divides an area.
-Cut line: Divides a line.
Crop Objects: Crop selected Object(s).
Move Parallel: Move the selected line or area object parallel from the original object.
Move Parallel with Distance: Move the selected line or area object parallel with a distance from the original object.
Reshape: To shape a part of an object again or differently.
Interpolate Objects: Interpolate selected Objects to each other.
Duplicate: Duplicate (create a copy of) the selected object(s).
Move and Duplicate: Duplicate selected object and move it.
Mirror and Duplicate: Mirror selected object and duplicate it.
Fill, Make Border, Duplicate Identically: Fill a line or area object(s) with area object(s) or make line border of area object(s).
Merge: Merge multiple line, area and text objects into one object.
Reverse Object Direction: Reverse the direction of the selected line object(s).
Change to Polyline: Change selected object to polyline.
Change to Bézier Curve: Change selected object to a Bézier curve.
Convert to Graphic Object: Convert the selected object(s) to their graphic elements (lines and areas).
Convert to Layout Object: Convert selected object to layout object.
Smooth: Smooth selected line or area object(s) drawn in freehand mode.
Create Color Gradient
Change Vertex Types to: Change vertex types for the selected object(s).
Change Symbol (Selected objects)
Change Symbol (All Objects with Corresponding Symbol)
Group
Ungroup
Find and Replace Text
Insert Glyphs: Insert special letters.
Measure: Measure the selected line or area object or the distance between 2 selected point objects
Change Creation Date: Change the creation date of the selected object(s).
Object Information: Show information about selected object(s).

Topology Menu

Join: Move the ends of the selected line object to connect to adjoining objects.
Smooth: Smooth ‘dithered’ line or area objects.
Generalize Buildings: Simplify the buildings geometry.
Make Objects Rectangular: Make objects rectangular.
Close Area Objects
Lengthen Line Text Objects: Lengthen line text objects if the line is too short for the objects' text.
Remove Overshoots and Undershoots
Insert, Cut or Add at Intersections
Remove Duplicate Vertices From Selected Objects

Symbol Menu

New: Create a new symbol.
Edit: Define or redefine the selected symbol.
Icon: Draw or edit the symbol's icon, which appears in the symbol box.
Enlarge/Reduce: Enlarge or reduce the selected symbol or all symbols.
Copy: Copy the selected symbol to the clipboard.
Paste: Copy a symbol from the clipboard to the current map.
Delete: Delete the selected symbol.
Duplicate: Make a copy of the selected symbol.
Sort Symbol Box: Sort the symbols in the symbol box.
-By Number: Sort symbol in symbol box by number.
-By Color: Sort symbol in symbol box by color.
-By Status (Normal, Protect or Hide): Sort symbol in symbol box by status.
Select: Select certain symbols in the symbol box.
-Used: Select used symbols in symbol box.
-Unused: Select unused symbols in symbol box.
-Invert: Change current selection such that everything previously unselected will now be and vice versa.
-All: Select all symbols in symbol box.
-By Color: Select all Symbols with same color.
-By Font: Select all Sybmols with same font.
Replace:
-Font
-Color
Normal: Make objects with the selected symbol(s) appear normal.
Protect: Make objects with the selected symbol(s) protected from editing.
Hide: Objects with the selected symbol(s) do not appear.
Show Unsymbolized Objects: Normal / Hide.
Show Graphic Objects: Normal / Hide.
Image Objects: Normal / Protect / Hide
-Normal: Selected Symbols are not protected and not hidden.
-Protect: Selected symbol(s) are visible but cannot be edited.
-Hide: Selected symbol(s) are not visible .
Show Symbol Favorites: Display the symbol favorites in symbol box.
Add To Favorites: Add the selected symbol(s) to symbol favorites.
Remove From Favorites: Remove the selected symbol(s) from symbol favorites.
Show Symbol Tree: Display the symbol tree in symbol box.
Remove From Symbol Tree: Remove the selected symbol(s) from symbol tree.

Map Menu

Optimize/Repair: Remove empty space in the map file and repair damaged objects.
Set Scale and Coordinate System: Set map scale and define the coordinate system.
Change Scale: Change the scale of the map and enlarge/reduce the map according to the new scale.
Create Map Grid: Create grid lines on the map.
Create WGS84 Grid: Create a WGS84 grid on your current view.
Hide: Hide the map on the screen.
Transform: Adjust the map to the background map.
-Move: Move the entire map to a different location in the coordinate system.
-Stretch / Shrink: Stretch (enlarge or reduce) the entire map horizontally or vertically.
-Mirror: Mirror the entire map horizontally or vertically.
-Rotate Map: Rotate the entire map.
-Change Coordinate System: Change current coordinate system to another.
-Affine: Adjust the whole map on background map or on grid.
-Rubbersheeting: Adjust a part of the map on a georeferenced background map.
-Center map to Drawing Area
Convert Imported Layers to Symbols: Convert the layers of an imported *.dxf or *.ai file.
Convert Area or Line Objects to Point Objects: Convert area to point object(s).
Convert Text Objects to Point Objects: Convert text to point object(s).
Convert Text Objects from OEM to Unicode: Convert text objects from OEM to Unicode.
Export Objects by Selected Symbol: Export all objects with a selected symbol to a new map file.
Export Selected Objects
Export Part of Map
Colors: Define or edit the colors of the current map.
Define Spot Colors: Define the spot colors of the current map.
Load Colors From: Load a color table from another map.
Load Colors and Symbols From: Load the symbol set from another map.
Compare Colors and Symbols: Compare two symbol sets.
Routing: Import kml file with route from Google Maps API
Map Information: Show map information.

Layout Menu

Edit Layout Objects: Draw and edit the layout objects.
Import Layout
Save Layout
Hide
Add North Arrow or Scale Bar
Add Map Legend
Add Trim and Bleed Marks
Create Graticule Name Index
Create Name Index

Database Menu

Manage Database Connections: Create and edit datasets.
Create and Update Records: Create OCAD objects out of the database.
Update Special Fields
Create Objects from Table: Create OCAD objects from database records.
Assign Symbols by Records
Add Texts by Records
Define Object Directions by Records: Assign angle information from the open dataset(s) to the objects.
Merge Objects by Records
Select Linked Objects with Corresponding Record
Select Linked Objects without Corresponding Record
Select Objects Linked to the same Record
Delete Database Record when Deleting Object: If the option is turned on and an OCAD object with a linked database record is deleted, the database record is deleted, too.
Create Database Record when Cutting Object

Thematic Map Menu

Create with Wizard
Delete all Themes

Background Map Menu

Scan: Scan a background map using a TWAIN interface.
-Acquire: Acquire a background map
-Select Source: Select source from which the background map acquire
Open: Open a scanned background map stored in a file.
Adjust: Adjust the background maps in horizontal and vertical directions.
Hide All: Hide the background maps temporarily.
Manage: Set options for displaying and printing the background maps.
WMS - Web Map Service: Add background map from WMS

DEM Menu

Import: Import an ASCII Grid or XYZ file to OCAD.
Open: Open an OCAD DEM file (*ocdDem).
Show Frame: Shows blue rectangle with the extent of loaded DEM.
Resize: Resize OCAD DEM file (make a subset) and save it as a new OCAD DEM file.
Info: Shows information about OCAD DEM file.
Close: Close OCAD DEM file.
Merge DEM: Merges two parts of a DEM together.
Calculate DEM Difference Calculates the difference between a surface and a terrain model.
Create Contour Lines: Calculates contour lines based on the loaded DEM.
Create Hypsometric Map: Calculates a grayscale or colored hypsometric map
Create Hill Shading: Calculates a shaded relief picture.
Calculate Slope Gradient Calculates a grayscale picture with slope gradient.
Classify Vegetation Height Calculates picture with vegetation height classes.
Create Profile: Creates a profile for the selected line object.
Export: Save loaded OCAD DEM file as ESRI ASCII Grid or as ASCII Grid XYZ.

GPS Menu

Real Time GPS
Adjust GPS
Import Data from GPS Device
Import from File
Connect to Laser Distance Meter

Options Menu

OCAD Preferences: Options for your individual working methods.
Shortcuts: Define or change keyboard shortcuts for menu commands.
Backup and Restore Options
Language: Choose a language.

Window Menu

Tile: Arrange all open maps horizontally or vertically on the screen.
Cascade: Arrange all open maps in a way that the title of each map is visible.

Help Menu

Contents: The contents of this help file.
Menu: Help for menu commands.
Toolbar: Help for toolbar buttons.
What is New: Click on this menu item to open the What is New page.
OCAD Home page: Connect to the OCAD homepage on the Internet.
OCAD Update: Connect to the OCAD download site on the Internet.
OCAD Learn Videos: Connect to Learning Videos on OCAD homepage.
Getting Started with OCAD 12: Open the pdf file 'Getting Started with OCAD 12'.
OCAD Blog: Show the newest posts from OCAD Blog.
About OCAD: General Information about OCAD.

Using the Keyboard with the Mouse

This section provides an overview of options for using the keyboard and the mouse together.

Drawing

  • Shift shift: When starting a curve, straight line or freehand line: extend an existing object.
  • Ctrl: Trace an existing object.
  • Alt: Drawing a straight line: the line is made exactly horizontal or vertical.

Drawing a circle

  • Shift shift: Drag the radius from the center point.

Edit

  • Shift shift: Add or remove an object to/from the selected objects.
  • Ctrl: Remove a vertex.
  • Shift shift + Ctrl: Insert a normal vertex.
  • Alt: Select an object behind an object that has already been selected.
  • Alt + cut: Switch temporary to Select Object and Edit Vertex mode to select next line or area object in between adding vertices.
  • Alt + cut: Switch temporary to Select Object and Edit Vertex mode to select next line or area object in between adding corner vertices.
  • Alt + cut: Switch temporary to Select Object and Edit Vertex mode to select next line or area object in between adding dash vertices.
  • Alt + cut: Switch temporary to Select Object and Edit Vertex mode to select next line or area object in between removing vertices.
  • Alt + cut: Switch temporary to Select Object and Edit Vertex mode to select next line or area object in between reshaping objects.
  • Alt + cut: Switch temporary to Select Object and Edit Vertex mode to select next line object in between cutting lines.
  • Ctrl + cut: Cut a virtual gap into the selected line object.
  • Shift shift + cut: Cut a broken line: a gap is inserted at the vertex where the cut was made.
  • Arrow keys: Moves the selected object.
  • Shift + Arrow keys: Moves the selected object faster.

View

  • Space bar + Left Mouse Button: Move the View (pan).
  • Ctrl + Mouse Wheel: Zoom in and zoom outIncrease/reduce the size of the map section.
  • Shift shift + Mouse Wheel: Move the map section horizontally (scroll).
  • Mouse Wheel Down: Pan while holding the mouse wheel down.

Status Bar

In the Status Bar at the bottom of the window you can find useful information:

StatusBar.PNG

Currently Selected Object: The symbol number and the name of the currently selected symbol is displayed in this part. If multiple objects are selected, the number of selected objects is shown. In addition, if you retrieve a Bookmark, the saved comment is displayed here.
hint If the selected object is an area object or line object, it's length (paper and real-world) will be shown as well.

Coordinates from Mouse: The coordinates of the current position of the mouse pointer is displayed in this part. You can change the format of the coordinates shown here in the Graphical User Interface category of OCAD Preferences in the Options menu. If a DEM is loaded, the elevation in meters is given in brackets after the coordinates.

Mode: The current View Mode is displayed in this part of the status bar. The view mode can be changed either here or in the View menu.

Current Zoom Factor: This field shows the current Zoom Factor.

Visibility: Visibility.PNG
There are seven eye icons which indicate wheter a certain map feature is visible or not. These features are (from left to right): Layout, Map, Background Map, Symbols, Unsymbolized Objects, Graphic Objects and Image Objects.
If the eye icon is black, the feature is visible.
If the eye icon is grey, no corresponding features exist.
If the eye icon is crossed off with a red cross, the feature is not visible.
If the eye icon is crossed off with an orange cross, the feature is only partially visible.

Currently Selected Symbol: The currently selected symbol is shown in this part of the status bar.

Docking Space.PNGThis function is available in OCAD Mapping Solution.This function is available in OCAD Professional.This function is available in OCAD ThematicMapper.This function is available in OCAD Orienteering.

It is possible to dock/undock some panels, which where located on the right side.

DockingPanel.PNG

DockedPanel.PNG

UndockedPanel.PNG



Back to Main Page

Previous Chapter: What is New

Next Chapter: File