Difference between revisions of "Create Color Gradient"

From OCAD 12 Wiki - English
Jump to: navigation, search
 
(12 intermediate revisions by 4 users not shown)
Line 1: Line 1:
==There are two types of gradients:==
+
[[File:Pro40px.PNG|This function is available in OCAD 12 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 12 Orienteering.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]
  
* Linear gradient
+
'''There are two types of gradients:'''
: To create a linear gradient select an area object from your drawing area.
+
 
* Circular gradient
+
* '''Linear gradient'''
 +
: To create a linear gradient select an area object from your drawing area which is drawn in the straight line or rectangular mode.
 +
* '''Circular gradient'''
 
: To create a circular gradient select a circle object from your drawing area.
 
: To create a circular gradient select a circle object from your drawing area.
  
Line 10: Line 12:
  
  
# Select an area symbol.
+
1. Select an area symbol.<br />
# Choose the straight line or circle drawing mode.
+
2. Choose the straight line or circle drawing mode.<br />
# Draw an object. OCAD uses only the first four vertex to create a linear gradient.
+
3. Draw an object. OCAD uses only the first four vertices to create a linear gradient.<br />
# Select '''Create Gradient''' from '''Object''' menu.
+
4. Select the '''Create Gradient''' function from the '''Object''' menu.<br />
# Choose the first color:
+
5. Choose the first color:
:: - Linear gradient means the left color is the first color.
+
* Linear gradient means the left color is the first color.
:: - Circular gradient means the color in the middle of the circle is the first color.
+
* Circular gradient means the color in the middle of the circle is the first color.
: 6. Choose the second color.
+
6. Choose the second color.<br />
: 7. Import layer:
+
7. Choose a one of the following options:
:: - Do not assign the new image objects to a layer
+
* '''Do not add the new image objects to a selection:''' The image objects are selected but the selection is not saved.
:: - Assign the new image object to an existing import layer
+
* '''Add the new image objects to an existing selection:''' The selection of the image objects is saved in an existing selection. Choose the existing selection in the dropdown menu. Visit the '''[[Select#Save_Selection|Select]]''' page to get more information about saving selections.
:: - Assign the new image objects to a new layer
+
* '''Add the new image objects to a new selection:''' The selection of the image objects is saved in a new selection. Enter a name for the new selection in the field on the right. Visit the '''[[Select#Save_Selection|Select]]''' page to get more information about saving selections.
: 8. When clicking '''Create''' OCAD generates 100 image objects in different colors.
+
8. When clicking '''OK''' OCAD generates 100 '''[[Image Objects]]''' in different colors.
  
  
: [[File:Hint.jpg|hint]] -Choose an extra layer for the gradient to select and move it easily with '''Select by Symbol''' in '''Select''' menu - '''All Objects in layer'''.
+
[[File:Hint.jpg|hint]] -Choose an new selection for the gradient to select and move it easily with '''[[Select#Reload Selection|Reload Selection]]''' in the '''Select''' menu.
:: -The recently created gradient is always on top of the image objects.
+
: -The recently created gradient is always on top of the image objects.
  
  
 
Use the '''Crop''' function in '''Object''' menu to cut the image objects to a new shape:
 
Use the '''Crop''' function in '''Object''' menu to cut the image objects to a new shape:
 
# Create an object with required gradient.
 
# Create an object with required gradient.
# Draw an object on the other with the desired shape.
+
# Draw an object on it with the desired shape.
# Choose '''Crop Objects''' from '''Object''' menu.
+
# Choose '''[[Crop Objects]]''' from the '''Object''' menu.
# Choose '''Object to crop''': Only chosen objects -> object with gradient (100 objects).
+
# Select the gradient (100 image objects) and choose in the '''Objects to crop''' field the '''Only chosen objects''' option. Then click the '''Add selected objects''' button.
# Choose '''Line or area crop object''': Chosen line or area object -> object with desired shape.
+
# Select the drawn object with the desired shape and choose the '''Chosen line or area object''' option in the '''Line or area crop object''' field. Then click the '''Choose selected crop object''' button.
# Click '''OK'''.
+
# Click '''OK''' to finish.
  
  
Line 41: Line 43:
  
  
[[File:Camera.jpg|video available]] [[http://www.ocad.com/howtos/130.htm Create Color Gradient]]
+
[[File:Camera.jpg|video available]] [[http://www.ocad.com/howtos/130_Create_Gradient.htm Create Color Gradient]]
 +
<br />
 +
<br />
 +
----
 +
Back to the '''[[Edit Object#Create Color Gradient|Edit Object]]''' page.

Latest revision as of 09:18, 6 August 2015

This function is available in OCAD 12 Professional.This function is available in OCAD 12 Orienteering.

There are two types of gradients:

  • Linear gradient
To create a linear gradient select an area object from your drawing area which is drawn in the straight line or rectangular mode.
  • Circular gradient
To create a circular gradient select a circle object from your drawing area.


Gradient.PNG


1. Select an area symbol.
2. Choose the straight line or circle drawing mode.
3. Draw an object. OCAD uses only the first four vertices to create a linear gradient.
4. Select the Create Gradient function from the Object menu.
5. Choose the first color:

  • Linear gradient means the left color is the first color.
  • Circular gradient means the color in the middle of the circle is the first color.

6. Choose the second color.
7. Choose a one of the following options:

  • Do not add the new image objects to a selection: The image objects are selected but the selection is not saved.
  • Add the new image objects to an existing selection: The selection of the image objects is saved in an existing selection. Choose the existing selection in the dropdown menu. Visit the Select page to get more information about saving selections.
  • Add the new image objects to a new selection: The selection of the image objects is saved in a new selection. Enter a name for the new selection in the field on the right. Visit the Select page to get more information about saving selections.

8. When clicking OK OCAD generates 100 Image Objects in different colors.


hint -Choose an new selection for the gradient to select and move it easily with Reload Selection in the Select menu.

-The recently created gradient is always on top of the image objects.


Use the Crop function in Object menu to cut the image objects to a new shape:

  1. Create an object with required gradient.
  2. Draw an object on it with the desired shape.
  3. Choose Crop Objects from the Object menu.
  4. Select the gradient (100 image objects) and choose in the Objects to crop field the Only chosen objects option. Then click the Add selected objects button.
  5. Select the drawn object with the desired shape and choose the Chosen line or area object option in the Line or area crop object field. Then click the Choose selected crop object button.
  6. Click OK to finish.


CropGradient.png


video available [Create Color Gradient]


Back to the Edit Object page.