Difference between revisions of "Create Color Gradient"

From OCAD 12 Wiki - English
Jump to: navigation, search
(There are two types of gradients:)
Line 39: Line 39:
  
 
: [[File:CropGradient.png]]
 
: [[File:CropGradient.png]]
 +
 +
 +
[[File:Camera.jpg|video available]] [[http://www.ocad.com/howtos/130.htm Create Color Gradient]]

Revision as of 17:03, 23 November 2011

There are two types of gradients:

  • Linear gradient
To create a linear gradient select an area object from your drawing area.
  • Circular gradient
To create a circular gradient select a circle object from your drawing area.


Gradient.PNG


  1. Select an area symbol.
  2. Choose the straight line or circle drawing mode.
  3. Draw an object. OCAD uses only the first four vertex to create a linear gradient.
  4. Select Create Gradient from Object menu.
  5. Choose the first color:
- Linear gradient means the left color is the first color.
- Circular gradient means the color in the middle of the circle is the first color.
6. Choose the second color.
7. Import layer:
- Do not assign the new image objects to a layer
- Assign the new image object to an existing import layer
- Assign the new image objects to a new layer
8. When clicking Create OCAD generates 100 image objects in different colors.


hint -Choose an extra layer for the gradient to select and move it easily with Select by Symbol in Select menu - All Objects in layer.
-The recently created gradient is always on top of the image objects.


Use the Crop function in Object menu to cut the image objects to a new shape:

  1. Create an object with required gradient.
  2. Draw an object on the other with the desired shape.
  3. Choose Crop Objects from Object menu.
  4. Choose Object to crop: Only chosen objects -> object with gradient (100 objects).
  5. Choose Line or area crop object: Chosen line or area object -> object with desired shape.
  6. Click OK.


CropGradient.png


video available [Create Color Gradient]