Printing Maps

From OCAD 11 Wiki - English
Revision as of 11:58, 26 April 2012 by FBO (talk | contribs)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

To print the map:

  1. Select Print in the File menu, press Ctrl+P or click on the Print icon Icon Print.PNG in the standard toolbar. The Print dialog appears on the right hand side of the window.
    Print.PNG
  2. Select your printer. Click on the Properties icon Properties.PNG to adjust the printer settings.
  3. In the Page handling box you can set the page orientation and the number of copies you would like to print.
  4. Decide between Color printing or Spot color separations (Black & White printing) in the next box. If you choose the second option select the spot colors which are to be separated in the Black & White print.
  5. Define the print scale in the Scale box.
  6. In the Print map size box you have the following options:
    • Entire map: The entire map will be printed. Gray frames show a print preview on the basis of the defined paper size in the printer settings. Click on the Setup icon Properties.PNG to make more adjustments.
    • Part of map: Print a part of the map. If you choose this option a thin black (yellow highlited in the figure) and a grey frame appear. If you cannot see the frames, click Zoom out in the View menu until the frames become visible. The thin black frame shows the area which is to be printed, the grey frame shows the paper size. Adjust the thin black frame to your desired map part.
    PrintFrame.png
    • One page:
    • If you cannot see the frame, click Zoom out in the View menu until the frame becomes visible.
  7. Click OK to print out the respective area.

Hide the background map before starting this process, if you do not want this to be printed out as well.


If you are still in Draft mode, select Normal Mode in the View menu.

  • Intensity: For older ink jet printers you can reduce the color intensity here. This reduces the amount of ink applied.
  • Line width: For older ink jet printers you can reduce the line width here. This reduces the amount of ink applied.
  • Grid :
-Print grid: Check this box to print a grid on the map.
-Grid color: Choose the color of the grid here.
  • Printer: Select the printer to print the map. In the box you can select one of the installed Windows printer drivers. Click the Properties button to change printing options.
  • Landscape: Check this field to print the map in landscape format.
  • Print:
-Color map: Select this radio button to print a color map.
-Spot color separations: Select this option to print black and with spot color separations. Choose Spot color Mode from the View menu to define spot colors. When this radio button is activated and spot colors are defined, you can select one or more of the defined spot colors in the Spot colors list box.
  • Range:
-Entire map: Select this option to print the entire map. If the map is too large for one page, it will be printed on several pages.
-Part of map: Select this option to print a part of the map. Click the button Setup to define the part of map to be printed. The dialog box Setup Part of Map (Printing) appears. Click the button
-Entire Map to print the entire map. Click the button To current view to print the currently on the screen displayed map.
-One page: Select this option to print one page of paper of the map. Click the button Setup to define the region to be printed.
  • Map scale: This line shows the scale of the map. Choose Scale and Coordinate System from the Map menu to set the map scale.
  • Print scale: Enter the scale for the printed map. You can enter the scale on the keyboard, or choose one of the predefined scales. If the print scale is different from the map scale, the map and the symbols are enlarged/reduced according to the ratio of the map and print scales.
  • Copies: Enter the number of copies to be printed.
  • Print to file: Select this option to print to a file instead of directly to a printer.
  • Save XML: A XML file with the print settings is saved (Same filename and path as OCAD map). Use XML script command in File menu to print the map with the settings saved in the XML file.
  • Options
-Left: Enter here the left border of the page.
-Bottom: Enter here the bottom border of the page.


Previous Chapter: Export Files

Next Chapter: DEM

Back to Main Page