Difference between revisions of "Printing Maps"

From OCAD 11 Wiki - English
Jump to navigation Jump to search
Line 1: Line 1:
 
To print the map:  
 
To print the map:  
 
# Select '''Print''' in the '''File''' menu.
 
# Select '''Print''' in the '''File''' menu.
# Select the desired print area ('''Entire Map, Partial Map''' or '''One page''') in the '''Setup''' field. Now place the gray frame in the drawing window over the area that you wish to print out. If you cannot see the frame, click '''Zoom out''' in the '''View''' menu until the frame becomes visible.
+
# Select the desired print area ('''Entire Map, Part of Map''' or '''One page''') in the '''Setup''' field. Now place the gray frame in the drawing window over the area that you wish to print out. If you cannot see the frame, click '''Zoom out''' in the '''View''' menu until the frame becomes visible.
 
# Click '''OK''' to print out the respective area.  
 
# Click '''OK''' to print out the respective area.  
  
Line 20: Line 20:
 
* '''Range:'''  
 
* '''Range:'''  
 
: '''Entire map:''' Select this option to print the entire map. If the map is too large for one page, it will be printed on several pages.
 
: '''Entire map:''' Select this option to print the entire map. If the map is too large for one page, it will be printed on several pages.
: '''Partial map:''' Select this option to print a part of the map. Click the button Setup to define the partial map to be printed. The dialog box '''Setup Partial Map''' (Printing) appears. Click the button '''Entire Map''' to print the entire map. Click the button '''To current view''' to print the currently on the screen displayed map.
+
: '''Part of map:''' Select this option to print a part of the map. Click the button Setup to define the part of map to be printed. The dialog box '''Setup Part of Map''' (Printing) appears. Click the button '''Entire Map''' to print the entire map. Click the button '''To current view''' to print the currently on the screen displayed map.
 
: '''One page:''' Select this option to print one page of paper of the map. Click the button '''Setup''' to define the region to be printed.
 
: '''One page:''' Select this option to print one page of paper of the map. Click the button '''Setup''' to define the region to be printed.
 
* '''Map scale:''' This line shows the scale of the map. Choose '''Scale and Coordinate System''' from the '''Map''' menu to set the map scale.
 
* '''Map scale:''' This line shows the scale of the map. Choose '''Scale and Coordinate System''' from the '''Map''' menu to set the map scale.

Revision as of 14:56, 2 September 2011

To print the map:

  1. Select Print in the File menu.
  2. Select the desired print area (Entire Map, Part of Map or One page) in the Setup field. Now place the gray frame in the drawing window over the area that you wish to print out. If you cannot see the frame, click Zoom out in the View menu until the frame becomes visible.
  3. Click OK to print out the respective area.

Hide the background map before starting this process, if you do not want this to be printed out as well.

If you are still in Draft mode, select Normal Mode in the View menu.

  • Intensity: For older ink jet printers you can reduce the color intensity here. This reduces the amount of ink applied.
  • Line width: For older ink jet printers you can reduce the line width here. This reduces the amount of ink applied.
  • Grid :
Print grid: Check this box to print a grid on the map.
Grid color: Choose the color of the grid here.
  • Printer: Select the printer to print the map. In the box you can select one of the installed Windows printer drivers. Click the Properties button to change printing options.
  • Landscape: Check this field to print the map in landscape format.
  • Print:
Color map: Select this radio button to print a color map.
Spot color separations: Select this option to print black and with spot color separations. Choose Spot color Mode from the View menu to define spot colors. When this radio button is activated and spot colors are defined, you can select one or more of the defined spot colors in the Spot colors list box.
  • Range:
Entire map: Select this option to print the entire map. If the map is too large for one page, it will be printed on several pages.
Part of map: Select this option to print a part of the map. Click the button Setup to define the part of map to be printed. The dialog box Setup Part of Map (Printing) appears. Click the button Entire Map to print the entire map. Click the button To current view to print the currently on the screen displayed map.
One page: Select this option to print one page of paper of the map. Click the button Setup to define the region to be printed.
  • Map scale: This line shows the scale of the map. Choose Scale and Coordinate System from the Map menu to set the map scale.
  • Print scale: Enter the scale for the printed map. You can enter the scale on the keyboard, or choose one of the predefined scales. If the print scale is different from the map scale, the map and the symbols are enlarged/reduced according to the ratio of the map and print scales.
  • Copies: Enter the number of copies to be printed.
  • Print to file: Select this option to print to a file instead of directly to a printer.
  • Save XML: A XML file with the print settings is saved (Same filename and path as OCAD map). Use XML script command in File menu to print the map with the settings saved in the XML file.
  • Options
Left: Enter here the left border of the page.
Bottom: Enter here the bottom border of the page.


Previous Chapter: Chapter 13: Export Files

Next Chapter: Chapter 15: DEM

Back to Help:Contents