Difference between revisions of "Printing Maps"

From OCAD 11 Wiki - English
Jump to navigation Jump to search
Line 2: Line 2:
 
# Select '''Print''' in the '''File''' menu, press Ctrl+P or click on the '''Print''' icon [[File:Icon_Print.PNG]] in the standard toolbar. The '''Print''' dialog appears on the right hand side of the window.
 
# Select '''Print''' in the '''File''' menu, press Ctrl+P or click on the '''Print''' icon [[File:Icon_Print.PNG]] in the standard toolbar. The '''Print''' dialog appears on the right hand side of the window.
 
#:[[File:Print.PNG]]
 
#:[[File:Print.PNG]]
 +
# Select your printer. Click on the '''Properties''' icon [[File: Properties.PNG]] to adjust the printer settings.
 +
# In the '''Page handling''' box you can set the page orientation and the number of copies you would like to print.
 
# Select the desired print area ('''Entire Map, Part of Map''' or '''One page''') in the '''Setup''' field. Now place the gray frame in the drawing window over the area that you wish to print out. If you cannot see the frame, click '''Zoom out''' in the '''View''' menu until the frame becomes visible.
 
# Select the desired print area ('''Entire Map, Part of Map''' or '''One page''') in the '''Setup''' field. Now place the gray frame in the drawing window over the area that you wish to print out. If you cannot see the frame, click '''Zoom out''' in the '''View''' menu until the frame becomes visible.
 
# Click '''OK''' to print out the respective area.  
 
# Click '''OK''' to print out the respective area.  

Revision as of 11:21, 26 April 2012

To print the map:

  1. Select Print in the File menu, press Ctrl+P or click on the Print icon Icon Print.PNG in the standard toolbar. The Print dialog appears on the right hand side of the window.
    Print.PNG
  2. Select your printer. Click on the Properties icon Properties.PNG to adjust the printer settings.
  3. In the Page handling box you can set the page orientation and the number of copies you would like to print.
  4. Select the desired print area (Entire Map, Part of Map or One page) in the Setup field. Now place the gray frame in the drawing window over the area that you wish to print out. If you cannot see the frame, click Zoom out in the View menu until the frame becomes visible.
  5. Click OK to print out the respective area.

Hide the background map before starting this process, if you do not want this to be printed out as well.


If you are still in Draft mode, select Normal Mode in the View menu.

  • Intensity: For older ink jet printers you can reduce the color intensity here. This reduces the amount of ink applied.
  • Line width: For older ink jet printers you can reduce the line width here. This reduces the amount of ink applied.
  • Grid :
-Print grid: Check this box to print a grid on the map.
-Grid color: Choose the color of the grid here.
  • Printer: Select the printer to print the map. In the box you can select one of the installed Windows printer drivers. Click the Properties button to change printing options.
  • Landscape: Check this field to print the map in landscape format.
  • Print:
-Color map: Select this radio button to print a color map.
-Spot color separations: Select this option to print black and with spot color separations. Choose Spot color Mode from the View menu to define spot colors. When this radio button is activated and spot colors are defined, you can select one or more of the defined spot colors in the Spot colors list box.
  • Range:
-Entire map: Select this option to print the entire map. If the map is too large for one page, it will be printed on several pages.
-Part of map: Select this option to print a part of the map. Click the button Setup to define the part of map to be printed. The dialog box Setup Part of Map (Printing) appears. Click the button
-Entire Map to print the entire map. Click the button To current view to print the currently on the screen displayed map.
-One page: Select this option to print one page of paper of the map. Click the button Setup to define the region to be printed.
  • Map scale: This line shows the scale of the map. Choose Scale and Coordinate System from the Map menu to set the map scale.
  • Print scale: Enter the scale for the printed map. You can enter the scale on the keyboard, or choose one of the predefined scales. If the print scale is different from the map scale, the map and the symbols are enlarged/reduced according to the ratio of the map and print scales.
  • Copies: Enter the number of copies to be printed.
  • Print to file: Select this option to print to a file instead of directly to a printer.
  • Save XML: A XML file with the print settings is saved (Same filename and path as OCAD map). Use XML script command in File menu to print the map with the settings saved in the XML file.
  • Options
-Left: Enter here the left border of the page.
-Bottom: Enter here the bottom border of the page.


Previous Chapter: Export Files

Next Chapter: DEM

Back to Main Page