OCAD Präferenzen: Unterschied zwischen den Versionen

Aus OCAD 11 Wiki - Deutsch
Zur Navigation springen Zur Suche springen
 
(25 dazwischenliegende Versionen von 2 Benutzern werden nicht angezeigt)
Zeile 1: Zeile 1:
 
[[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]
 
[[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]
  
''Some preferences are not available in the '''OCAD 11 Starter''' and '''OCAD 11 Course Setting''' editions.''
+
''Einige Präferenzen sind in den Editionen '''OCAD 11 Starter''' und '''OCAD 11 Course Setting''' nicht verfügbar.''
==GUI (Graphical User Interface)==
+
==Graphische Benutzeroberfläche==
 
====Kontextmenü in Zeichnungsfläche====
 
====Kontextmenü in Zeichnungsfläche====
If enabled, the context menu is shown by clicking on the drawing area with the right mouse button.<br /><br />
+
Wenn diese Option aktiviert ist, wird beim Klicken in die Zeichnungsfläche mit der rechten Maustaste das Kontextmenü aufgerufen.<br /><br />
  
 
[[File:ContextMenu.png]]<br /><br />
 
[[File:ContextMenu.png]]<br /><br />
  
In the upper part of the '''Context''' menu, you can switch between the current '''[[Drawing_an_Object|Drawing Mode]]''', the [[File:Icon SelectAndEditObject.PNG]] '''[[Select#Select and Edit Object|Select and Edit Object]]''' mode and the [[File:Icon SelectObjectAndEditVertex.PNG]] '''[[Select#Select Object and Edit Vertex|Select Object and Edit Vertex]] mode.<br />
+
Im obersten Teil des '''Kontext'''-Menüs, können Sie zwischen dem aktuellen '''[[Drawing_an_Object|Zeichnungsmodus]]''', dem Modus [[File:Icon SelectAndEditObject.PNG]] '''[[Select#Selektiere und editiere Objekt|Selektiere und editiere Objekt]]''' und dem Modus [[File:Icon SelectObjectAndEditVertex.PNG]] '''[[Select#Selektiere Objekt und editiere Stützpunkt|Selektiere Objekt und editiere Stützpunkt]] wechseln.<br />
In the lower part of the '''Context''' menu, you can change the view either with the [[File:Icon Pan.PNG]] '''[[View#Pan|Pan]]''', [[File:Icon ZoomIn.PNG]] '''[[View#Zoom_In|Zoom In]]''', [[File:Icon ZoomOut.PNG]] '''[[View#Zoom_Out|Zoom Out]]''' or the [[File:Icon ShowEntireMap.PNG]] '''[[View#Show_Entire_Map|Show Entire Map]]''' tool.<br />
+
Im unteren Teil des '''Kontext'''-Menüs, können Sie die Ansicht mit den Werkzeugen [[File:Icon Pan.PNG]] '''[[View#Verschieben|Verschieben]]''', [[File:Icon ZoomIn.PNG]] '''[[View#Vergrössern|Vergrössern]]''', [[File:Icon ZoomOut.PNG]] '''[[View#Verkleinern|Verkleinern]]''' oder [[File:Icon ShowEntireMap.PNG]] '''[[View#Ganze Karte anzeigen|Ganze Karte anzeigen]]''' verändern.<br />
 
<br />
 
<br />
If disabled, you can switch between the current '''[[Drawing_an_Object|Drawing Mode]]''' and the [[File:Icon SelectObjectAndEditVertex.PNG]] '''[[Select#Select Object and Edit Vertex|Select Object and Edit Vertex]] mode by clicking on the drawing area with the right mouse button.
+
Wenn die Option deaktiviert ist, können Sie mit der rechten Maustaste zwischen dem aktuellen '''[[Drawing_an_Object|Zeichnungsmodus]]''' und dem Modus [[File:Icon SelectObjectAndEditVertex.PNG]] '''[[Select#Selektiere Objekt und editiere Stützpunkt|Selektiere Objekt und editiere Stützpunkt]]''' wechseln.
  
====Wider splitter between drawing area and symbol box====
+
==== Rechter Mausklick wechselt zwischen Zeichnen und Bearbeiten ====
If this option is enabled, the splitter between the symbol box and the drawing area appears wider as usual. This feature may improve the user-friendliness.<br />
+
Diese Option ist nur aktiviert wenn die Option '''Kontextmenü in Zeichnungsfläche''' deaktiviert ist.
 +
 
 +
Wenn Sie auf einem Tablet mit einem Stift zeichnen, empfehlen wir Ihnen diese Option zu deaktivieren. In diesem Fall ignoriert OCAD den Rechtsklick während des Zeichnens.
 +
 
 +
====Breiter Balken zwischen Zeichenfläche und Symbolbox====
 +
Wenn diese Option aktiviert ist, erscheint der Balken zwischen Symbolbox und Zeichnungsfläche breiter als gewöhnlich. Diese Option kann die Benutzerfreundlichkeit erhöhen.<br />
 
[[File:WiderSplitter.PNG]]
 
[[File:WiderSplitter.PNG]]
  
====Toolbars====
+
====Werkzeugleisten====
Show or Hide the following toolbars in this field:
+
Lassen Sie die folgenden Werkzeugleisten anzeigen oder verbergen:
* '''[[Graphical_User_Interface#Editing_and_Drawing_Toolbar|Editing and Drawing Toolbar]]'''
+
* '''[[Graphical_User_Interface#Bearbeitungs- und Zeichnungs-Werkzeugleiste|Bearbeitungs- und Zeichnungs-Werkzeugleiste]]'''
* '''[[Graphical_User_Interface#Edit_Functions_Toolbar|Edit Functions Toolbar]]'''
+
* '''[[Graphical_User_Interface#Bearbeitungsfunktionen-Werkzeugleiste|Bearbeitungsfunktionen-Werkzeugleiste]]'''
* '''[[Graphical_User_Interface#Mobile_Toolbar|Mobile Toolbar]]'''
+
* '''[[Graphical_User_Interface#Mobile-Werkzeugleiste|Mobile-Werkzeugleiste]]'''
* '''[[Graphical_User_Interface#Numeric_Keypad_Toolbar|Numeric Keypad Toolbar]]'''
+
* '''[[Graphical_User_Interface#Ziffernblock-Werkzeugleiste|Ziffernblock-Werkzeugleiste]]'''
* '''[[Graphical_User_Interface#Standard_Toolbar|Standard Toolbar]]'''
+
* '''[[Graphical_User_Interface#Standard-Werkzeugleiste|Standard-Werkzeugleiste]]'''
* '''[[Graphical_User_Interface#View_Toolbar|View Toolbar]]'''
+
* '''[[Graphical_User_Interface#Ansicht-Werkzeugleiste|Ansicht-Werkzeugleiste]]'''
Click the '''Customize''' button to add or remove icons to/from the toolbars.
+
Wählen Sie '''Anpassen''', um einzelne Icons von den Werkzeugleisten zu entfernen oder Icons hinzuzufügen.
  
====Status bar====
+
====Statusleiste====
Choose the format of the coordinates appearing in the [[Graphical_User_Interface#Status_Bar|Status Bar]] in this box.<br />
+
Wählen Sie hier das Format der Koordinatenanzeige in der [[Graphical_User_Interface#Statusleiste|Statusleiste]].<br />
 
[[File:StatusBarSettings.PNG]]
 
[[File:StatusBarSettings.PNG]]
  
====Style====
+
====Stil====
Change the virtual appearance of the GUI by choosing one in the dropdown list.
+
Ändern Sie das Erscheinungsbild der Graphischen Benutzeroberfläche, indem Sie ein Design aus dem Dropdown-Menü wählen.
  
==File==
+
==Datei==
==== Auto file load when opening OCAD ====
+
====Datei automatisch laden====
Check this box to load the last map you worked on automatically when OCAD is started. Otherwise no map will be loaded.
+
Aktivieren Sie diese Option, um beim Starten von OCAD automatisch die Datei, an welcher als letztes gearbeitet wurde, zu öffnen. Ansonsten wird beim Start keine Karte geöffnet.
  
==== Auto file save ====
+
====Datei automatisch speichern====
This option is not enabled when a map is loaded. Please close all maps before opening '''OCAD Preferences'''.
+
Diese Option ist nicht bearbeitbar, wenn eine Karte geladen ist. Bitte schliessen Sie alle Karten, bevor Sie die '''OCAD Präferenzen''' öffnen.
 
<br />
 
<br />
 
<br />
 
<br />
Check this box to save all changes to the original file automatically.<br />
+
Aktivieren Sie diese Option, um alle Änderungen an einer Originaldatei automatisch zu speichern.<br />
When this box is not checked, all changes are saved in a temporary file. When you close the file you will be asked if you want to save the changes to the original file.<br />
+
Wenn diese Option deaktiviert ist, werden alle Änderungen in einer Temporärdatei gespeichert. Beim Schliessen der Datei werden Sie gefragt, ob Sie die Änderungen in der Originaldatei speichern möchten.<br />
This option has no effect for untitled files (new files which have never been saved to disk).
+
Diese Option hat keine Wirkung bei unbenannten Dateien (neue Dateien, die noch nie gespeichert wurden).
 +
 
 +
[[File:Hint.jpg]] Im Modus des automatischen Speicherns wird die Datei als '''schreibgeschützt''' betrachtet. Wenn Sie die Datei [[File#Speichern|speichern]] wollen, werden Sie zum Befehl '''[[File#Speichern unter|Speichern unter]]''' weitergeleitet und Sie müssen einen neuen Dateinamen eingeben.
  
[[File:Hint.jpg]] In the mode of permanent automatic saving, the file is considered as "read only". If you want to [[File#Save|save]] it, you are re-directed to the '''[[File#Save_As|Save as]]''' procedure requesting a new name for the file.
+
==== Dateiverlauf löschen ====
 +
Wählen Sie diese Schaltfläche, um den Dateiverlauf von allen [[File#Kürzlich exportierte Dateien öffnen|kürzlich exportierten Dateien]] und allen [[File#Kürzlich verwendete OCAD-Dateien öffnen|kürzlich verwendeten OCAD-Dateien]] zu löschen.
 +
Wenn ein Laufwerk von Dateien nicht mehr existiert, z.B. getrenntes Netzlaufwerk, kann es manchmal ein paar Sekunden in Anspruch nehmen, um das [[File|Dateimenü]] aufzurufen. Diese Funktion löst das Problem.
  
==View==
+
==Ansicht==
====User defined zoom in menu item====
+
====Benutzerdefinierter Zoom====
Enter a value to specify the [[View#User_Defined|User Defined Zoom]]. Choose '''User Defined''' in the '''View''' menu to apply the specified zoom to the map.
+
Geben Sie einen Wert ein, um die [[View#Benutzerdefinierte Zoomstufe|Benutzerdefinierte Zoomstufe]] zu spezifizieren. Wählen Sie '''Benutzerdefinierte Zoomstufe (x)''' aus dem '''Ansicht'''-Menü, um die eingestellte Zoomstufe anzuwenden.
  
====View mode loop====
+
====Ansichtsmodus-Schleife====
With the '''View mode loop''' tool you can easily switch between different view modes. Select the view modes you want to switch between in the '''View mode loop''' box in the '''View''' category of '''OCAD Preferences'''.<br />
+
Mit der '''Ansichtsmodus-Schleife''' können Sie einfach zwischen den verschiedenen Ansichtsmodi wechseln. Selektieren Sie die Ansichtsmodi, die Sie in der  '''Ansichtsmodus-Schleife''' verwenden möchten.<br />
To use the '''View mode loop''' you have to define a '''[[Shortcuts|Shortcut]]''' for '''View - View Mode Loop'''. Afterwards you can switch between the set view modes using the '''[[Shortcuts|Shortcut]]'''.
+
Um die '''Ansichtsmodus-Schleife''' zu verwenden, müssen Sie einen '''[[Shortcuts|Shortcut]]''' für '''Ansicht - Ansichtsmodus-Schleife''' definieren. Danach können Sie mit dem '''[[Shortcuts|Shortcut]]''' zwischen den Ansichtsmodi wechseln.
  
Visit the '''[[View Mode#View Mode Loop|View Mode Loop]]''' article to get more information about this function.
+
Erfahren Sie mehr Informationen über diese Funktion im Artikel '''[[View Mode#Ansichtsmodus-Schleife|Ansichtsmodus-Schleife]]'''.
  
====Color Correction====
+
====Farbkorrektur====
On some monitors colors and gamma of the map are not displayed correctly. Use the controller to regulate the color and gamma manually. Click on the '''Standard''' button to set the '''Color Correction''' back to default.
+
Auf ein paar Bildschirmen werden Farben und Gamma der Karte nicht richtig angezeigt. Verwenden Sie diese Einstellung, um Farbe und Gamma manuell einzustellen. Wählen Sie '''Standard''', um die '''Farbkorrektur''' auf Standard zurückzusetzen.
  
====Redraw background automatically====
+
====Hintergrund nachführen====
If this option is enabled, the map is redrawn after every single modification of the map (This may reduce the performance of OCAD). Otherwise you have to press the '''F5''' key or select '''Redraw''' in the '''View''' menu to redraw the map.<br />
+
Wenn diese Option aktiviert ist, wird die Karte nach jeder einzelnen Modifikation neu gezeichnet (Dies könnte die Leistung von OCAD verringern). Ansonsten müssen Sie '''F5''' drücken, oder die Funktion '''Auffrischen''' aus dem '''Ansicht'''-Menü aufrufen, um die Karte nachzuführen..<br />
  
 
[[File:RedrawBackgroundAutomatically.PNG]]
 
[[File:RedrawBackgroundAutomatically.PNG]]
  
====Faster text rendering====
+
====Schnelle Textanzeige====
Enable the '''Faster text rendering''' option to render text faster and less precisely. This may increase the performance of OCAD.<br />
+
Aktivieren Sie die '''Schnelle Textanzeige''', um Texte schneller und weniger genau anzuzeigen. Dies kann die Leistung von OCAD erhöhen.<br />
  
 
[[File:FasterTextRendering.PNG]]
 
[[File:FasterTextRendering.PNG]]
  
===Screen Grid===
+
===Bildschirm-Gitter===
 
[[File:OCADPreferencesScreenGrid.PNG]]
 
[[File:OCADPreferencesScreenGrid.PNG]]
  
In this section of the '''OCAD Preferences''' the color and the appearance of the '''[[View#Show Screen Grid|Screen Grid]]''' can be changed.  
+
In diesem Teil der '''OCAD-Präferenzen''' kann die Farbe und Erscheinung des '''[[View#Bildschirm-Gitter anzeigen|Bildschirmgitters]]''' angepasst werden.  
  
Change the '''Color''' by clicking the [[File:Icon_Setup.PNG]] '''Setup''' icon.
+
Ändern Sie die '''Farbe''' indem Sie die Schaltfläche [[File:Icon_Setup.PNG]] '''Setup''' wählen.
  
Click the '''Default''' button to reload the default gray color.
+
Wählen Sie '''Standard''', um die Standardfarbe grau zu laden.
  
Choose a '''Style''' from the dropdown menu. The '''[[View#Show Screen Grid|Screen Grid]]''' can either be '''Solid''', '''Dashed''' or '''Dotted'''.
+
Wählen Sie einen '''Stil''' aus dem Dropdown-Menü. Das '''[[View#Bildschirm-Gitter anzeigen|Bildschirmgitter]]''' kann entweder '''Durgehend''', '''Gestrichelt''' oder '''Gepunktet''' sein.
  
==Select==
+
==Selektieren==
You can choose between two modes to select multiple objects:  
+
Sie können zwischen zwei Optionen für das Selektieren von mehreren Objekten wählen:
* All objects must be with at least one vertex in the selection.
+
* Alle Objekte teilweise im Rechteck.
* All objects must be completely in the selection.<br />
+
* Nur Objekte ganz im Rechteck.<br />
[[File:SelectedArea.PNG|none|frame|Two options to select multiple objects: All objects with at least one vertex in the selection or all objects completely in the selection]]<br />
+
[[File:SelectedArea.PNG|none|frame|Zwei Optionen, um mehrere Objekte zu selektieren: Alle Objekte teilweise im Rechteck oder nur Objekte ganz im Rechteck]]<br />
You can find more information about selecting multiple objects on this page: '''[[Select#Select and Edit Multiple Objects|Select and Edit Multiple Objects]]'''.
+
Sie finden mehr Informationen über das Selektieren von mehreren Objekten im Artikel '''[[Select#Selektiere und editiere mehrere Objekte|Selektiere und editiere mehrere Objekte]]'''.
  
==Object==
+
==Objekt==
 
====Objekte dehnen====
 
====Objekte dehnen====
If this option is activated, you are able to stretch objects in the [[File:Icon SelectAndEditObject.PNG]] '''[[Select#Select and Edit Object|Select and Edit Object]]''' mode.<br />
+
Wenn diese Option aktiviert ist, können Sie Objekte im Modus [[File:Icon SelectAndEditObject.PNG]] '''[[Select#Selektiere und editiere Objekt|Selektiere und editiere Objekt]]''' dehnen.<br />
You can find more about stretching objects on this page: '''[[Select#Select and Edit Object|Select and Edit Object]]'''.
+
Sie finden mehr Informationen über das Dehnen von Objekten im Artikel '''[[Select#Selektiere und editiere Objekt|Selektiere und editiere Objekt]]'''.
  
====Unsymbolized objects====
+
====Unsymbolisierte Objekte====
Choose a color for [[Unsymbolized Objects]] by clicking on the '''Setup''' [[File:Icon_Setup.PNG]] icon. The '''Color Picker''' dialog appears and you can configure the color.
+
Wählen Sie eine Farbe für [[Unsymbolisierte Objekte]], indem Sie auf die Schaltfläche '''Einrichten''' [[File:Icon_Setup.PNG]] klicken. Der '''Farbauswahl'''-Dialog erscheint und Sie können die Farbe definieren.
  
 
==Zeichnen und Editieren==
 
==Zeichnen und Editieren==
  
====Drawing Bézier curves====
+
====Kurven zeichnen====
Choose the preferred mode for drawing curves.  
+
Wählen Sie Ihren bevorzugten Modus für das Zeichnen von Kurven.
*In OCAD mode, only the direction of a dragged tangent is used. The distance from the normal vertices to the curve vertices is calculated automatically. This is the recommended mode.
+
*Im OCAD-Modus wird nur die Richtung der gezeichneten Tangente verwendet. Der Abstand von Normalstützpunkten zu Kurvenstützpunkten wird automatisch berechnet. Dies ist die empfohlene Option.
*In Illustrator mode, the length of the dragged tangent is used to calculate the distance of the curve vertex.
+
*Im Illustrator-Modus wird die Länge der gezogenen Tangente für die Berechnung des Kurvenstützpunktes verwendet. Sie finden mehr Informationen über das Zeichnen von Kurven im Artikel '''[[Drawing an Object#Kurve zeichnen|Kurve zeichnen]].
You can find more about drawing curves on the following page: '''[[Drawing an Object#Draw a Curve|Draw a Curve]].
 
  
====Convert freehand to curve when drawing====
+
====Freihandlinien in Kurven umwandeln====
Check this box to convert lines and areas to curves when drawing in freehand mode. Otherwise they remain as polygons. The settings made in the '''Smooth when drawing freehand''' dropdown list of the '''Tolerances''' field determine the smoothing level.<br />
+
Wählen Sie diese Option, um Linien und Flächen aus dem Freihandmodus in Kurven umzuwandeln. Ansonsten bleiben sie Polylinien. Die Glättungseinstellungen aus den '''Toleranzen'''-Einstellungen in den '''OCAD-Präferenzen''' definieren den Glättungsgrad.<br />
 
[[File:Freehand_To_Curve.PNG]]
 
[[File:Freehand_To_Curve.PNG]]
  
====Close area objects when drawing====
+
====Flächenobjekte beim Zeichnen automatisch schliessen====
OCAD closes area objects automatically if this option is checked. If the start and end point are different, OCAD adds an end point with the same position as the start point.
+
Wenn diese Option aktiviert ist, schliesst OCAD Flächenobjekte automatisch. Wenn Start- und Endpunkt verschieden sind, fügt OCAD einen Endpunkt am Ort des Startpunktes hinzu.
  
Choose [[Topology#Close_Area_Objects|'''Close Area Objects''']] in the '''Topology''' part of the '''Object''' menu to close already drawn area objects.<br />
+
Wählen Sie [[Topology#Flächenobjekte schliessen|'''Flächenobjekte schliessen''']] aus dem '''Topologie'''-Submenü des '''Objekt'''-Menüs, um bereits gezeichnete Flächenobjekte zu schliessen.<br />
 
[[File:Close_Area_Objects_When_Drawing.PNG]]
 
[[File:Close_Area_Objects_When_Drawing.PNG]]
  
==== Following existing objects====
+
 
Uncheck the '''Side lines of double lines''' option if side lines of double lines should not be traced when you are following existing lines. You can find more about this topic on the '''[[Drawing an Object#Following Existing Objects|Following Existing Objects]]''' page.<br />
+
====Linien- und Flächenobjekte beim Bearbeiten geschlossen lassen====
 +
Wenn diese Option aktiviert ist, lässt OCAD Linien- und Flächenobjekte geschlossen. Wenn Start- und Endpunkt identisch sind, setzt OCAD diese beim Bearbeiten zusammen.
 +
 
 +
====Bestehende Objekte verfolgen====
 +
Deaktivieren Sie die Option '''Seitenlinien von Doppellinien''', wenn Sie Seitenlinien von Doppellinien beim Folgen von bestehenden Objekten nicht mehr beachtet werden sollen. Erfahren Sie mehr über diese Funktion im Artikel '''[[Drawing an Object#Existierenden Objekten folgen|Bestehende Objekte verfolgen]]'''.<br />
 
[[File:Side_Lines_Of_Double_Lines.PNG]]<br />
 
[[File:Side_Lines_Of_Double_Lines.PNG]]<br />
  
: [[File:Camera.jpg|video available]] [http://www.ocad.com/howtos/34.htm Following existing objects]
+
: [[File:Camera.jpg|video available]] [http://www.ocad.com/howtos/34.htm Bestehende Objekte verfolgen]
  
====Tolerances====
+
====Toleranzen====
*'''Select objects:''' This tolerance defines the maximum distance on each side of a thin line where you can click to select it. Objects with a thicker main line than the tolerance level can be selected by clicking on the entire line width. The default value is 3 pixels.<br />
+
*'''Objekte selektieren:''' Diese Toleranz definiert den maximalen Abstand an jeder Seite einer dünnen Linie, wo Sie das Objekt durch einen Klick selektieren können. Objekte mit einer dickeren Objektlinie als der Toleranzwert können durch das Klicken auf die ganze Linienbreite selektiert werden. Der Standardwert beträgt 3 Pixel.<br />
 +
:[[File:Hint.jpg]] Diese Toleranz wird ausserdem in weiteren Funktionen, wie '''[[Schneiden#Linie_schneiden|Linie schneiden]]''', '''[[Schneiden#Fläche_schneiden|Fläche schneiden]]''', '''[[Ein_Objekt_zeichnen#Existierenden_Objekten_folgen|Existierenden Objekten folgen]]''', '''[[Umformen|Umformen]]''', '''[[Stützpunkte|Stützpunkt hinzufügen, Stützpunkt entfernen oder Ändere Stützpunkttyp zu]]''' verwendet.<br />
  
*'''Snapping:''' If you activate the '''[[Snapping]]''' tool, moving a vertex close to an objects has a snapping effect. This tolerance defines the maximum distance you have to approach to the object, so that the vertex snaps to it. The default value is 5 pixels.<br />
+
*'''Snapping:''' Wenn Sie '''[[Snapping]]''' aktiviert haben, hat das Bewegen eines Stützpunktes in die Nähe eines anderen einen Snapping-Effekt. Diese Toleranz definiert den maximalen Abstand, den Sie zu einem Stützpunkt haben müssen, um einen Snapping-Effekt auszulösen. Der Standardwert beträgt 5 Pixel.<br />
 
:[[File:Camera.jpg|video available]] [[http://www.ocad.com/howtos/134_Snapping.htm Snapping]]<br />
 
:[[File:Camera.jpg|video available]] [[http://www.ocad.com/howtos/134_Snapping.htm Snapping]]<br />
  
*'''Join when drawing lines:''' This tolerance defines the maximum distance a vertex has to approach to another line end to [[Topology#Join|join]] it. The default value is 0.25 mm. If the line width is bigger than this tolerance then OCAD takes the line width as the tolerance.<br />
+
*'''Linien anpassen:''' Diese Toleranz definiert den maximalen Abstand, den ein Stützpunkt zu einer Linie haben muss, um sich ihr [[Topology#Anpassen|anzupassen]]. Der Standardwert beträgt 0.25 mm. Wenn die Linie breiter als dieser Toleranzwert ist, nimmt OCAD die Liniendicke als Toleranz.<br />
 
:[[File:Joining_Lines.PNG]]<br />
 
:[[File:Joining_Lines.PNG]]<br />
  
*'''Smooth when drawing freehand:''' There are three smoothing levels for freehand drawing mode: slightly, medium and strong. They correspond to 0, 1 and 2 in earlier OCAD versions.<br />
+
*'''Glättungsgrad beim Freihandzeichnen:''' Es gibt drei Glättungsgrade für den Freihand-Zeichnungsmodus: Leicht, Mittel und Stark. Diese Werte stimmen mit den Werten 0, 1 und 2 aus älteren OCAD-Versionen überin.<br />
 
:[[File:Smoothing_Levels.PNG]]<br />
 
:[[File:Smoothing_Levels.PNG]]<br />
  
*'''Change to Bezier curve:''' This tolerance defines the maximum distance the vertices can move away from the original position by changing from polyline to Bezier curve. The default value is 0.10 mm. Note that the distance between the curve and the polyline can be greater between the vertices.<br />
+
*'''In Bézierkurve umwandeln:''' Diese Toleranz definiert den maximalen Abstand, den Stützpunkte beim Umwandeln von einer Polylinie zu einer Bézierkurve von der Originalposition abweichen dürfen. Der Standardwert beträgt 0.10 mm. Beachten Sie, dass die Distanz zwischen der Kurve und der Polylinie grösser als zwischen den Stützpunkten sein kann.<br />
 
:[[File:Change_To_Bezier.PNG]]<br />
 
:[[File:Change_To_Bezier.PNG]]<br />
  
*'''Smooth (generalization):''' This tolerance is used by the Douglas-Peucker smoothing algorithm. Vertices that are closer to the direct line between the previous and the next vertex are removed. The default value is 0.05 mm.
+
*'''Glätten:''' Diese Toleranz wird für den Douglas-Peucker Glättungs-Algorhitmus verwendet. Stützpunkte, welche sich zwischen vorherigem und nächsten Stützpunkt näher zur direkten Linie befinden, werden entfernt. Der Standardwert beträgt 0.05 mm.
  
This smooth tolerance is also used in the 'Change to Polyline' function.
+
Diese Glättungstoleranz wird auch bei der Funktion 'In Polylinie umwandeln' verwendet.
 
:[[File:Smooth.PNG]]
 
:[[File:Smooth.PNG]]
  
====Cursor color====
+
====Cursorfarbe====
You can change the cursor color to black, red, blue, purple or yellow by selecting a color in the dropdown list.
+
Sie können die Farbe des Mauszeigers in schwarz, rot, blau, lila oder gelb ändern, indem Sie eine Farbe aus dem Dropdown-Menü wählen.
  
====Mark====
+
====Markierung====
  
Set the mark size to normal, large or very large.<br />
+
Setzen Sie die Markierungsgrösse auf normal, gross oder sehr gross.<br />
 
[[File:Mark_Size.PNG]]
 
[[File:Mark_Size.PNG]]
  
Choose a mark color by clicking the [[File:Icon_Setup.PNG]] '''Setup''' icon.<br />  
+
Wählen Sie eine Markierungsfarbe, indem Sie auf die Schaltfläche [[File:Icon_Setup.PNG]] '''Setup''' klicken.<br />  
 
[[File:Mark_Color.PNG]]
 
[[File:Mark_Color.PNG]]
  
The mark color is used during drawing and to mark the selected objects.<br />  
+
Die Markierungsfarbe wird während dem Zeichnen und für das Markieren von selektierten Objekten verwendet..<br />  
 
[[File:Mark_Color_Drawing.PNG]]
 
[[File:Mark_Color_Drawing.PNG]]
  
The GPS cursor in GPS Real Time mode is also drawn with the choosen mark color.<br />  
+
Der GPS-Cursor im Echtzeit-GPS-Modus wird ebenfalls mit der gewählten Farbe abgebildet.<br />  
 
[[File:Mark_Color_GpsCursor.PNG]]
 
[[File:Mark_Color_GpsCursor.PNG]]
  
[[File:Hint.jpg]] OCAD uses the choosen mark color only on white background. Otherwise OCAD choose a color with high contrast to the background color.<br />  
+
[[File:Hint.jpg]] OCAD verwendet die gewählte Markierungsfarbe nur auf weissem Hintergrund. Ansonsten wird OCAD die Farbe mit dem höchsten Kontrast zur Hintergrundfarbe wählen.<br />  
 
[[File:Mark_Color_HighContrast.PNG]]
 
[[File:Mark_Color_HighContrast.PNG]]
  
====Enable live preview====
+
====Live-Vorschau aktivieren====
Enable this option to show the real line width when drawing line objects.
+
Aktivieren Sie diese Option, um die echte Liniendicke bei der Hilfslinie beim Zeichnen von Linienobjekten anzuzeigen.
  
====Auto scroll====
+
====Automatischer Bildlauf (Scrolling) der Zeichnungsfläche====
Check this option if the map view should automatically scroll if you drag out of the drawing area. Disable '''Auto scroll''' if you have a slow PC.
+
Wählen Sie diese Option, damit die Kartenansicht automatisch scrollt, wenn Sie mit der Maus aus der Zeichnungsfläche ziehen. Deaktivieren Sie '''Automatischer Bildlauf''', wenn Sie einen langsamen Computer haben.
  
 
==Symbol==
 
==Symbol==
====Default symbol folder====
+
====Standart-Symbolverzeichnis====
You can change the default symbol folder by clicking on the [[File:Icon_Setup.PNG]] '''Browse''' icon. Choose a folder as ''default symbol folder'' which you want to load symbols from when you create a new map. Click on the [[File:Icon_Delete2.PNG]] '''Delete''' icon to clear the current folder path. If no folder is selected, OCAD loads symbols from the ''Symbol'' folder in the ''OCAD program directory'' (usually: ''C:\Program Files\OCAD\OCAD 11\Symbol\'') when you want to create a new map.<br />
+
Sie können das Standard-Symbolverzeichnis ändern, indem Sie auf die Schaltfläche [[File:Icon_Setup.PNG]] '''Durchsuchen''' klicken. Wählen Sie ein Verzeichnis als ''Standard-Symbolverzeichnis'', aus welchem Sie beim Erstellen einer neuen Karte die Symbole laden möchten. Wählen Sie [[File:Icon_Delete2.PNG]] '''Löschen''', um das aktuelle Verzeichnis zu löschen. Wenn kein Ordner gewählt ist, lädt OCAD die Symbole aus dem ''Symbol''-Ordner aus dem ''OCAD-Verzeichnis'' (normalerweise: ''C:\Programme\OCAD\OCAD 11\Symbol\'').<br />
  
 
====Symbol====
 
====Symbol====
* '''Selected symbol blink in symbol box''': If you check this option, the selected symbol blinks in the symbol box. This illustrates the selected symbol.
+
* '''Selektiertes Symbol blinkt''': Wenn diese Option aktiviert ist, blinkt ein selektiertes Symbol in der Symbolbox. Das Blinken macht das Symbol besser erkennbar.
* '''Lock symbol positions in symbol box''': If you check this option, you are not able to drag and drop a symbol to a new position in the symbol box.
+
* '''Symbolpositionen sperren''': Wenn diese Option aktiviert ist, können Sie ein Symbol in der Symbolbox nicht per drag and drop verschieben.
* '''Auto select symbol when selecting object''': If you check this option, the corresponding symbol is automatically selected when you select an object. This does not work when you select multiple objects.
+
* '''Symbol automatisch selektieren''': Wenn diese Option aktiviert ist, wird das entsprechende Symbol beim Selektieren eines Objektes automatisch selektiert. Dies funktioniert nicht für das Selektieren von mehreren Objekten.
 +
* '''In den Zeichnungsmodus wechseln wenn ein Symbol selektiert wird''': Wenn diese Option aktiviert ist, wechselt OCAD automatisch in den Zeichnungsmodus, wenn ein Symbol in der Symbolbox selektiert wird. Wenn das Symbol einen bevorzugten Zeichnungsmodus besitzt, wechselt OCAD automatisch in diesen Zeichnungsmodus.
  
 
==GPS==
 
==GPS==
====GPS Log File====
+
====GPS Log-Datei====
Check the '''Log all positions sent from gps''' option to save all position sent from a GPS device in real time to a log file (Text-File). Click the [[File:Icon_Setup.PNG]] '''Browse''' icon to choose a folder, the log files are saved to. The log files are named with the date and time the real time GPS is enabled.
+
Aktivieren Sie die Option '''Alle gesendeten GPS-Positionen aufzeichnen''', um alle vom einem GPS-Gerät in Echtzeit gesendeten Positionen in einer Textdatei zu speichern. Wählen Sie die Schaltfläche [[File:Icon_Setup.PNG]] '''Durchsuchen''', um ein Verzeichnis für die Textdatei zu wählen. Die Datei wird mit Datum und Uhrzeit der GPS-Echtzeitübertragung benannt.
  
 
==Warnungen==
 
==Warnungen==
====Warnings for hidden symbols====
+
====Warnung bei verborgenen Symbolen====
These warnings can be activated when you either [[Printing Maps|print]], [[Export Files|export]] or [[Import Files|import]] a map. If you check those options, you will get a warning message if you have [[Symbol#Hide|hidden]] symbols on the map and you are trying to carry out one of mentioned operations.
+
Diese Warnungen können beim [[Printing Maps|Drucken]], [[Dateien_exportieren|Exportieren]] oder [[Dateien_importieren|Importieren]] einer Karte angezeigt werden. Wenn Sie diese Optionen aktivieren, werden Sie bei all diesen Funktionen eine Warnung erhalten, dass Sie [[Symbol#Verbergen|verborgene]] Symbole auf der Karte haben.
====Moving warnings====
+
====Verschieben====
Enable the '''Move multiple objects''' option to get a warning message when you move [[Select#Select and Edit Multiple Objects|multiple objects]]. Use this option in order to guard against moving [[Select#Select and Edit Multiple Objects|multiple objects]] accidentally.
+
Aktivieren Sie die Option '''Mehrere selektierte Objekte verschieben''', um eine Warnung beim Verschieben von [[Select#Selektiere und editiere mehrere Objekte|mehreren Objekten]] anzuzeigen. Verhindern Sie damit, dass [[Select#Selektiere und editiere mehrere Objekte|mehrere Objekte]] aus Versehen verschoben werden.
  
==General==
+
==Allgemein==
 
====Updater====
 
====Updater====
Disable the option '''Check for Service Updates when you start OCAD''' to not check for new free Service Updates when you start OCAD. Is some cases this check takes too long.  
+
Deaktivieren Sie die Option '''Beim OCAD Start überprüfen, ob ein aktuelles Service Update vorhanden ist''', um beim Start von OCAD nicht nach Service Updates zu suchen. In ein paar Fällen kann das Suchen nach Updates sehr lange dauern.
 +
 
 +
Bekannte Fehler werden mit Service Updates behoben. Daher empfehlen wir Ihnen, OCAD immer mit dem neusten Service Update auszuführen, um von den Verbesserungen profitieren zu können. Das letzte Service Update finden Sie auch auf unserer Webseite im [http://www.ocad.com/de/downloads Download]-Bereich.
  
Known bugs are corrected in Service Updates. Therefore we recommend using OCAD software always with the most recent Service Update to benefit from the quality improvements. The latest Service Update is also available on our website in the [http://www.ocad.com/en/downloads Download] section.
+
====OCAD Blog====
 +
Wenn diese Option aktiviert ist, wird ein neuer Eintrag im OCAD Blog beim Start von OCAD angezeigt.

Aktuelle Version vom 16. Mai 2014, 08:43 Uhr

This function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.This function is available in OCAD 11 Course Setting.

Einige Präferenzen sind in den Editionen OCAD 11 Starter und OCAD 11 Course Setting nicht verfügbar.

Graphische Benutzeroberfläche

Kontextmenü in Zeichnungsfläche

Wenn diese Option aktiviert ist, wird beim Klicken in die Zeichnungsfläche mit der rechten Maustaste das Kontextmenü aufgerufen.

ContextMenu.png

Im obersten Teil des Kontext-Menüs, können Sie zwischen dem aktuellen Zeichnungsmodus, dem Modus Icon SelectAndEditObject.PNG Selektiere und editiere Objekt und dem Modus Icon SelectObjectAndEditVertex.PNG Selektiere Objekt und editiere Stützpunkt wechseln.
Im unteren Teil des Kontext-Menüs, können Sie die Ansicht mit den Werkzeugen Icon Pan.PNG Verschieben, Icon ZoomIn.PNG Vergrössern, Icon ZoomOut.PNG Verkleinern oder Icon ShowEntireMap.PNG Ganze Karte anzeigen verändern.

Wenn die Option deaktiviert ist, können Sie mit der rechten Maustaste zwischen dem aktuellen Zeichnungsmodus und dem Modus Icon SelectObjectAndEditVertex.PNG Selektiere Objekt und editiere Stützpunkt wechseln.

Rechter Mausklick wechselt zwischen Zeichnen und Bearbeiten

Diese Option ist nur aktiviert wenn die Option Kontextmenü in Zeichnungsfläche deaktiviert ist.

Wenn Sie auf einem Tablet mit einem Stift zeichnen, empfehlen wir Ihnen diese Option zu deaktivieren. In diesem Fall ignoriert OCAD den Rechtsklick während des Zeichnens.

Breiter Balken zwischen Zeichenfläche und Symbolbox

Wenn diese Option aktiviert ist, erscheint der Balken zwischen Symbolbox und Zeichnungsfläche breiter als gewöhnlich. Diese Option kann die Benutzerfreundlichkeit erhöhen.
WiderSplitter.PNG

Werkzeugleisten

Lassen Sie die folgenden Werkzeugleisten anzeigen oder verbergen:

Wählen Sie Anpassen, um einzelne Icons von den Werkzeugleisten zu entfernen oder Icons hinzuzufügen.

Statusleiste

Wählen Sie hier das Format der Koordinatenanzeige in der Statusleiste.
StatusBarSettings.PNG

Stil

Ändern Sie das Erscheinungsbild der Graphischen Benutzeroberfläche, indem Sie ein Design aus dem Dropdown-Menü wählen.

Datei

Datei automatisch laden

Aktivieren Sie diese Option, um beim Starten von OCAD automatisch die Datei, an welcher als letztes gearbeitet wurde, zu öffnen. Ansonsten wird beim Start keine Karte geöffnet.

Datei automatisch speichern

Diese Option ist nicht bearbeitbar, wenn eine Karte geladen ist. Bitte schliessen Sie alle Karten, bevor Sie die OCAD Präferenzen öffnen.

Aktivieren Sie diese Option, um alle Änderungen an einer Originaldatei automatisch zu speichern.
Wenn diese Option deaktiviert ist, werden alle Änderungen in einer Temporärdatei gespeichert. Beim Schliessen der Datei werden Sie gefragt, ob Sie die Änderungen in der Originaldatei speichern möchten.
Diese Option hat keine Wirkung bei unbenannten Dateien (neue Dateien, die noch nie gespeichert wurden).

Hint.jpg Im Modus des automatischen Speicherns wird die Datei als schreibgeschützt betrachtet. Wenn Sie die Datei speichern wollen, werden Sie zum Befehl Speichern unter weitergeleitet und Sie müssen einen neuen Dateinamen eingeben.

Dateiverlauf löschen

Wählen Sie diese Schaltfläche, um den Dateiverlauf von allen kürzlich exportierten Dateien und allen kürzlich verwendeten OCAD-Dateien zu löschen. Wenn ein Laufwerk von Dateien nicht mehr existiert, z.B. getrenntes Netzlaufwerk, kann es manchmal ein paar Sekunden in Anspruch nehmen, um das Dateimenü aufzurufen. Diese Funktion löst das Problem.

Ansicht

Benutzerdefinierter Zoom

Geben Sie einen Wert ein, um die Benutzerdefinierte Zoomstufe zu spezifizieren. Wählen Sie Benutzerdefinierte Zoomstufe (x) aus dem Ansicht-Menü, um die eingestellte Zoomstufe anzuwenden.

Ansichtsmodus-Schleife

Mit der Ansichtsmodus-Schleife können Sie einfach zwischen den verschiedenen Ansichtsmodi wechseln. Selektieren Sie die Ansichtsmodi, die Sie in der Ansichtsmodus-Schleife verwenden möchten.
Um die Ansichtsmodus-Schleife zu verwenden, müssen Sie einen Shortcut für Ansicht - Ansichtsmodus-Schleife definieren. Danach können Sie mit dem Shortcut zwischen den Ansichtsmodi wechseln.

Erfahren Sie mehr Informationen über diese Funktion im Artikel Ansichtsmodus-Schleife.

Farbkorrektur

Auf ein paar Bildschirmen werden Farben und Gamma der Karte nicht richtig angezeigt. Verwenden Sie diese Einstellung, um Farbe und Gamma manuell einzustellen. Wählen Sie Standard, um die Farbkorrektur auf Standard zurückzusetzen.

Hintergrund nachführen

Wenn diese Option aktiviert ist, wird die Karte nach jeder einzelnen Modifikation neu gezeichnet (Dies könnte die Leistung von OCAD verringern). Ansonsten müssen Sie F5 drücken, oder die Funktion Auffrischen aus dem Ansicht-Menü aufrufen, um die Karte nachzuführen..

RedrawBackgroundAutomatically.PNG

Schnelle Textanzeige

Aktivieren Sie die Schnelle Textanzeige, um Texte schneller und weniger genau anzuzeigen. Dies kann die Leistung von OCAD erhöhen.

FasterTextRendering.PNG

Bildschirm-Gitter

OCADPreferencesScreenGrid.PNG

In diesem Teil der OCAD-Präferenzen kann die Farbe und Erscheinung des Bildschirmgitters angepasst werden.

Ändern Sie die Farbe indem Sie die Schaltfläche Icon Setup.PNG Setup wählen.

Wählen Sie Standard, um die Standardfarbe grau zu laden.

Wählen Sie einen Stil aus dem Dropdown-Menü. Das Bildschirmgitter kann entweder Durgehend, Gestrichelt oder Gepunktet sein.

Selektieren

Sie können zwischen zwei Optionen für das Selektieren von mehreren Objekten wählen:

  • Alle Objekte teilweise im Rechteck.
  • Nur Objekte ganz im Rechteck.
Zwei Optionen, um mehrere Objekte zu selektieren: Alle Objekte teilweise im Rechteck oder nur Objekte ganz im Rechteck


Sie finden mehr Informationen über das Selektieren von mehreren Objekten im Artikel Selektiere und editiere mehrere Objekte.

Objekt

Objekte dehnen

Wenn diese Option aktiviert ist, können Sie Objekte im Modus Icon SelectAndEditObject.PNG Selektiere und editiere Objekt dehnen.
Sie finden mehr Informationen über das Dehnen von Objekten im Artikel Selektiere und editiere Objekt.

Unsymbolisierte Objekte

Wählen Sie eine Farbe für Unsymbolisierte Objekte, indem Sie auf die Schaltfläche Einrichten Icon Setup.PNG klicken. Der Farbauswahl-Dialog erscheint und Sie können die Farbe definieren.

Zeichnen und Editieren

Kurven zeichnen

Wählen Sie Ihren bevorzugten Modus für das Zeichnen von Kurven.

  • Im OCAD-Modus wird nur die Richtung der gezeichneten Tangente verwendet. Der Abstand von Normalstützpunkten zu Kurvenstützpunkten wird automatisch berechnet. Dies ist die empfohlene Option.
  • Im Illustrator-Modus wird die Länge der gezogenen Tangente für die Berechnung des Kurvenstützpunktes verwendet. Sie finden mehr Informationen über das Zeichnen von Kurven im Artikel Kurve zeichnen.

Freihandlinien in Kurven umwandeln

Wählen Sie diese Option, um Linien und Flächen aus dem Freihandmodus in Kurven umzuwandeln. Ansonsten bleiben sie Polylinien. Die Glättungseinstellungen aus den Toleranzen-Einstellungen in den OCAD-Präferenzen definieren den Glättungsgrad.
Freehand To Curve.PNG

Flächenobjekte beim Zeichnen automatisch schliessen

Wenn diese Option aktiviert ist, schliesst OCAD Flächenobjekte automatisch. Wenn Start- und Endpunkt verschieden sind, fügt OCAD einen Endpunkt am Ort des Startpunktes hinzu.

Wählen Sie Flächenobjekte schliessen aus dem Topologie-Submenü des Objekt-Menüs, um bereits gezeichnete Flächenobjekte zu schliessen.
Close Area Objects When Drawing.PNG


Linien- und Flächenobjekte beim Bearbeiten geschlossen lassen

Wenn diese Option aktiviert ist, lässt OCAD Linien- und Flächenobjekte geschlossen. Wenn Start- und Endpunkt identisch sind, setzt OCAD diese beim Bearbeiten zusammen.

Bestehende Objekte verfolgen

Deaktivieren Sie die Option Seitenlinien von Doppellinien, wenn Sie Seitenlinien von Doppellinien beim Folgen von bestehenden Objekten nicht mehr beachtet werden sollen. Erfahren Sie mehr über diese Funktion im Artikel Bestehende Objekte verfolgen.
Side Lines Of Double Lines.PNG

video available Bestehende Objekte verfolgen

Toleranzen

  • Objekte selektieren: Diese Toleranz definiert den maximalen Abstand an jeder Seite einer dünnen Linie, wo Sie das Objekt durch einen Klick selektieren können. Objekte mit einer dickeren Objektlinie als der Toleranzwert können durch das Klicken auf die ganze Linienbreite selektiert werden. Der Standardwert beträgt 3 Pixel.
Hint.jpg Diese Toleranz wird ausserdem in weiteren Funktionen, wie Linie schneiden, Fläche schneiden, Existierenden Objekten folgen, Umformen, Stützpunkt hinzufügen, Stützpunkt entfernen oder Ändere Stützpunkttyp zu verwendet.
  • Snapping: Wenn Sie Snapping aktiviert haben, hat das Bewegen eines Stützpunktes in die Nähe eines anderen einen Snapping-Effekt. Diese Toleranz definiert den maximalen Abstand, den Sie zu einem Stützpunkt haben müssen, um einen Snapping-Effekt auszulösen. Der Standardwert beträgt 5 Pixel.
video available [Snapping]
  • Linien anpassen: Diese Toleranz definiert den maximalen Abstand, den ein Stützpunkt zu einer Linie haben muss, um sich ihr anzupassen. Der Standardwert beträgt 0.25 mm. Wenn die Linie breiter als dieser Toleranzwert ist, nimmt OCAD die Liniendicke als Toleranz.
Joining Lines.PNG
  • Glättungsgrad beim Freihandzeichnen: Es gibt drei Glättungsgrade für den Freihand-Zeichnungsmodus: Leicht, Mittel und Stark. Diese Werte stimmen mit den Werten 0, 1 und 2 aus älteren OCAD-Versionen überin.
Smoothing Levels.PNG
  • In Bézierkurve umwandeln: Diese Toleranz definiert den maximalen Abstand, den Stützpunkte beim Umwandeln von einer Polylinie zu einer Bézierkurve von der Originalposition abweichen dürfen. Der Standardwert beträgt 0.10 mm. Beachten Sie, dass die Distanz zwischen der Kurve und der Polylinie grösser als zwischen den Stützpunkten sein kann.
Change To Bezier.PNG
  • Glätten: Diese Toleranz wird für den Douglas-Peucker Glättungs-Algorhitmus verwendet. Stützpunkte, welche sich zwischen vorherigem und nächsten Stützpunkt näher zur direkten Linie befinden, werden entfernt. Der Standardwert beträgt 0.05 mm.

Diese Glättungstoleranz wird auch bei der Funktion 'In Polylinie umwandeln' verwendet.

Smooth.PNG

Cursorfarbe

Sie können die Farbe des Mauszeigers in schwarz, rot, blau, lila oder gelb ändern, indem Sie eine Farbe aus dem Dropdown-Menü wählen.

Markierung

Setzen Sie die Markierungsgrösse auf normal, gross oder sehr gross.
Mark Size.PNG

Wählen Sie eine Markierungsfarbe, indem Sie auf die Schaltfläche Icon Setup.PNG Setup klicken.
Mark Color.PNG

Die Markierungsfarbe wird während dem Zeichnen und für das Markieren von selektierten Objekten verwendet..
Mark Color Drawing.PNG

Der GPS-Cursor im Echtzeit-GPS-Modus wird ebenfalls mit der gewählten Farbe abgebildet.
Mark Color GpsCursor.PNG

Hint.jpg OCAD verwendet die gewählte Markierungsfarbe nur auf weissem Hintergrund. Ansonsten wird OCAD die Farbe mit dem höchsten Kontrast zur Hintergrundfarbe wählen.
Mark Color HighContrast.PNG

Live-Vorschau aktivieren

Aktivieren Sie diese Option, um die echte Liniendicke bei der Hilfslinie beim Zeichnen von Linienobjekten anzuzeigen.

Automatischer Bildlauf (Scrolling) der Zeichnungsfläche

Wählen Sie diese Option, damit die Kartenansicht automatisch scrollt, wenn Sie mit der Maus aus der Zeichnungsfläche ziehen. Deaktivieren Sie Automatischer Bildlauf, wenn Sie einen langsamen Computer haben.

Symbol

Standart-Symbolverzeichnis

Sie können das Standard-Symbolverzeichnis ändern, indem Sie auf die Schaltfläche Icon Setup.PNG Durchsuchen klicken. Wählen Sie ein Verzeichnis als Standard-Symbolverzeichnis, aus welchem Sie beim Erstellen einer neuen Karte die Symbole laden möchten. Wählen Sie Icon Delete2.PNG Löschen, um das aktuelle Verzeichnis zu löschen. Wenn kein Ordner gewählt ist, lädt OCAD die Symbole aus dem Symbol-Ordner aus dem OCAD-Verzeichnis (normalerweise: C:\Programme\OCAD\OCAD 11\Symbol\).

Symbol

  • Selektiertes Symbol blinkt: Wenn diese Option aktiviert ist, blinkt ein selektiertes Symbol in der Symbolbox. Das Blinken macht das Symbol besser erkennbar.
  • Symbolpositionen sperren: Wenn diese Option aktiviert ist, können Sie ein Symbol in der Symbolbox nicht per drag and drop verschieben.
  • Symbol automatisch selektieren: Wenn diese Option aktiviert ist, wird das entsprechende Symbol beim Selektieren eines Objektes automatisch selektiert. Dies funktioniert nicht für das Selektieren von mehreren Objekten.
  • In den Zeichnungsmodus wechseln wenn ein Symbol selektiert wird: Wenn diese Option aktiviert ist, wechselt OCAD automatisch in den Zeichnungsmodus, wenn ein Symbol in der Symbolbox selektiert wird. Wenn das Symbol einen bevorzugten Zeichnungsmodus besitzt, wechselt OCAD automatisch in diesen Zeichnungsmodus.

GPS

GPS Log-Datei

Aktivieren Sie die Option Alle gesendeten GPS-Positionen aufzeichnen, um alle vom einem GPS-Gerät in Echtzeit gesendeten Positionen in einer Textdatei zu speichern. Wählen Sie die Schaltfläche Icon Setup.PNG Durchsuchen, um ein Verzeichnis für die Textdatei zu wählen. Die Datei wird mit Datum und Uhrzeit der GPS-Echtzeitübertragung benannt.

Warnungen

Warnung bei verborgenen Symbolen

Diese Warnungen können beim Drucken, Exportieren oder Importieren einer Karte angezeigt werden. Wenn Sie diese Optionen aktivieren, werden Sie bei all diesen Funktionen eine Warnung erhalten, dass Sie verborgene Symbole auf der Karte haben.

Verschieben

Aktivieren Sie die Option Mehrere selektierte Objekte verschieben, um eine Warnung beim Verschieben von mehreren Objekten anzuzeigen. Verhindern Sie damit, dass mehrere Objekte aus Versehen verschoben werden.

Allgemein

Updater

Deaktivieren Sie die Option Beim OCAD Start überprüfen, ob ein aktuelles Service Update vorhanden ist, um beim Start von OCAD nicht nach Service Updates zu suchen. In ein paar Fällen kann das Suchen nach Updates sehr lange dauern.

Bekannte Fehler werden mit Service Updates behoben. Daher empfehlen wir Ihnen, OCAD immer mit dem neusten Service Update auszuführen, um von den Verbesserungen profitieren zu können. Das letzte Service Update finden Sie auch auf unserer Webseite im Download-Bereich.

OCAD Blog

Wenn diese Option aktiviert ist, wird ein neuer Eintrag im OCAD Blog beim Start von OCAD angezeigt.