OCAD Präferenzen: Unterschied zwischen den Versionen

Aus OCAD 11 Wiki - Deutsch
Zur Navigation springen Zur Suche springen
Zeile 2: Zeile 2:
  
 
''Some preferences are not available in the '''OCAD 11 Starter''' and '''OCAD 11 Course Setting''' editions.''
 
''Some preferences are not available in the '''OCAD 11 Starter''' and '''OCAD 11 Course Setting''' editions.''
==Graphische Benutzeroberfläche)==
+
==Graphische Benutzeroberfläche==
 
====Kontextmenü in Zeichnungsfläche====
 
====Kontextmenü in Zeichnungsfläche====
 
If enabled, the context menu is shown by clicking on the drawing area with the right mouse button.<br /><br />
 
If enabled, the context menu is shown by clicking on the drawing area with the right mouse button.<br /><br />

Version vom 15. Juli 2013, 09:59 Uhr

This function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.This function is available in OCAD 11 Starter.This function is available in OCAD 11 Course Setting.

Some preferences are not available in the OCAD 11 Starter and OCAD 11 Course Setting editions.

Graphische Benutzeroberfläche

Kontextmenü in Zeichnungsfläche

If enabled, the context menu is shown by clicking on the drawing area with the right mouse button.

ContextMenu.png

In the upper part of the Context menu, you can switch between the current Zeichnungsmodus, the Icon SelectAndEditObject.PNG Selektiere und editiere Objekt mode and the Icon SelectObjectAndEditVertex.PNG Selektiere Objekt und editiere Stützpunkt mode.
In the lower part of the Context menu, you can change the view either with the Icon Pan.PNG Verschieben, Icon ZoomIn.PNG Vergrössern, Icon ZoomOut.PNG Verkleinern or the Icon ShowEntireMap.PNG Ganze Karte anzeigen tool.

If disabled, you can switch between the current Zeichnungsmodus and the Icon SelectObjectAndEditVertex.PNG Selektiere Objekt und editiere Stützpunkt mode by clicking on the drawing area with the right mouse button.

Breiter Balken zwischen Zeichenfläche und Symbolbox

If this option is enabled, the splitter between the symbol box and the drawing area appears wider as usual. This feature may improve the user-friendliness.
WiderSplitter.PNG

Werkzeugleisten

Show or Hide the following toolbars in this field:

Click the Customize button to add or remove icons to/from the toolbars.

Statusleiste

Choose the format of the coordinates appearing in the Status Bar in this box.
StatusBarSettings.PNG

Stil

Change the virtual appearance of the GUI by choosing one in the dropdown list.

Datei

Datei automatisch laden

Check this box to load the last map you worked on automatically when OCAD is started. Otherwise no map will be loaded.

Datei automatisch speichern

This option is not enabled when a map is loaded. Please close all maps before opening OCAD Preferences.

Check this box to save all changes to the original file automatically.
When this box is not checked, all changes are saved in a temporary file. When you close the file you will be asked if you want to save the changes to the original file.
This option has no effect for untitled files (new files which have never been saved to disk).

Hint.jpg In the mode of permanent automatic saving, the file is considered as "read only". If you want to speichern it, you are re-directed to the Speichern unter procedure requesting a new name for the file.

Ansicht

Benutzerdefinierter Zoom

Enter a value to specify the Benutzerdefinierte Zoomstufe. Choose User Defined in the View menu to apply the specified zoom to the map.

Ansichtsmodus-Schleife

With the View mode loop tool you can easily switch between different view modes. Select the view modes you want to switch between in the View mode loop box in the View category of OCAD Preferences.
To use the View mode loop you have to define a Shortcut for View - View Mode Loop. Afterwards you can switch between the set view modes using the Shortcut.

Visit the Ansichtsmodus-Schleife article to get more information about this function.

Farbkorrektur

On some monitors colors and gamma of the map are not displayed correctly. Use the controller to regulate the color and gamma manually. Click on the Standard button to set the Color Correction back to default.

Hintergrund nachführen

If this option is enabled, the map is redrawn after every single modification of the map (This may reduce the performance of OCAD). Otherwise you have to press the F5 key or select Redraw in the View menu to redraw the map.

RedrawBackgroundAutomatically.PNG

Schnelle Textanzeige

Enable the Faster text rendering option to render text faster and less precisely. This may increase the performance of OCAD.

FasterTextRendering.PNG

Screen Grid

OCADPreferencesScreenGrid.PNG

In this section of the OCAD Preferences the color and the appearance of the Bildschirmgitter can be changed.

Change the Color by clicking the Icon Setup.PNG Setup icon.

Click the Default button to reload the default gray color.

Choose a Style from the dropdown menu. The Bildschirmgitter can either be Solid, Dashed or Dotted.

Selektieren

You can choose between two modes to select multiple objects:

  • All objects must be with at least one vertex in the selection.
  • All objects must be completely in the selection.
Two options to select multiple objects: All objects with at least one vertex in the selection or all objects completely in the selection


You can find more information about selecting multiple objects on this page: Select and Edit Multiple Objects.

Objekt

Objekte dehnen

If this option is activated, you are able to stretch objects in the Icon SelectAndEditObject.PNG Selektiere und editiere Objekt mode.
You can find more about stretching objects on this page: Selektiere und editiere Objekt.

Unsymbolisierte Objekte

Choose a color for Unsymbolisierte Objekte by clicking on the Setup Icon Setup.PNG icon. The Color Picker dialog appears and you can configure the color.

Zeichnen und Editieren

Kurven zeichnen

Choose the preferred mode for drawing curves.

  • In OCAD mode, only the direction of a dragged tangent is used. The distance from the normal vertices to the curve vertices is calculated automatically. This is the recommended mode.
  • In Illustrator mode, the length of the dragged tangent is used to calculate the distance of the curve vertex.

You can find more about drawing curves on the following page: Kurve zeichnen.

Freihandlinien in Kurven umwandeln

Check this box to convert lines and areas to curves when drawing in freehand mode. Otherwise they remain as polygons. The settings made in the Smooth when drawing freehand dropdown list of the Tolerances field determine the smoothing level.
Freehand To Curve.PNG

Flächenobjekte beim Zeichnen automatisch schliessen

OCAD closes area objects automatically if this option is checked. If the start and end point are different, OCAD adds an end point with the same position as the start point.

Choose Flächenobjekte schliessen in the Topology part of the Object menu to close already drawn area objects.
Close Area Objects When Drawing.PNG


Linien- und Flächenobjekte beim Bearbeiten geschlossen lassen

OCAD let line and area objects closed if this option is checked. If the start and end point are identical, OCAD moves them together when editing.

Bestehende Objekte verfolgen

Uncheck the Side lines of double lines option if side lines of double lines should not be traced when you are following existing lines. You can find more about this topic on the Bestehende Objekte verfolgen page.
Side Lines Of Double Lines.PNG

video available Following existing objects

Toleranzen

  • Select objects: This tolerance defines the maximum distance on each side of a thin line where you can click to select it. Objects with a thicker main line than the tolerance level can be selected by clicking on the entire line width. The default value is 3 pixels.
  • Snapping: If you activate the Snapping tool, moving a vertex close to an objects has a snapping effect. This tolerance defines the maximum distance you have to approach to the object, so that the vertex snaps to it. The default value is 5 pixels.
video available [Snapping]
  • Join when drawing lines: This tolerance defines the maximum distance a vertex has to approach to another line end to anpassen it. The default value is 0.25 mm. If the line width is bigger than this tolerance then OCAD takes the line width as the tolerance.
Joining Lines.PNG
  • Smooth when drawing freehand: There are three smoothing levels for freehand drawing mode: slightly, medium and strong. They correspond to 0, 1 and 2 in earlier OCAD versions.
Smoothing Levels.PNG
  • Change to Bezier curve: This tolerance defines the maximum distance the vertices can move away from the original position by changing from polyline to Bezier curve. The default value is 0.10 mm. Note that the distance between the curve and the polyline can be greater between the vertices.
Change To Bezier.PNG
  • Smooth (generalization): This tolerance is used by the Douglas-Peucker smoothing algorithm. Vertices that are closer to the direct line between the previous and the next vertex are removed. The default value is 0.05 mm.

This smooth tolerance is also used in the 'Change to Polyline' function.

Smooth.PNG

Cursorfarbe

You can change the cursor color to black, red, blue, purple or yellow by selecting a color in the dropdown list.

Markierung

Set the mark size to normal, large or very large.
Mark Size.PNG

Choose a mark color by clicking the Icon Setup.PNG Setup icon.
Mark Color.PNG

The mark color is used during drawing and to mark the selected objects.
Mark Color Drawing.PNG

The GPS cursor in GPS Real Time mode is also drawn with the choosen mark color.
Mark Color GpsCursor.PNG

Hint.jpg OCAD uses the choosen mark color only on white background. Otherwise OCAD choose a color with high contrast to the background color.
Mark Color HighContrast.PNG

Live-Vorschau aktivieren

Enable this option to show the real line width when drawing line objects.

Automatisches Rollen

Check this option if the map view should automatically scroll if you drag out of the drawing area. Disable Auto scroll if you have a slow PC.

Symbol

Standart-Symbolverzeichnis

You can change the default symbol folder by clicking on the Icon Setup.PNG Browse icon. Choose a folder as default symbol folder which you want to load symbols from when you create a new map. Click on the Icon Delete2.PNG Delete icon to clear the current folder path. If no folder is selected, OCAD loads symbols from the Symbol folder in the OCAD program directory (usually: C:\Program Files\OCAD\OCAD 11\Symbol\) when you want to create a new map.

Symbol

  • Selected symbol blink in symbol box: If you check this option, the selected symbol blinks in the symbol box. This illustrates the selected symbol.
  • Lock symbol positions in symbol box: If you check this option, you are not able to drag and drop a symbol to a new position in the symbol box.
  • Auto select symbol when selecting object: If you check this option, the corresponding symbol is automatically selected when you select an object. This does not work when you select multiple objects.

GPS

GPS Log-Datei

Check the Log all positions sent from gps option to save all position sent from a GPS device in real time to a log file (Text-File). Click the Icon Setup.PNG Browse icon to choose a folder, the log files are saved to. The log files are named with the date and time the real time GPS is enabled.

Warnungen

Warnung bei verborgenen Symbolen

These warnings can be activated when you either drucken, exportieren or importieren a map. If you check those options, you will get a warning message if you have verborgene symbols on the map and you are trying to carry out one of mentioned operations.

Verschieben

Enable the Move multiple objects option to get a warning message when you move mehrere Objekte. Use this option in order to guard against moving mehrere Objektes accidentally.

Allgemein

Updater

Disable the option Check for Service Updates when you start OCAD to not check for new free Service Updates when you start OCAD. Is some cases this check takes too long.

Known bugs are corrected in Service Updates. Therefore we recommend using OCAD software always with the most recent Service Update to benefit from the quality improvements. The latest Service Update is also available on our website in the Download section.