Difference between revisions of "Migration of unstructured DTP maps"

From OCAD Wiki - English
Jump to navigation Jump to search
Line 84: Line 84:
 
-> '''OK'''
 
-> '''OK'''
  
Remove background map (''Backgroundmap'' -> ''Manage''):
+
Remove background map ('''Backgroundmap''' -> '''Manage'''):
  
 
:
 
:

Revision as of 10:51, 7 October 2011

Open OCAD file

Open crete-emty.ocd file. The file is located in the training data in the directory crete_ocad.


Set Map Scale

Set scale to 1:100 000 (Map -> Set Scale and Coordinate System).

-> OK


Definition of a Symbol Set

In the open OCAD file is already defines a symbol set. Exemplary in this document is the definition of the new point symbol Point of interest described.


Open scanned legend as background map

Open the TIFF file legende_crete.tif from the directory crete_backgroundmaps as backgroundmap (Backgroundmap -> Open).


Create New Symbol

Symbol -> New

Choose Point Symbol from New Symbol dialog box:

-> OK

Enter symbol number and symbol description. Click the button Edit:

The symbol editor is opened.

View -> Hide Show Entire Map and Show Map Grid

In the next step, the legend symbol must be placed into the origin of co-ordinates of the symbol editor (red arrow in fig):

Background Map -> Adjust (Shortcut F):

  1. Click Point of interest in background map.
  2. Click origin of co-ordinates from drawing area.
  3. Trigger move with enter key.
hint Most of the fine-tuning is done in several adjust steps.
hint For fine-tuning it is recommended that the coordinate grid map show grid is shown.

Select the geometry Area and the Color 0: Pikto Orange in symbol editor:

Then just draw the symbol with the straight line mode File:StraightLineMode.JPG from the drawing tool.

-> Close smybol editor

The dialog box Point Symbol is shown again.

-> Icon

Create an Icon:

-> OK

The dialog box Point Symbol is shown again.

-> OK

Remove background map (Backgroundmap -> Manage):

-> Remove and Close the dialog


OCAD learning videos:

Import DTP map as PDF

Import PDF file ICV_crete_Mapsheet1_West_fhd.pdf from the directory crete_fh (File -> Import).

-> Open

Because it is multi-page PDF, it must specify the import side which should be imported. In this case page 2 must be imported

-> OK

View -> Show Entire Map show entire map

The import map is displayed. However the map is not georeferenced.

Open georeferenced Background Map

Open the georeferenced TIFF file kreta_osm_with_checkpoints.jpg from the directory crete_osm as background map (Backgroundmap -> Open).

Because it is a georeferenced background map, a dialog box appears with the question whether the new shift (horizontally and vertically according to the Easting and Northing) is to be used as the card-center.

-> Ok

View -> Show Entired Map