Bahnlegung für den Orientierungslauf

Aus OCAD 11 Wiki - Deutsch
Wechseln zu: Navigation, Suche

Diese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

CourseSettingExample.PNG

Bahnlegungsfunktionen sind nur in Bahnlegungsprojekten verfügbar!

OCAD verfügt über viele Funktionen, um Orientierungslaufbahnen effizient und übersichtlich zu legen.

Ein neues Bahnlegungsprojekt erstellen

Ein Bahnlegungsprojekt ist eine spezielle OCAD Datei. Wie alle anderen OCAD Dateien besitzt auch ein Bahnlegungsprojekt die Endung .ocd, jedoch zusätzlich eine spezielle interne Kennzeichnung, um die Datei als Bahnlegungsprojekt zu identifizieren. Wenn Sie ein Bahnlegungsprojekt erstellen möchten, müssen Sie eine neue Datei kreieren.

  1. Wählen Sie den Menüpunkt Neu aus dem Menü Datei oder klicken Sie auf die Schaltfläche Neu in der Standard Werkzeugleiste. Das Dialogfenster Neue Datei erscheint.
    CsFileNew GER.PNG
  2. Selektieren Sie Bahnlegung für Orientierungslauf in der Box Dateityp.
  3. Selektieren Sie einen Symbolsatz aus der Symbolsatz laden von Box. Um ein Bahnlegungsprojekt in einem Massstab zu erstellen, welcher als Symbolsatz nicht verfügbar ist, suchen Sie sich denjenigen aus, der am Besten passt. Sie können den Massstab später noch ändern.
  4. Klicken Sie auf die OK Schaltfläche.
  5. Wählen Sie Massstab und Koordinatensystem aus dem Karte Menü, um den Massstab zu korrigieren. Es ist wichtig, dass Sie dies tun, bevor Sie mit der Bahnlegung beginnen, da die Berechnung der Streckenlänge vom Massstab abhängt.
  6. Wählen Sie Speichern im Datei Menü oder klicken Sie auf die Icon Save.PNG Speichern Schaltfläche. Der Speichern unter Dialog erscheint, worauf Sie einen Namen für ihr Bahnlegungsprojekt eingeben können.
  7. Wählen Sie Öffnen aus dem Hintergrundkarten Menü, um eine Hintergrundkarte zu öffnen.
  8. Wählen Sie die Ganze Karte anzeigen Schaltfläche des Menüs Ansicht, um die ganze Karte am Bildschirm anzuzeigen.
CsBox GER.PNG

Die Bahnlegungsbox wird auf der rechten Seite des Fensters angezeigt. Diese Box enthält viele Funktionen und Optionen. Besuchen Sie die Bahnlegungsobjekte bearbeiten Seite für weitere Informationen.

Bahnlegungsobjekte hinzufügen

Besuchen Sie die Bahnlegungsobjekte hinzufügen Seite mit den folgenden Artikeln, um Hilfe über das Hinzufügen von Bahnlegungsobjekten zu erhalten:

  1. Start, Posten und Ziel hinzufügen
  2. Pflichtstrecke hinzufügen
  3. Postenbeschreibung hinzufügen
  4. Bahnbezeichnung hinzufügen
  5. Gabelungen für Staffelbahnen hinzufügen. Lernen Sie, wie man Staffelbahnen legt, auf der Staffelbahnen erstellen Seite.
  6. Startnummern für Staffelbahnen hinzufügen. Lernen Sie, wie man Staffelbahnen legt, auf der Staffelbahnen erstellen Seite.
  7. Andere Objekte hinzufügen, wie zum Beispiel der Titel des Anlasses, Logos, Korrekturen auf der Karte usw.
  8. Bahnlegungsobjekt-Dialogfenster

Bahnlegungsobjekte bearbeiten

Informationen, welche die Bahnlegungsbox auf der rechten Seite des OCAD Fensters betreffen, finden Sie auf der Bahnlegungsobjekte bearbeiten Seite.

Die wichtigsten Funktionen:
Code eines Bahnobjekts ändern
Einen Textblock einfügen
Sperren und Entsperren der Position von Bahnlegungsobjekten
Postenbeschreibung bearbeiten
Bahnobjekte zur Bahn hinzufügen, ändern oder entfernen
Vorschaumodus

Posten

Die folgenden zwei Funktionen können im Posten-Untermenü des Bahnlegungsmenüs gefunden werden:

Posten neu nummerieren

Wählen Sie das Register Posten neu nummerieren im Posten-Untermenü des Bahnlegungsmenüs, um den folgenden Dialog anzuzeigen:

CsRenumberAllControls.PNG

Geben Sie eine neue erste Nummer ein, um alle Postennummern mit gleichbleibender Differenz zu verschieben. Klicken Sie auf die OK-Schaltfläche, wenn Sie fertig sind.

Diese Funktion kann sehr hilfreich sein, wenn Sie bei Beginn der Bahnlegung noch nicht wissen, welche Postennummern Ihnen zur Verfügung stehen.

Höhe der Bahnobjekte

Besuchen Sie die Höhe der Bahnobjekte-Seite, um mehr über diese Funktion zu erfahren.

Bahnen

Lernen Sie, wie man eine Bahn erstellt auf der Eine neue Bahn erstellen-Seite. Eine Bahn ist grundsätzlich eine Liste mit einem Start, Posten, Pflichtstrecken und dem Ziel. Möglicherweise wollen Sie zusätzlich noch andere Bahnobjekte einfügen wie Pflichtübergänge, Pflichtstrecken zwischen Sperrgebieten, Kartenwechsel, Team- oder Streckengabelungen.

OCAD unterstützt folgende Bahntypen:

Alle nötigen Informationen finden Sie auf der Eine neue Bahn erstellen-Seite.

Kategorien

In OCAD können Sie entweder nur mit Bahnen arbeiten oder mit Kategorien und Bahnen zusammen. Verschiedene Kategorien benutzen dieselbe Bahn. Besuchen Sie die Eine neue Kategorie erstellen-Seite für weitere Informationen.

Bahnobjekt zu Bahnen hinzufügen

Wählen Sie diese Funktion aus dem Bahnlegungsmenü. Weitere Informationen über diese Funktion erhalten Sie auf der Ein Bahnobjekt zu einer Bahn hinzufügen-Seite.

Bahnobjekt von Bahnen löschen

Dies ist die Gegenfunktion zur Bahnobjekt zu Bahnen hinzufügen-Funktion.

Lesen Sie mehr über diese Funktion auf der Bahnobjekt von Bahnen löschen-Seite.

Graphische Modifikationen machen

Oft ist es notwendig, OCAD generierte Bahnen graphisch zu modifizieren.

Postennummer bei allen Bahnen verschieben

Um eine Postennummer bei allen Bahnen zu verschieben (zum Beispiel wenn sie wichtige Karteninformationen überdeckt)...

  1. Wechseln Sie in den Vorschaumodus.
  2. Verschieben Sie eine Postennummer und lassen Sie diese selektiert.
  3. Wählen Sie den Postennummer bei allen Bahnen verschieben-Menüpunkt des Bahnlegungsmenüs.
  4. Nun wird die Postennummer auch bei allen anderen Bahnen verschoben.

Verbindungslinie bei allen Bahnen bearbeiten

Um eine Verbindungslinie bei allen Bahnen zu bearbeiten (zum Beispiel wenn sie wichtige Karteninformationen überdeckt)...

  1. Wechseln Sie in den Vorschaumodus.
  2. Bearbeiten Sie eine Verbindungslinie und lassen Sie diese selektiert.
  3. Wählen Sie den Verbindungslinie bei allen Bahnen bearbeiten-Menüpunkt des Bahnlegungsmenüs.
  4. Nun wird die Verbindungslinie auch bei allen anderen Bahnen, welche dieselbe Postenverbindung benutzen, bearbeitet.

Text-Postenbeschreibung bearbeiten

Wählen Sie den Text-Postenbeschreibung bearbeiten-Menüpunkt im Bahnlegungsmenü, um die Textpostenbeschreibung zu editieren. Besuchen Sie die Text-Postenbeschreibung bearbeiten-Seite für weitere Informationen.


Automatische Postenbeschreibung

OCAD kann die Postenbeschreibung automatisch generieren. OCAD erkennt beim Platzieren eines Postens das darunterliegende Kartenobjekt, welches anhand der OCAD-Hintergrundkarte identifiziert wird. Das dazugehörende IOF-Symbol wird automatisch zur Postenbeschreibung hinzugefügt. Besuchen Sie die Automatische Postenbeschreibung-Seite für weitere Informationen.

Stempelsystem IDs

Wählen Sie den Stempelsystem IDs-Menüpunkt im Bahnlegungsmenü, um Stempelsystem IDs zu verwalten. Besuchen Sie die Stempelsystem IDs-Seite für weitere Informationen.

Postenfrequenzen und Wettkampfstatistik

Wählen Sie den Postenfrequenzen und Wettkampfstatistik-Menüpunkt im Bahnlegungsmenü, um die Postenfrequenzen und Wettkampfstatistik anzuzeigen. Besuchen Sie die Postenfrequenzen und Wettkampfstatistik-Seite, um weitere Informationen zu erhalten.

Drucken

Im Drucken-Untermenü des Bahnlegungsmenüs haben Sie die Möglichkeit, Bahnen oder Postenbeschreibungen zu drucken.

Bahnen können zusammen mit der Karte gedruckt werden oder auf eine schon gedruckte Karte. OCAD besitzt Anpassungsfunktionen, welche die Bahn auf die gedruckte Karte abstimmen können. Ausserdem können EPS-Dateien erstellt werden, um Druckplatten für den Offset-Druck zu erstellen. Besuchen Sie die Bahnen drucken-Seite für weitere Informationen.

Um weitere Informationen über das Drucken von Postenbeschreibungen zu erhalten, besuchen Sie die Postenbeschreibungen drucken-Seite

Postenbeschreibungen können zusammen mit der Bahn auf die Karte gedruckt werden. Lesen Sie dazu den Postenbeschreibung hinzufügen-Artikel.

Import

Momentan können nur Bahnen von der Software ORware importiert werden. Lesen Sie mehr auf der Bahnlegung Import-Seite.

Export

OCAD bietet verschiedene Möglichkeiten für den Export von Bahndaten an, um sie später in Eventsoftwares, als GPX-Datei oder als Bahnkarte usw. wieder zu verwenden. Besuchen Sie für weitere Informationen die Bahnlegung Export-Seite.

Optionen

Wählen Sie den Optionen-Menüpunkt im Bahnlegungsmenü, um einige Bahnoptionen zu erhalten.

Als OCAD 9 oder OCAD 10 speichern

Sie können Bahnlegungsprojekte auch als OCAD 9 oder OCAD 10 Datei speichern. Beachten Sie jedoch, dass Funktionen und Eigenschaften gemäss der Kompatibilitätsprüfung verloren gehen können.


Vorheriges Kapitel: XML Script

Nächstes Kapitel: Client Server Architecture

Zurück zur Hauptseite.