Ansicht: Unterschied zwischen den Versionen

Aus OCAD 11 Wiki - Deutsch
Zur Navigation springen Zur Suche springen
Zeile 88: Zeile 88:
 
Wählen Sie die [[File:Icon_ZoomToPreviousView.PNG]] '''Vorherige Ansicht'''-Schaltfläche in der '''Ansicht'''-Werkzeugleiste, um die Ansicht zur vorherigen zu wechseln. Diese Funktion ist ähnlich wie die [[File:Icon_Undo.PNG]] '''[[Rückgängig und Wiederherstellen|Rückgängig]]'''-Funktion, aber beschränkt sich auf die Ansicht.
 
Wählen Sie die [[File:Icon_ZoomToPreviousView.PNG]] '''Vorherige Ansicht'''-Schaltfläche in der '''Ansicht'''-Werkzeugleiste, um die Ansicht zur vorherigen zu wechseln. Diese Funktion ist ähnlich wie die [[File:Icon_Undo.PNG]] '''[[Rückgängig und Wiederherstellen|Rückgängig]]'''-Funktion, aber beschränkt sich auf die Ansicht.
  
===Zoom to Next View [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:View40px.PNG|This function is available in OCAD 11 Viewer.|link=https://www.ocad.com/en/downloads/ocad-viewer]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]===
+
===Nächste Ansicht [[File:Space.PNG]][[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:Sta40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Starter.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:View40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Viewer.|link=https://www.ocad.com/de/downloads/ocad-viewer]][[File:CS40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Course Setting.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]===
Click the [[File:Icon_ZoomToNextView.PNG|Zoom to Next View]] '''Zoom to Next View''' button in the '''View Toolbar''' to change the view to the next one. This function is similar to the '''[[Undo_and_Redo|Redo]]''' function, but applies only for the view.
+
Wählen Sie die [[File:Icon_ZoomToNextView.PNG]] '''Nächste Ansicht'''-Schaltfläche in der '''Ansicht'''-Werkzeugleiste, um die Ansicht zur nächsten zu wechseln. Diese Funktion ist ähnlich wie die [[File:Icon_Redo.PNG]] '''[[Rückgängig und Wiederherstellen|Wiederherstellen]]'''-Funktion, aber beschränkt sich auf die Ansicht.
  
===Zoom [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:View40px.PNG|This function is available in OCAD 11 Viewer.|link=https://www.ocad.com/en/downloads/ocad-viewer]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]===
+
===Zoom [[File:Space.PNG]][[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:Sta40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Starter.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:View40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Viewer.|link=https://www.ocad.com/de/downloads/ocad-viewer]][[File:CS40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Course Setting.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]===
 +
 
 +
Wählen Sie das '''Zoom'''-Untermenü des '''Ansicht'''-Menüs, um auf eine der folgenden Zoomstufen zu wechseln. Die standardmässigen '''[[Shortcuts]]''' sind in Klammern angegeben.
  
Choose the '''Zoom''' command in the '''View''' menu to change to one of the following zoom levels. The '''[[Shortcuts]]''' by default are indicated in brackets.
 
 
* 0.1x
 
* 0.1x
 
* 0.25x (Shift+F5)
 
* 0.25x (Shift+F5)
Zeile 104: Zeile 105:
 
* 32x (Shift+F12)
 
* 32x (Shift+F12)
  
[[File:Hint.jpg]] The current zoom level is displayed in the '''[[Graphical_User_Interface#Status_Bar|Status Bar]]'''.
+
[[File:Hint.jpg]] Die aktuelle Zoomstufe wird in der '''[[Graphische Benutzeroberfläche#Statusleiste|Statusleiste]]''' angezeigt.
 +
 
 +
===Benutzerdefinierte Zoomstufe [[File:Space.PNG]][[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]===
 +
Wählen Sie den '''Benutzerdefinierte Zoomstufe'''-Menüpunkt im '''Ansicht'''-Menü, um die Zoomstufe auf einen benutzerdefinierten Faktor zu ändern. Dieser Faktor kann in der '''[[OCAD Präferenzen#Ansicht|Ansicht]]'''-Kategorie der '''[[OCAD Präferenzen]]''' definiert werden.
  
===User Defined [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]===
+
==Lesezeichen [[File:Space.PNG]][[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]==
Choose the '''User Defined''' command in the '''View''' menu to change the magnification of the map to a user defined factor. This factor can be defined in the '''[[OCAD Preferences#View|View]]''' category of '''[[OCAD Preferences]]''' in the '''Options''' menu.
+
Wählen Sie den '''Lesezeichen'''-Menüpunkt im '''Ansicht'''-Menü, um Lesezeichen zu erstellen und zu verwalten.
  
==Bookmarks [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==
+
Lesezeichen sind gespeicherte Ansichten der Karte, welche einfach wieder hervorgerufen werden können. Ausserdem können Sie jedem Lesezeichen einen Namen und eine Beschreibung hinzufügen.
Choose the '''Bookmarks''' command in the '''View''' menu to create and manage bookmarks.<br />
 
Bookmarks are stored views of the map, which can be easily retrieved. In addition, you can add a name and a description to the bookmark.<br /><br />
 
  
'''Create a Bookmark'''
+
'''Ein Lesezeichen erstellen'''
# Zoom to the view you want to store, i.e. you want to create a bookmark.
+
# Navigieren und zoomen Sie zur Ansicht, die Sie speichern möchten.
# Choose '''Bookmarks''' and then '''Create''' in the '''View''' menu.
+
# Wählen Sie im '''Lesezeichen'''-Untermenü des '''Ansicht'''-Menüs den Menüpunkt '''Erstellen'''.
# The '''Create Bookmark''' dialog box appears.
+
# Der '''Lesezeichen erstellen'''-Dialog erscheint.
 
#: [[File:Bookmarks.PNG]]
 
#: [[File:Bookmarks.PNG]]
# Enter a name and a description for the bookmark.
+
# Geben Sie dem Lesezeichen einen Namen und eine Beschreibung.
# Click the '''OK''' button.
+
# Klicken Sie auf die '''OK'''-Schaltfläche.
<br />
+
 
 +
 
 +
'''Lesezeichen hervorrufen'''
 +
# Gehen Sie in das '''Lesezeichen'''-Untermenü des '''Ansicht'''-Menüs.
 +
# In diesem Untermenü sehen Sie eine Liste mit allen Lesezeichen. Wählen Sie eines aus, um die gespeicherte Ansicht auf der Karte anzuzeigen.
 +
:[[File:Hint.jpg]] Wenn Sie dem Lesezeichen ein Kommentar hinzugefügt haben, erscheint dieser in der '''[[Graphische Benutzeroberfläche#Statusleiste|Statusleiste]]'''.
  
'''Retrieve a Bookmark'''
 
# Select '''Bookmarks''' in the '''View''' menu.
 
# In the submenu you can see your bookmarks listed. Choose a bookmark to display the stored view of the map.
 
:[[File:Hint.jpg]] If you have saved a comment, it is displayed in the [[Graphical_User_Interface#Status_Bar|Status Bar]].
 
<br />
 
  
'''Manage Bookmarks'''
+
'''Lesezeichen verwalten'''
# Select '''Bookmarks''' and then '''Manage''' in the '''View''' menu to manage bookmarks.
+
# Wählen Sie im '''Lesezeichen'''-Untermenü des '''Ansicht'''-Menüs den Menüpunkt '''Verwalten'''.
# The '''Manage Bookmarks''' dialog appears.
+
# Der '''Lesezeichen verwalten'''-Dialog erscheint.
# Select a bookmark in the '''Name''' box. You have the following options now:
+
# Wählen Sie ein Lesezeichen in der Liste unter dem Titel '''Name'''. Sie haben nun folgende Möglichkeiten:
:* You can edit the description.
+
:* Sie können die Beschreibung ändern.
:* You can delete the bookmark by clicking the '''Delete''' button.
+
:* Sie können das Lesezeichen löschen, indem Sie die '''Löschen'''-Schaltfläche anklicken.
:* You can change the stored view by clicking the '''Update window''' button. The current view is overwritten with the previous one.
+
:* Sie können die gespeicherte Ansicht ändern, indem Sie die '''Fenster aktualisieren'''-Schaltfläche anklicken. Die aktuelle Ansicht überschreibt die vorherige.
:4. Click the '''OK''' button to save the changes or click the '''Cancel''' button to quit the dialog without saving any changes.
+
: 4. Klicken Sie auf die '''OK'''-Schaltfläche, um den Dialog zu verlassen und alle Änderungen zu speichern. Klicken Sie auf die '''Abbrechen'''-Schaltfläche, um den Dialog ohne Speichern von Änderungen zu verlassen.
  
[[File:Hint.jpg]] The number of bookmarks is limited by 64.<br />
+
[[File:Hint.jpg]] Die Anzahl Lesezeichen ist auf 64 beschränkt.<br />
 
[[File:Camera.jpg|camera]] [http://ocad.com/howtos/124.htm Bookmarks]
 
[[File:Camera.jpg|camera]] [http://ocad.com/howtos/124.htm Bookmarks]
  
==Show Screen Grid [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:Sta40px.PNG|This function is available in OCAD 11 Starter.|link=https://www.ocad.com/en/products/ocad-for-orienteering]][[File:View40px.PNG|This function is available in OCAD 11 Viewer.|link=https://www.ocad.com/en/downloads/ocad-viewer]][[File:CS40px.PNG|This function is available in OCAD 11 Course Setting.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==
+
==Bildschirm-Gitter anzeigen [[File:Space.PNG]][[File:Space.PNG]][[File:Pro40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Professional.|link=https://www.ocad.com/de/produkte/ocad-fuer-kartografie]][[File:Std40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:Sta40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Starter.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]][[File:View40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Viewer.|link=https://www.ocad.com/de/downloads/ocad-viewer]][[File:CS40px.PNG|Diese Funktion ist verfügbar in OCAD 11 Course Setting.|link=https://www.ocad.com/de/produkte/ocad-fuer-orientierungslauf]]==
Enable the '''Show Screen Grid''' command in the '''View''' menu or click the [[File:Icon ShowGrid.PNG]] '''Show Screen Grid''' button in the '''View Toolbar''' to show a grey grid in the drawing window.  
+
Aktivieren Sie den '''Bildschirm-Gitter anzeigen'''-Menüpunkt im '''Ansicht'''-Menü oder klicken Sie auf die [[File:Icon ShowGrid.PNG]] '''Bildschirm-Gitter anzeigen'''-Schaltfläche der '''Ansicht'''-Werkzeugleiste, um ein graues Gitter in der Zeichnungsfläche anzuzeigen.
  
[[File:ScreenGrid.png|Grey screen grid with grid distance of 100m|600px]]
+
[[File:ScreenGrid.png|600px]]
  
Choose '''[[Create_a_New_Map#Set_Scale_and_Coordinate_System|Scale and Coordinate System]]''' from the '''Map''' menu to define the screen grid distance. The color of the screen grid can be changed in the '''[[OCAD Preferences#Screen Grid|OCAD Preferences]]'''.
+
Wählen Sie den '''[[Eine neue Karte erstellen#Massstab und Koordinatensystem|Massstab und Koordinatensystem]]'''-Menüpunkt im '''[[Karte]]'''-Menü um den Abstand des Bildschirm-Gitters festzulegen. Die Farbe des Bildschirmgitters kann in den '''[[OCAD Präferenzen#Bildschirm-Gitter|OCAD Präferenzen]]''' geändert werden.
  
 
==Show Rulers and Ruler Guides [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==
 
==Show Rulers and Ruler Guides [[File:Space.PNG]][[File:Pro40px.PNG|This function is available in OCAD 11 Professional.|link=https://www.ocad.com/en/products/ocad-for-cartography]][[File:Std40px.PNG|This function is available in OCAD 11 Orienteering Standard.|link=https://www.ocad.com/en/products/ocad-for-orienteering]]==

Version vom 18. Januar 2013, 10:31 Uhr

Ansichtsmodi

ViewModeExamples.PNG

Es gibt vier verschiedene Ansichtsmodi:

  • Normal-Ansicht
  • Echtfarben-Ansicht
  • Entwurfsmodus
  • Hintergrundkarten-Favoriten

Besuchen Sie die Ansichtsmodus-Seite, um weitere Informationen über diese Ansichtsmodi zu erhalten.

Keyline Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.

KeylineExample.PNG

Besuchen Sie die Keyline-Seite, um Informationen über den Keyline-Modus zu erhalten.

Flächen schraffieren Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

HatchAreasExample.PNG

Besuchen Sie die Flächen schraffieren-Seite, um weitere Informationen über diesen Ansichtsmodus zu erhalten.

Anti-Aliasing Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Besuchen Sie die Anti-Aliasing-Seite, um weitere Informationen über diese Funktion zu erhalten.

Auffrischen Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie diesen Menüpunkt im Ansicht-Menü oder drücken Sie die F5-Taste (standardmässiges Shortcut), um die Zeichnungsfläche nachzuzeichnen, respektive zu aktualisieren. Dies ist vor allem nützlich, wenn die dargestellte Karte nicht mehr auf dem aktuellen Stand ist. Dies kann aufgrund verschiedenen Bearbeitungsvorgängen (z.B. ein Flächenobjekt löschen) vorkommen.

Die Zeichnungsfläche wird standardmässig immer automatisch aufgefrischt, wenn die Karte bearbeitet wurde. Wenn Sie das automatische Auffrischen deaktivieren wollen, entfernen Sie den Haken bei der Hintergrund nachführen-Option im Ansicht-Register der OCAD Präferenzen.

Hint.jpg Für Windows 7 und Vista Benutzer: Wir empfehlen Ihnen ein Windows Areo-Design zu benutzen. Sie können das Design ändern, indem Sie mit der rechten Maustaste auf den Desktop klicken, und anschliessend den Anpassen-Menüpunkt wählen. Die Basisdesigns führen zu vielen unnötigen Auffrischungen in OCAD.

Verschieben Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie den Verschieben-Menüpunkt des Ansicht-Menüs, drücken Sie die F6-Taste (standardmässiges Shortcut) oder wählen Sie das pan Verschieben-Werkzeug in der Ansicht-Werkzeugleiste, um das Verschieben-Werkzeug zu aktivieren.

Mit diesem Werkzeug können Sie an einen anderen Ort der Karte navigieren. Schieben Sie die Karte, bis die gewünschte Position auf der Zeichnungsfläche erscheint. Wenn Sie die Karte einmal verschoben haben, wechselt OCAD wieder zum vorherigen Werkzeug (z.B. Selektiere Objekt und editiere Stützpunkt-Werkzeug). Wenn Sie das Verschieben-Werkzeug mehrmals hintereinander benutzen wollen, benutzen Sie von Vorteil das Icon PanLocked.PNG Verschieben fixieren-Werkzeug.

Hint.jpg Sie können auch die Leertaste gedrückt halten, um das Verschieben-Werkzeug zu benutzen.

Verschieben fixieren Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.

Wählen Sie das Pan Locked Verschieben fixieren-Werkzeug in der Ansicht-Werkzeugleiste, um das Verschieben fixieren-Werkzeug zu aktivieren.

Mit diesem Werkzeug können Sie das Verschieben-Werkzeug mehrmals hintereinander benutzen. Drücken Sie die Esc-Taste oder wählen Sie ein anderes Werkzeug, um den Verschieben-Modus zu beenden.

Hint.jpg Sie können auch die Leertaste gedrückt halten, um das Verschieben-Werkzeug zu benutzen.

Verschieben nach Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.

Wählen Sie diesen Menüpunkt im Ansicht-Menü, um die Ansicht an eine gewünschte Position zu verschieben. Der Ansicht verschieben nach-Dialog erscheint.

Choose this command in the View menu to move the view to a desired position. The Move View To dialog appears.

MoveToDialog.PNG

Geben Sie eine Horizontale und Vertikale Position in Landeskoordinaten (oder Papierkoordinaten, wenn keine Landeskoordinaten eingerichtet sind) ein und klicken Sie auf die OK-Schaltfläche. Um Landeskoordinaten einzurichten, wählen Sie Massstab und Koordinatensystem im Karte-Menü.

Selektierte Objekte finden [[[File:Space.PNG]]Space.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.

Wenn Sie Objekte auf der Karte selektiert haben, können Sie diesen Menüpunkt im Ansicht-Menü wählen oder die Icon FindSelectedObjects.PNG Selektierte Objekte finden-Schaltfläche in der Bearbeitungsfunktionen-Werkzeugleiste betätigen, um die Ansicht auf ein selektiertes Objekt zu zentrieren. Bei mehreren selektierten Objekten können Sie diese Funktion mehrmals anwenden, um die Ansicht auf alle Objekte der Reihe nach zu zentrieren.

Zoom

Vergrössern Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie den Vergrössern-Menüpunkt im Ansicht-Menü, klicken Sie auf die Zoom In Vergrössern-Schaltfläche in der Ansicht-Werkzeugleiste oder drücken Sie die F7-Taste (standardmässiges Shortcut), um die Ansicht zu vergrössern. Es gibt zwei Möglichkeiten in die Karte hineinzuzoomen:

  • Ziehen Sie mit der Maus ein Rechteck über die gewünschte Fläche, die Sie vergrössern wollen.
  • Klicken Sie auf eine Position in der Zeichnungsfläche, um die doppelte Vergrösserung dieser Position anzuzeigen.

Nachdem Sie einmal in die Karte hineingezoomt haben, wechselt OCAD zum vorher benutzten Werkzeug (z.B. Selektiere Objekt und editiere Stützpunkt-Werkzeug).

Hint.jpg Sie können auch die Strg-Taste gedrückt halten und mit dem Mausrad scrollen, um hinein respektive hinauszuzoomen.

Vergrössern fixieren Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.

Wählen Sie das Icon ZoomInLocked.PNG Vergrössern fixieren-Werkzeug in der Ansicht-Werkzeugleiste, um das Vergrössern-Werkzeug mehrmals zu benutzen. Drücken Sie die Esc-Taste oder wählen Sie ein anderes Werkzeug, um den Vergrössern-Modus zu beenden.

Verkleinern Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie den Verkleinern-Menüpunkt im Ansicht-Menü, klicken Sie auf die Icon ZoomOut.PNG Verkleinern-Schaltfläche in der Ansicht-Werkzeugleiste oder drücken Sie die F8-Taste (standardmässiges Shortcut), um die Ansicht zu verkleinern. Die Zoomstufe wird dabei immer halbiert.

Hint.jpg Sie können auch die Strg-Taste gedrückt halten und mit dem Mausrad scrollen, um hinein respektive hinauszuzoomen.

Verkleinern zur vorherigen Ansicht Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.

Klicken Sie auf die Icon ZoomOutToPreviousView.PNG Verkleinern zur vorherigen Ansicht-Schaltfläche in der Ansicht-Werkzeugleiste, um die Ansicht auf die vorherige zu verkleinern. Wenn die vorherige Ansicht nicht kleiner als die aktuelle ist, hat diese Funktion den gleichen Effekt wie die Verkleinern-Funktion.

Ansicht auf selektierte Objekte Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.

Wenn Sie Objekte selektiert haben, benutzen Sie diese Funktion im Ansicht-Menü, um die Ansicht auf diese Objekte anzupassen.

Ganze Karte anzeigen Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie diesen Menüpunkt im Ansicht-Menü oder klicken Sie auf die Icon ShowEntireMap.PNG Ganze Karte anzeigen-Schaltfläche in der Ansicht-Werkzeugleiste, um die ganze Karte in der Zeichnungsfläche anzuzeigen.

Vorherige Ansicht Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie die Icon ZoomToPreviousView.PNG Vorherige Ansicht-Schaltfläche in der Ansicht-Werkzeugleiste, um die Ansicht zur vorherigen zu wechseln. Diese Funktion ist ähnlich wie die Icon Undo.PNG Rückgängig-Funktion, aber beschränkt sich auf die Ansicht.

Nächste Ansicht Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie die Icon ZoomToNextView.PNG Nächste Ansicht-Schaltfläche in der Ansicht-Werkzeugleiste, um die Ansicht zur nächsten zu wechseln. Diese Funktion ist ähnlich wie die Icon Redo.PNG Wiederherstellen-Funktion, aber beschränkt sich auf die Ansicht.

Zoom Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Wählen Sie das Zoom-Untermenü des Ansicht-Menüs, um auf eine der folgenden Zoomstufen zu wechseln. Die standardmässigen Shortcuts sind in Klammern angegeben.

  • 0.1x
  • 0.25x (Shift+F5)
  • 0.5x (Shift+F6)
  • 1x (Shift+F7)
  • 2x (Shift+F8)
  • 4x (Shift+F9)
  • 8x (Shift+F10)
  • 16x (Shift+F11)
  • 32x (Shift+F12)

Hint.jpg Die aktuelle Zoomstufe wird in der Statusleiste angezeigt.

Benutzerdefinierte Zoomstufe Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.

Wählen Sie den Benutzerdefinierte Zoomstufe-Menüpunkt im Ansicht-Menü, um die Zoomstufe auf einen benutzerdefinierten Faktor zu ändern. Dieser Faktor kann in der Ansicht-Kategorie der OCAD Präferenzen definiert werden.

Lesezeichen Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.

Wählen Sie den Lesezeichen-Menüpunkt im Ansicht-Menü, um Lesezeichen zu erstellen und zu verwalten.

Lesezeichen sind gespeicherte Ansichten der Karte, welche einfach wieder hervorgerufen werden können. Ausserdem können Sie jedem Lesezeichen einen Namen und eine Beschreibung hinzufügen.

Ein Lesezeichen erstellen

  1. Navigieren und zoomen Sie zur Ansicht, die Sie speichern möchten.
  2. Wählen Sie im Lesezeichen-Untermenü des Ansicht-Menüs den Menüpunkt Erstellen.
  3. Der Lesezeichen erstellen-Dialog erscheint.
    Bookmarks.PNG
  4. Geben Sie dem Lesezeichen einen Namen und eine Beschreibung.
  5. Klicken Sie auf die OK-Schaltfläche.


Lesezeichen hervorrufen

  1. Gehen Sie in das Lesezeichen-Untermenü des Ansicht-Menüs.
  2. In diesem Untermenü sehen Sie eine Liste mit allen Lesezeichen. Wählen Sie eines aus, um die gespeicherte Ansicht auf der Karte anzuzeigen.
Hint.jpg Wenn Sie dem Lesezeichen ein Kommentar hinzugefügt haben, erscheint dieser in der Statusleiste.


Lesezeichen verwalten

  1. Wählen Sie im Lesezeichen-Untermenü des Ansicht-Menüs den Menüpunkt Verwalten.
  2. Der Lesezeichen verwalten-Dialog erscheint.
  3. Wählen Sie ein Lesezeichen in der Liste unter dem Titel Name. Sie haben nun folgende Möglichkeiten:
  • Sie können die Beschreibung ändern.
  • Sie können das Lesezeichen löschen, indem Sie die Löschen-Schaltfläche anklicken.
  • Sie können die gespeicherte Ansicht ändern, indem Sie die Fenster aktualisieren-Schaltfläche anklicken. Die aktuelle Ansicht überschreibt die vorherige.
4. Klicken Sie auf die OK-Schaltfläche, um den Dialog zu verlassen und alle Änderungen zu speichern. Klicken Sie auf die Abbrechen-Schaltfläche, um den Dialog ohne Speichern von Änderungen zu verlassen.

Hint.jpg Die Anzahl Lesezeichen ist auf 64 beschränkt.
camera Bookmarks

Bildschirm-Gitter anzeigen Space.PNGSpace.PNGDiese Funktion ist verfügbar in OCAD 11 Professional.Diese Funktion ist verfügbar in OCAD 11 Orienteering Standard.Diese Funktion ist verfügbar in OCAD 11 Starter.Diese Funktion ist verfügbar in OCAD 11 Viewer.Diese Funktion ist verfügbar in OCAD 11 Course Setting.

Aktivieren Sie den Bildschirm-Gitter anzeigen-Menüpunkt im Ansicht-Menü oder klicken Sie auf die Icon ShowGrid.PNG Bildschirm-Gitter anzeigen-Schaltfläche der Ansicht-Werkzeugleiste, um ein graues Gitter in der Zeichnungsfläche anzuzeigen.

ScreenGrid.png

Wählen Sie den Massstab und Koordinatensystem-Menüpunkt im Karte-Menü um den Abstand des Bildschirm-Gitters festzulegen. Die Farbe des Bildschirmgitters kann in den OCAD Präferenzen geändert werden.

Show Rulers and Ruler Guides Space.PNGThis function is available in OCAD 11 Professional.This function is available in OCAD 11 Orienteering Standard.

Visit the Show Rulers and Ruler Guides page to get some information about Rulers and Ruler Guides.


Previous Chapter: Graphical User Interface

Next Chapter: Create a New Map

Back to Main Page