Difference between revisions of "Compatibility Check"

From OCAD Wiki - English
Jump to navigation Jump to search
Line 6: Line 6:
  
 
==Errors==
 
==Errors==
OCAD 11 is using a better distribution for relays and one-man relays variations. So relays and one-man relays are not compatible with earlier OCAD versions.
+
OCAD 11 is using a better distribution for relays and one-man relays variations. So relays and one-man relays are not compatible with earlier OCAD versions.
  
 
==Warnings==
 
==Warnings==

Revision as of 18:21, 31 October 2012

OCAD 11 Course Setting files can be saved in an earlier OCAD version (9 or 10) if the file passes the Compatibility Check.

The Compatibility Check dialog showes the information about the compatibility.

CompatibilityCheck.png

Errors

OCAD 11 is using a better distribution for relays and one-man relays variations. So relays and one-man relays are not compatible with earlier OCAD versions.

Warnings