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1 Base Map and Field Work Preparation 

1.1 Create the Base Map 

This tutorial describes the workflow how to create a base map with Open Street Map 

(OSM) data. If you have access to DXF files or Shape files from the area of your map 

you can also use these files of course. You can import the DXF/Shape files as well. For 

more information, see our Wiki. 

https://www.ocad.com/wiki/ocad/en/index.php?title=Import_Files 

 

1.1.1 Import the Open Street Map 

The field work is easier if you have a good base map. Open the OCAD Starter – 

Edition to create a base map. 

You can also use a higher OCAD edition (Orienteering, Mapping Solution) for this 

tutorial. 

https://www.ocad.com/wiki/ocad/en/index.php?title=Import_Files
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Open the New Map Wizard 

File → New Map Wizard 

 

 

 

Choose Open Street Map as 

data source and map type. 

 

Make sure to have Import OSM 

data activated. 

 

If you like to create a map in one 

of the countries listed on the left, 

you have even better data 

available than OSM. Find more 

information on: 

https://www.ocad.com/wiki/ 

ocad/en/index.php?title= 

New_Map_Wizard 

 

 

 

 

Load the Symbol Set for School 

Orienteering Maps 2019.ocd. 

Default scale is 1:1’000.  

 

If you like, you can change the 

scale. Use a full scale like 1:500, 

1:1000, 1:1500 or1:2000. 

 

For scales 1:3’000 and 1:4’000, 

use the ISSprOM 2019 4000.ocd 

symbol set. 

 

Choose a filename and set the 

path to the file location. 

 

Also, select a CRT file. This is 

important so assign OSM symbols 

directly to OCAD symbols. 

User the OSM to ISSprOm2019.crt 

for all scales and symbol sets 

described above. 

 

→ Next 
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Choose the area of the map by 

searching your town in the 

search box in the top left part of 

the dialog. The perimeter you 

see in the dialog is getting 

imported. 

Change the coordinate system 

to a local system and rotate 

map to magnetic north, if it is 

desired. 

 

→ Next 

 

 
 

 

The map is drawn automatically 

according to the chosen symbol 

set with the OSM data. 

 

It’s a good start for going outside 

and start mapping.  

 

Before you do so, you should 

check, if there are any objects in 

your map, that haven’t been 

assigned to a symbol yet. All the 

objects without a symbol are 

shown with the color red.  
 

Select → Select Objects by 

Symbol... 

 

Dialog Select by Symbol 

 

Select Objects without Symbol → 

OK 

 

In the left bottom, you see how 

many symbols are selected. The 

goal is to have no selected 

symbols.  

 

But if you have some, zoom into 

the map and search the 

selected symbols manually.  
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1.1.2 Online map Service 

 

 

 

You can delete these symbols or 

you change them to an OCAD 

symbol by using the Change 

Symbol icon . Make sure that 

you change all selected 

symbols. If you want to only 

change one, then you have to 

select it single and reselect the 

others by the menu. 

 

Hint: You can also select and 

change these objects be 

choosing All objects in layer. 

 

 
 

 

In addition to the OSM 

data, you can load an 

orthophoto from 

GoolgeMaps as a 

background map. 

 

Background Map → 

Online Map Service 

 

Click on the Update 

button to move to Online 

Map Service to the center 

of the drawing area. 

 

Click Load as background 

map to load the image in 

the dialogue as 

background map. 

 

As your map is 

georeferenced, the 

image will automatically 

appear at the right spot. 
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You may have to change 

the View Mode to Draft 

Mode to see the 

background map. 

View → Draft Mode 

 

You can see the 

background map. A slider 

bar appears in the View 

Toolbar. There you can 

change the visibility of the 

map (M) and the 

background map (B). 

 
 

 

Background Map→  

Manage... 

 

The background map at 

the top of the list will be 

displayed. 

 

You can click in the left 

column V to make the 

background map visible 

or not. 

 

Check the third column T 

to make a background 

map transparent. 

 

Open or Remove the 

background maps with 

the buttons at the bottom. 
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1.1.3 For OCAD Experts: Add Contour Lines Background Maps 

 

 

You should also have the 

contour lines on the base map. 

Find a map with contour lines on 

the GIS websites of your country, 

state or town. You can open the 

map as a background map 

(supported formats: BMP, GIF, 

JPEG, PNG, TIFF). 

 

Background Map → Open 

 

If the map is georeferenced click 

on → OK, else set the Resolution, 

Draft scale and the angle. → OK 

 

If the map isn’t georeferenced, 

you have to adjust it. 

 
 

 

Background Map → Adjust 

To adjust the background map with the 

map:  

1. Click on a point on the 

background map 

2. Click on the same point on the 

map 

Step 1 and 2 needs to repeated about 3-

4 times for an ideal fit. 

 

→ Enter key 

The Adjustment is executed after pressing 

the Enter key. The background map is 

rotated and stretched to get the best fit 

for the adjustment points.  

 

 

 
 

 
 

1st click 

178000/619000 

on the background map 

2nd click 

178000/619000  

on the map 

1+2 

Coordinate 

178000/619000 

adjusted 
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Now you can redraw the contour lines from the background map. 

If you have access to LiDAR data or similar, please see this tutorial: 

http://www.ocad.com/wiki/ocad/en/index.php?title=Using_Airborne_Laserscanning

_Data_for_Orienteering_Base_Map_Generation 

However, to create contours with the DEM Wizard, you need the OCAD Orienteering 

Edition. With the OCDA WOD Starter Edition, this is not possible. 

 

1.2 Prepare the Base Map and Field Work Tools 

For the field work you either do it manually or use a tablet computer.  

1.2.1 Prepare the Base Map for Manual Field Work 

Print the base map for the field work in a scale that is usually a bit larger than the 

scale of the map. An appropriate scale for a map with scale 1:2000 is 1:1000.  It helps 

to adjust the scanned field work later if the base map is printed with the grid.  

1.2.2 Manual Field Work Tools 

You need a carton or a plastic board for the underlay of the field work. It is 

recommended to cover the printed base map with a film. This makes it easier to 

change the drawn objects. 

A compass is useful to draw the line objects in the right direction from your location. It 

is recommended to use pointed, colored and probably retractable pencils to draw 

the features and changes on the film.  

 

http://www.ocad.com/wiki/ocad/en/index.php?title=Using_Airborne_Laserscanning_Data_for_Orienteering_Base_Map_Generation
http://www.ocad.com/wiki/ocad/en/index.php?title=Using_Airborne_Laserscanning_Data_for_Orienteering_Base_Map_Generation
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1.2.3 Field Work with Tablet computer 

 

An advantage of a tablet computer is that you don’t have to redraw your field work 

at home on the computer. OCAD requires a tablet computer with Windows 7 or 

higher (32 or 64 bit). 

With the OCAD Sketch Layer, OCAD has developed a tool to make field work 

drawing as ergonomic as possible. 

 

 

 

  

Choose the Sketch Pen tool for 

drawing. 

 

Sketch drawing starts with 

placing the pen on the screen 

and ends when the pen is lifted 

from the screen. 

 

Click the Save as Image and 

Load as Background Map button 

to make a PNG file copy of the 

current sketch features and to 

load this PNG file as a 

background map.  

 
 

 

 
 

 

http://www.ocad.com/wiki/ocad/en/index.php?title=File:SketchSaveAsImage.png
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2 Field Work 

2.1 Colors and Symbols 

You should use the same colors and symbols on the field work like it would be on the 

orienteering map, because the interpretation of the field work gets easier like this 

when you redraw the map on the computer.  

2.1.1 Point Symbols 

For the point symbols like knolls, stones, pits, trees and fountains use the IOF – 

Symbols. But there are other special symbols for the school yard map like a street 

lamp, flagpole, climbing pole or a bench. Take a look in OCAD to see the available 

symbols. You can also map additional symbols, if you think it is necessary. 

2.1.2 Line Symbols 

For the line symbols use also the IOF – Symbols from the orienteering map. You can 

use the lines for other objects like the distinct vegetation boundary for the edge of a 

place, a sea outline for an edge of a street or an impassable cliff for an impassable 

wall.  

2.1.3 Area Symbols 

To understand the finished map better, take different colors to draw the facilities, 

places, paths and streets. Take colors that are typical for the facility (e.g. athletics 

track → red). 

It is important to see for the runners if the line and area symbols are passable or not. 

2.2 Procedure 

2.2.1 Step measure 

It is more important to draw the object right relative to the others than exactly true-

to-location. It is enough to measure it with steps. You can train on a 100-meter track 

or another track with known length to have a step measure of 1 meter,  

2.2.2 Point Symbols 

You locate the point symbols with the help of the step measure and the compass. 

Also, a help is the vanishing point of buildings. Objects that are difficult to locate 

should be measured with the compass from various points:  

• Known position 

• Draw a line in the right position that you have measured with your compass. 

• Take another known position that is 60°-90° degrees away of the first position. 

• Take a third position to have a control. 

• Three lines should be intersected at one point. There is the location of the object. 

2.2.3 Line and Area Symbols 

The most line and area symbols are already on your base map, but if there is a 

building or track that isn’t on the map, you have to draw it. Take a known position 
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and draw the direction of the line symbol with the compass. Take the length of the 

object by the step measure and so on. Do the same for area features by following 

their border. 

2.2.4 Contour Lines 

It is possible that the contour lines on the base map do not represent the relief very 

well. You are free to move them to get a better terrain representation. You can also 

use a form line to show the relief between two contour lines. 

 

 

3 Digitize the Field Work 

3.1 Scan Field Work 

Scan your field work and save it in a raster format (JPG, TIFF, PNG). Open the field 

work as a background map like it is explained further above.  

 

3.2 Draw an Object 

In these tutorials are only the basic explained. If you want to know more, you can 

look on the OCAD Wiki or take a look at this document: 

https://www.ocad.com/docs/Drawing_Orienteering_Maps_in_OCAD.pdf 

It is recommended to draw the point and line objects first and at the end the area 

objects, because they cover the background map. 

3.2.1 Draw a Point Object 

To draw a point object, choose a 

point symbol in the symbol box and 

click on it. 

 

Select any drawing mode and click in 

the drawing area. 

 

The object is orientated to the north by 

default. If you want to orientate it, 

click and drag to a direction while 

drawing the object. 

 
 

 

 

 

 

https://www.ocad.com/docs/Drawing_Orienteering_Maps_in_OCAD.pdf
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3.2.2 Draw a Line Object 

Choose a line symbol in the symbol 

box. 

Now you have different options to 

draw the lines.  

1. Take the Straight Line Mode, if 

you want to draw straight lines. 

Click and hold the mouse 

button to draw a line.  

2. Take the Curve Mode to draw 

a curve. Click in the drawing 

area and move the cursor to 

draw the tangent on the line 

and release the mouse button. 

Click on the next point to add 

a vertex.  

3. You can draw with a mix 

between the Curve Mode and 

the Straight Line Mode.  

Options → OCAD Preferences... 

Categories: Drawing and 

Editing 

Select the Curve mode: 

change to straight line mode 

when clicking in drawing area. 

Select the Curve Mode. 

If you drag the mouse, you are 

drawing a curve and if you 

click without dragging, you 

draw a straight line.  

 

   

 

 

 

 
 

 

  

 

3.2.3 Draw an Area Object 

Choose an area object in the symbol 

box.  

You have different options to draw the 

areas. 

1. Take an option of the line 

modes.  

2. Select the Rectangular Mode: 

Click on the first corner of the 

area. Hold the mouse button, 

drag the cursor along the 

longer side to the next corner 

and release the mouse button.  

3. Select the Circle or the Ellipse 

Mode: Click on the edge of the 
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area and drag the mouse 

button to the other side and 

release it. If you want to draw 

an area you have to click again 

and drag along the other axis.  

 
 

3.2.4 Tips to draw 

You also can follow existing objects, fill it, or continue an existing object. Have a look 

at the Tutorial Drawing Orienteering Maps in OCAD for better understanding. 

 

3.3 Edit Objects 

To edit an object, there are many edit tools. 

Select and Edit Object(s)  e.g. move an object 

Select Object and Edit Vertex  e.g. insert, move, remove a vertex 

 

3.3.1 Move Objects/Vertexes 

1. Select the Select and Edit 

Object(s) icon to move an 

object. Select the Select 

Objects and Edit Vertex icon to 

move a vertex. 

2. Click on the object/vertex 

3. Move the object/vertex to the 

new position with the left mouse 

button pressed. Release the left 

mouse button to complete. 

 
Object 

 
Vertex 

 

 

  
 

3.3.2 Move Objects/Vertexes 

1. Select the Select and Edit 

Object(s) icon to move an 

object. Select the Select 

Objects and Edit Vertex icon to 

move a vertex. 

2. Click on the object/vertex 

3. Move the object/vertex to the 

 
Object 

 
Vertex 

 

 

https://www.ocad.com/docs/Drawing_Orienteering_Maps_in_OCAD.pdf
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new position with the left mouse 

button pressed. Release the left 

mouse button to complete. 

  
 

3.3.3 Move Segments 

To move two vertexes together, click 

between the vertexes and move it 

with the pressed left mouse button to 

the new position. 

 
 

3.3.4 Reverse Object Direction 

Select the Select Objects and Edit 

Vertex icon in the Edit and Drawing 

Toolbar. 

1. Click on the object. 

2. Select the Reverse Object icon

 in the Edit Function Toolbar.  

 
 

 

3.3.5 Move Parallel 

1. Draw the watercourse following 

the existing track. 

2. Select the Select Objects and 

Edit Vertex icon in the Edit and 

Drawing Toolbar. 

3. Click on the drawn object. 

4. Select the Move Parallel icon in 

the Edit and Drawing Toolbar.  

Click on a vertex on the 

watercourse (A) and move it away 

from the track with the pressed left 

mouse button (B). 
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4 Layout, Print and Export 

4.1 Layout 

The following information should appear on the map: 

• Name of the map 

• Scale 

• Equidistance 

• Date 

• Map issuer 

• Name of the mapper 

• North Lines and North Arrow 

• Legend 

• Logos 

4.2 Print and Export 

You have the possibility to export or print your map. 

→ File → Print to print your map directly from the OCAD. 

→ File → Export to export your map as a PDF or other formats. 
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5 Sample Map 

 

 


