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About this Document 

 

The focus of this document is how to draw an orienteering map with OCAD. It doesn't matter if you start a new mapping 
project or update an existing map.  

For more information and tutorials on OCAD and drawing orienteering maps, please refer to our highly recommended 
wiki:  

https://ocad.com/wiki/ocad/en/index.php?title=Tutorials#Orienteering 

 

Suggestions and complements are welcomed at all times: info@ocad.com.  

  

Baar, April 2023 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 OCAD AG 

Mühlegasse 36 

CH - 6340 Baar / Switzerland 

Tel (+41) 41 763 18 60 

 

info@ocad.com 

https://www.ocad.com 

 

https://ocad.com/wiki/ocad/en/index.php?title=Tutorials#Orienteering
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1 About OCAD 

1.1 Graphical User Interface 

Structure of the OCAD window. 

 

The toolbars can be advanced on the left edge and adjusted on the right edge. In addition, toolbars can be shown and 
hidden under Menu Options > OCAD Preferences. 

 

1.2 OCAD Help 

In the Help menu you will find various links to further help in dealing with OCAD, such as tutorials. 

In the Licence Transfer Utility, you can transfer your licence to other people or another device. 

The Licence Manager shows an overview of the OCAD licences, and their activations assigned to your organisation 
(company, club, association).  

In About OCAD you will find your licence information including expiry date and your current version of OCAD. 

1.3 OCAD Update 

OCAD regularly provides free service updates with the subscription model. In these updates, errors are corrected, and 
new functions are added. It is therefore highly recommended to always install the latest service update. 

To do this, click on the Download Update function in the Help menu. 

 To ensure that the service update is installed correctly, all OCAD files must be closed before installation. 
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1.4 Editions and licensing models 

 

Editions 

OCAD is available in different editions: 

- OCAD Course Setting: Course setting for orienteering. No possibility to edit maps. 

- OCAD Starter: For creating simple maps, e.g., school building maps. Course setting module included. 

- OCAD Orienteering: For map production in orienteering. Course setting module included. 

- OCAD Mapping Solution: For the creation of city plans, topographic and thematic maps. 

- OCAD Sketch App: Free sketching app for Android and iOS mobile devices for digital field recording.  

- OCAD Viewer: Free viewer to open, view and print OCAD maps. 

 

OCAD Starter or OCAD Orienteering is recommended for recording an orienteering map. 

In contrast to OCAD Orienteering, OCAD Starter contains certain restrictions (e.g., no LiDAR + DHM analysis, only 5 
background maps) and is limited to 10'000 objects. 

The OCAD Orienteering version contains everything needed for map production in orienteering. 

 

OCAD Orienteering Edition is required to follow the content of this document. 

 

Licensing models 

An OCAD licence can be purchased as a Single User or Team Licence: 

- Users of Single User licences can activate OCAD on several of their own devices (e.g., desktop, notebook, tablet). 

- Team licence users can only activate the licence on one device at a time, but can independently, quickly, and 

easily transfer the licence to another person.  

 

 Further information on the various OCAD editions and licence models is available at: 
https://www.ocad.com/en/#editions 

https://www.ocad.com/en/#editions
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2 New map or update existing map 

2.1 Decision-making aids 

If you create an orienteering map of an area where there is no existing orienteering map, you will of course have to start 
a new map. 

Nowadays old orienteering maps already exist of most areas and the question arises whether the old map should be 
updated or a completely new one should be created. This depends on various factors, such as the type of revision 
(complete or only partial), the quality of the old map, the available background data, the requirements for the new map 
or the budget. 

Please consider the following points for decision-marking: 

 

1. Existing map should be georeferenced. 

With georeferencing, the map is assigned to a coordinate system and thus the map objects are provided with national 
coordinates (image on the right). A non-georeferenced map (image on the left) has no national coordinates. 

   

A georeferenced map is an absolute must, as this is a prerequisite for many OCAD functions. 

- Import and automatic fitting of georeferenced data 

- Using the OCAD Sketch App 

- Using WMS/WMTS, online map services or geoviewers 

- Export to web services such as Livelox or SPORTIdent 

 If your existing map is not yet georeferenced, you should start with a new map. You can also georeference the existing 
map, but experience shows that a new map is more efficient. 

 

2. Contour lines should be based on LiDAR data 

Contour lines from older maps can be based on aerial photo evaluations, survey plans or own measurements (brown 
colour, image below). In terms of positional correctness and accuracy, these cannot compete with contour lines based 
on LiDAR data (blue colour, image below). 

 More about LiDAR: https://www.ocad.com/wiki/ocad/en/index.php?title=DEM 

 

 If the contour lines of the existing map are not based on LiDAR data, but such data is now available, you should start 
with a new map. 
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3. Symbols should correspond to the specifications 

The International Orienteering Federation (IOF) defines specifications for orienteering maps (e.g., ISOM 2017, ISSprOM 
2019, ...). These specifications state what symbols may be used for map production and how they are defined (size, shape, 
colour, ...). The specifications are adapted from time to time.  

 

An up-to-date symbol set that meets the latest specifications is a prerequisite for many OCAD functions. 

- Check IOF minimum dimensions and readability of the map 

- Route analysis of sprint courses (Route Analyzer) 

 If the symbol set of your existing map is out of date, you should update it (see next section). However, you do not 
have to start a new map immediately. 

 

2.2 Procedure for revision of the orienteering map 

In this tutorial we focus on the creation of a new map. If you want to create a new map, please continue in the next 
section. 

If you are revising an existing map, you should first perform the following steps. Then you can follow this tutorial, as 
many workflows and functions are valid for the revision of an existing map as well. When revising a map, it is also 
important to prepare the current base data, export it to the OCAD Sketch App and then redraw it in OCAD. 

Check the following points before revising an existing orienteering map: 

 

Check scale 

Menu Map > Scale and Coordinate System 

Check whether the scale is set correctly. To 
do this, measure a distance in OCAD and in 
Google Earth, for example, and compare 
their lengths. 

You can change the scale under Menu Map 
> Change Scale. 

 

 

  

Check coordinate system 

You have the option to change the 
coordinate system under Map > Transform 
> Change Coordinate System. 

Check that your map is correctly 
georeferenced. To do this, go to Menu 
Background Map > Online Map Services 
and load an aerial image from Google 
Maps. If the aerial image matches the map, 
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the map is correctly georeferenced. 

https://www.ocad.com/wiki/ocad/en/ind
ex.php?title=Online_Map_Services 

 If the map is not georeferenced, we 
recommend re-creating the map from the 
beginning. 

 

Check declination 

Go to the Map > Transform > Rotate Map 
to Magnetic North menu and adjust the 
declination if the deviation is large (>1°). 

 

https://www.ocad.com/wiki/ocad/en/ind
ex.php?title=Map_Transform#Rotate_Ma
p_to_Magnetic_North  

 

 

Update symbol set 

Select Update Symbol Set from the Map 
menu to update your symbol set, for 
example, from ISOM 2017 to ISOM 2017-2 
or from ISSprOM 2019 to ISSprOM2019-2. 

 

 The page 
https://www.ocad.com/wiki/ocad/en/ind
ex.php?title=Symbol_Set_Overview helps 
you to find out what kind of symbol set 
you are using. 

 

 

 

Convert symbol set 

Select Convert Symbol Set in the Map 
menu to replace your symbol set with a 
new one. It is possible to transfer selected 
symbols from the old map to the new 
symbol set. 

 

https://www.ocad.com/wiki/ocad/en/ind
ex.php?title=Symbol_Set_Conversion 

 

 

Further information on updating orienteering maps and examples at: 
https://www.ocad.com/wiki/ocad/en/index.php?title=Updating_Orienteering_Maps_in_OCAD#Examples 

https://www.ocad.com/wiki/ocad/en/index.php?title=Online_Map_Services
https://www.ocad.com/wiki/ocad/en/index.php?title=Online_Map_Services
https://www.ocad.com/wiki/ocad/en/index.php?title=Map_Transform#Rotate_Map_to_Magnetic_North
https://www.ocad.com/wiki/ocad/en/index.php?title=Map_Transform#Rotate_Map_to_Magnetic_North
https://www.ocad.com/wiki/ocad/en/index.php?title=Map_Transform#Rotate_Map_to_Magnetic_North
https://www.ocad.com/wiki/ocad/en/index.php?title=Symbol_Set_Overview
https://www.ocad.com/wiki/ocad/en/index.php?title=Symbol_Set_Overview
https://www.ocad.com/wiki/ocad/en/index.php?title=Symbol_Set_Conversion
https://www.ocad.com/wiki/ocad/en/index.php?title=Symbol_Set_Conversion
https://www.ocad.com/wiki/ocad/en/index.php?title=Updating_Orienteering_Maps_in_OCAD#Examples
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3 Create new map 
Start OCAD Orienteering. 

We recommend using the New Map Wizard to create a new map. You can georeference the map and optionally import 
geodata directly. 

It is also possible to start with a new map under menu File > New. 
https://www.ocad.com/wiki/ocad/en/index.php?title=Create_a_New_Map 

 

Menu File > New Map Wizard 

 

 

In the first step of the wizard, you can import available 
geodata directly into OCAD. 

If other available geodata are displayed in your 
country (on the left in the dialogue), it is worth 
importing them.  

 

In our example, we create a sprint map and import 
Open Street Map (OSM) data. These are available 
worldwide. 

 

Select Worldwide (Open Street Map) as the data 
source. 

 

Select Import OSM data. 

 

 You can also use the wizard without importing 
geodata and only georeferencing the map correctly. In 
this case, deactivate Import OSM data. 

 

Select the symbol set Orienteering Map ISSprOM 
2019 400.ocd. 

 

Leave the map scale at 1: 4000. 

 

Assign a file name. 

 

Use the CRT file OSM to ISSprOM 2019.ocdCrt 

This CRT file ensures that the OSM objects are 
assigned to the correct OCAD symbols. 

 

 

https://www.ocad.com/wiki/ocad/en/index.php?title=Create_a_New_Map
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Move and zoom on the map to the desired map 
section. 

 

The data listed above is downloaded for the map 
section you see in the window.  If you move the map 
in the window, the import area in the lower right area 
is adjusted. Keep the map section as small as possible 
so that an unnecessarily large amount of data is not 
downloaded. 

 

In the lower right area of the dialogue, you can adjust 
the import area yourself by entering coordinates. This 
can be useful if, for example, the map extends north-
south and you do not want to download an 
unnecessary amount of data on the east and west 
edges. 

 

 

Select the coordinate system. 

Consult an experienced mapper if you are not sure 
which coordinate system to choose. 

 

Select Rotate map to magnetic north. Leave the 
suggested angle. 

 

Create the map. 

Depending on the size of the map, this may take some 
time. 
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4 Create base map 
You may have already imported geodata into OCAD using the New Map Wizard. 

If not, or if you want to import more geodata, see the following section for instructions. 

Basically, before you start mapping in the field, you should try to create the best possible base map. The more you invest 
in your base map, the faster and more accurate your field mapping will be. In OCAD you can import geodata, load old 
orientation maps and derive and combine a background map with LiDAR data. 

4.1 Open raster data  

Typically, orthophotos and occasionally survey or overview plans are supplied as raster files. Raster files consist of image 
points (pixels). OCAD supports the raster formats: JPG, TIFF, and PNG. 

Orthophotos or survey or overview plans are usually georeferenced. Raster files are georeferenced if the image points 
are referenced with national coordinates. As a rule, this referencing is stored in a so-called world file, which must be in 
the same folder. The world file has the same name as the raster file, but a different file extension: JPG -> JGW, TIFF -> 
TFW, PNG -> PGW. 

4.1.1 Open georeferenced raster base data as background map 

Menu Background Map > Open  

 

For example, select an orthophoto. 

 

The background map is automatically placed correctly. 

 

The orthophotos show additional information that is 
missing from the survey data, e.g., playground 
equipment, roadsides, or small walls. 

Aerial photographs are also flown more regularly than, 
for example, LiDAR data and are therefore often more up 
to date. 

 

 

 

 

 

4.1.2 Open non-georeferenced raster base data as background map 

E.g., open and adjust old orienteering map as 
background map. 

Menu Background Map > Open  

Leave the default values in the Background Map 
dialogue. 

OK   
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Menu Background Map > Adjust or F9 

 

 

Adjust background map 

Now the coordinates of the background map must be 
made to match the coordinates of the map: 

1. Marking a point on the background map 

2. Mark the same point on the map 

 

Step 1 and 2 can be repeated with more points. Ideally 
4 corner points are used. 
 

-> Enter key 

Pressing the Enter key executes the matching.  
 

The adjustment can be repeated until the results are 
satisfactory. 

 
 

 

 

4.2 LiDAR data processing 

LiDAR data often serve as the basis for orientation maps and are strongly recommended when available. LiDAR data is 
available as a point cloud in Las/Laz file format. Laz is the compressed form of Las. With LiDAR data you can easily get a 
lot of information about the terrain and vegetation, which makes the mapping much faster and more accurate. Las files 
are very large, and the calculation requires a lot of memory (RAM).  

 

Start the DEM Import Wizard 

(DEM = Digital Elevation Model) under Menu 

DEM > DEM Import Wizard 
 

2. Click 

Mark the same point on 
the map 

1. Click 

Mark a point on the background map 

1+2 

Matched 
background map 
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Choose DEM import files 

Click on the Add button and select the desired 
files.  

 

In addition to las files, you can also import xyz, 
asc, hgt or gml files. However, the full 
functionality of the DEM Wizard can only be used 
with las files. 

 

 

->Next 

This step may take some time depending on the 
size of your data 

 

Settings 

Select the grid width (1m recommended) 

Change the file name and location if necessary. 

Select the desired products (selection may vary 
depending on the import format) 

The following are recommended for drawing an 
orienteering map: 

- Create Contour Lines 

- Create Hill Shading 

- Classify Vegetation Height 

- Create vegetation base map 

 

-> Next 

 

LAS Settings 

 

Click on Create DTM and Create DSM. 

 

Activate Create intensity map 

 

-> Next 

 

 The intensity map clearly shows the vegetation 
boundaries between deciduous and coniferous 
forest. 
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Create Contour Lines 

Activate both check boxes Generate not 
smoothed contours and Generate smoothed 
contours using TPI. 

Select as elevaion distance e.g., 1m/2m/10m 
(sprint map) or 1m/5m/25m (forest map). 

Click on Load symbols from template to get 12 
line symbols at the bottom of your symbol box. 
The fields are filled in automatically. 

Select Use different symbols for depressions to 
distinguish depressions from hills. 

-> Next 

 

 For mapping in the field, use the contour lines 
without smoothing as a background where all the 
terrain details are visible (provided you choose 
the contour interval small enough, 1m is a 
suitable interval). 

To draw contour lines on the PC, first calculate 
and load the smoothed TPI height curves and then 
adjust them as required. To do this, use the 
Reshape function in the Object menu. 

 

 

 

Create Hypsometric Map 

This map can be useful for visualisation, but not 
for terrain mapping. 

-> Next 

 

Calculate Hill Shading 

This function calculates a shaded relief image (hill 
shading). The default settings give good results. 

-> Next 

 

 Relief shading (as well as the slope map) can 
be useful to identify point and line objects such as 
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paths, tracks, pits, ditches, gullies, or 
watercourses. 

 

Calculate Slope Gradient 

The slope gradient map gives similar results to the 
relief shading and can be omitted. 

 

->Continue 

 

Classify Vegetation Height 

This function shows the height of the vegetation. 

Define classes with a height and a colour range.  

Under Load you can choose between different 
height profiles. 

 

-> Next 

 

 The vegetation height map is a very useful 
background map for terrain mapping. 

It shows, for example, individual trees, thickets, 
clearings, or hedges. 

 

 
 

 

Extract features 

This function automatically extracts terrain and 
vegetation objects from your data. The function is 
computationally intensive and (1) heavily 
dependent on the quality of the data and (2) the 
results should be treated with caution.  
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However, the results can give you an indication of 
which places to check carefully during fieldwork. 

 

-> Next 

Create vegetation base map 

The vegetation base map provides similar results 
to the vegetation height map and is particularly 
suitable for recording forest maps or creating an 
automatically generated orienteering map 

 

Summary  

The Summary dialogue box shows the progress of 
the various functions.  

If the map is not already georeferenced, a 
message about georeferencing the map appears 
during the calculation. Do not change anything 
and click OK. 

After completing the DEM Wizard, the dialogue 
closes automatically and the results are displayed 
in OCAD.  

Contour lines and automatically detected objects 
are assigned to the corresponding symbols in the 
symbol box. 

 

All files are saved in the folder that you can specify 
in the DEM settings. 

 

 

 

 

4.3 Import vector data 

Vector data have the advantage that, in contrast to raster data, they do not contain pixels but point, line, area and text 
objects, which can be directly converted into orienteering map objects when imported into OCAD. This saves a lot of 
time, because - especially in urban areas - many objects of the orienteering map can be created automatically and do not 
have to be drawn (e.g., buildings, street edges). 

Vector data can be available in different formats (e.g., Shape, DXF, SOSI, PDF, AI, SVG or OSM). 

Menu File > Import 

 

In this example we import shape files. 
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Import Shape File dialogue 

When importing, make sure that you select a meaningful 
field in the field Use layer information from field. 

 

Leave the other settings as they are. 

-> OK 

 

The imported vector data are displayed in the drawing 
area as Unsymbolised objects. If you select an object, the 
layer designation is displayed in the bottom left of the 
status bar. 

 

 

To assign symbols to the unsymbolised objects: 

Menu Map > Convert Imported Layers to Symbols 

 

Convert Imported Layers to Symbols Dialogue 

 

Load a CRT file  

A CRT file is a translation table between the layers of the 
shape file and the OCAD symbols.  

OCAD provides several CRT files which are available 
under C:\Program Files\OCAD\OCAD 2018 
Orienteering\Crt. 

Assignment to the -1 symbol means that the object will 
be deleted. 

-> Execute 

 

 You can also convert unsymbolised objects into OCAD 
symbols as follows: 

- Menu Select > Select Objects by Symbol 

- All objects in layer: Select a layer 

- Select new symbol in the symbol field 

- Menu Object > Change Symbol (Selected 
Objects) 
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The vector objects are now displayed with the assigned 
symbols. 

 

 Hide unsymbolised objects under Menu Symbol > 
Show Objects without Symbol 

 

 Survey data is very valuable, especially for sprint 
maps, as they often contain streets, houses, stairs, 
property boundaries and much more. 

  

 

4.4 Add more data sources 

WMS/WMTS 

 

Under Menu Background Map > WMS/WMTS you can load a WMS or 
WMTS as a background map. 

 

 
https://www.ocad.com/wiki/ocad/en/index.php?title=WMS   

Online Maps Services 

 

Under Menu Background Map > Online Map Services you can load a 
georeferenced aerial image from Google Maps into the map. 

 

 
https://www.ocad.com/wiki/ocad/en/index.php?title=Online_Map_S
ervices   

Geoviewer 

Select the Open Geoviewer icon in the toolbar.  

Click in the drawing area and Google Street Map will open in the 
appropriate place. 

 

 
https://www.ocad.com/wiki/ocad/en/index.php?title=Open_Geoview
er  

 

 

https://www.ocad.com/wiki/ocad/en/index.php?title=WMS
https://www.ocad.com/wiki/ocad/en/index.php?title=Online_Map_Services
https://www.ocad.com/wiki/ocad/en/index.php?title=Online_Map_Services
https://www.ocad.com/wiki/ocad/en/index.php?title=Open_Geoviewer
https://www.ocad.com/wiki/ocad/en/index.php?title=Open_Geoviewer
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Old orienteering map 

 

Under Menu Background Map > Open you can load an old 
orienteering map as ocd file or raster file (see above). 

 

 

 

4.5 Display of the base map in OCAD 

After completing the wizard and/or importing (further) geodata, the results can be viewed in OCAD. 

 

 

All raster maps are listed in the menu Background Maps > Manage. You can change the visibility (V) and the order of 
the background maps there.  

The background map at the top of the list is displayed in the OCAD window before the other background maps. 
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The transparency (T) of the background map can also be set here. For example, an aerial photograph can be combined 
with a vegetation height map. 

 The transparency cannot be set later in the OCAD Sketch app. 

 

Switch to Draft Mode in the View menu.  

This makes the drawing area transparent, and the background maps are visible under the map. 

A slider appears in the view toolbar to adjust the opacity of the Map/Map (M) and the Background Map/Background 

Map (B).  

 

Dark area signatures in the base map can be disturbing for the terrain mapping, as the sketches do not appear well 
legible on them. The following functions help you to tackle this problem. 

Hide irrelevant symbols for the terrain survey 

 

Right-click on the icon (e.g., Open Area, Paved 
Area, Prohibited Area) in the icon box and click 
Hide (or press F4). 

 

 

 

 

Hatch Areas 

 

Menu View > Hatch Areas 
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Convert area symbols to line symbols 

 

Create a new line symbol (menu Symbol > New 
> Line symbol) or duplicate existing line symbol 
(right-click on symbol in the symbol box > 
Duplicate). 

 

Right-click on the area symbol in the symbol box 
that is to be converted into a line symbol > 
Select Objects by Symbol 

All objects of this symbol are selected. 

 

Select the new line symbol in the symbol box. 

 

Menu Object > Change Symbol (Selected 
Objects) 

The selected objects are assigned to the new 
line symbol. 

 

 

 

 

 

 

We have now created many and high-quality recording bases and know how to display them in OCAD. 

Next, we transfer our project to the OCAD Sketch app for terrain mapping. 
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5 Transfer of the base map into the OCAD Sketch App 

 When exporting to OCAD Sketch App later, raster tiles are created from the current map view (as the map appears 
on the screen). If you want to show or hide certain OCAD symbols, you must do this before the OCAD Sketch App Data 
Exchange. 

Menu File > OCAD Sketch App Data Exchange 

Create a new transfer project and enter a name. 

Select Export data to app as the transfer direction. 

 

Area 

As an area you can select the Entire Map or Part of 
Map. The latter can make sense for large map projects. 

Select for the Entire map area. 
 

Background Maps 
Select the background maps you want to export. 

 Press the CTRL key to select several background 
maps. 

 

Resolution 
Leave the map resolution at the suggested value. 

Click on Execute data processing. 

 

Data transfer options 
Select the OCAD Cloud Transfer. 

 

Upload 
Now click Upload to OCAD Cloud Transfer. 

Depending on the size of the project, this may take a 
moment. 
 

Share 

A green hint shows you whether the upload was 
successful. The QR code and the link are displayed.  

 

More about OCAD Sketch App Data Exchange: 
https://www.ocad.com/wiki/ocad/en/index.php?title=OCAD_Sketch_App#OCAD_Sketch_App_Data_Exchange 

https://www.ocad.com/wiki/ocad/en/index.php?title=OCAD_Sketch_App#OCAD_Sketch_App_Data_Exchange
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6 Mapping in the field 

6.1 Installation OCAD Sketch App 

The OCAD Sketch App is an app from OCAD for mobile Android and iOS devices, such as tablets or smartphones. The 
OCAD Sketch App can be downloaded for free from Google Play Store (Android) or Apple App Store (iOS). Search for 
OCAD Sketch. 

 Further information on the app is available at https://www.ocad.com/app 

 

➔ Install the OCAD Sketch App. 

 

6.2 Import project into the OCAD Sketch App 

Scan with your mobile device the QR code previously generated in OCAD Desktop (photo or QR Scan App) and confirm 
to open the link. The project is automatically loaded into the OCAD Sketch App. Your mobile device needs an internet 
connection for this process. 

 

 

 Alternatively, you can open the link (e.g., https://mobile.ocad.com/project/af1bc2df-2abc-42a7-a190-0eeb97fb1e95) 
directly on your mobile device in the browser or open the app and click on the "+" sign and enter the project ID (e.g., 
af1bc2df-2abc-42a7-a190-0eeb97fb1e95). 

 

 

You can also copy the QR code or link to the clipboard and send it to another person by e-mail, SMS, WhatsApp, etc. 

 

The QR code is also displayed in OCAD Desktop under Menu File > OCAD Sketch App Data Exchange in the Manage 
Transfer Projects area when you select the newly uploaded project there. 

 

https://www.ocad.com/app
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6.3 Terrain mapping with the OCAD Sketch App 

Mobile mapping with the OCAD Sketch App has several advantages over a traditional pen and paper terrain survey:  

- Possibility to switch between different background maps 

- Use of GPS for position determination and trajectory 

- Different colours and line thickness, plus an eraser tool 

- Manage multiple projects on one device 

- Promote collaboration thanks to OCAD Cloud Transfer (event adviser, controller, course setter with map maker) 

- No more scanning and matching of the paper sketch necessary, as sketches from app are georeferenced 

 

 Terrain survey with pen and paper 

https://www.ocad.com/wiki/ocad/en/index.php?title=Drawing_Orienteering_Maps_in_OCAD#Paper_and_Pen  

 

Open the OCAD Sketch App 

The first time you work with the app, you will be asked 
if the OCAD Sketch App is allowed to retrieve the 
location of the device. Agree if you want to work with 
the internal device GPS. 

 

 

Open the previously imported project. 

If your device does not have a compass, you will be 
informed of this when you start a project. Functions 
that require a compass will not work in this case. 

 

Start with the terrain survey. 

 

Choose a pen colour and a pen width and sketch.  

 

Open and dim the different background maps so that 
you you see as much information as possible. 

 

Learn more about the functionality of the OCAD 
Sketch App in the next section. 

 

 

https://www.ocad.com/wiki/ocad/en/index.php?title=Drawing_Orienteering_Maps_in_OCAD#Paper_and_Pen
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OCAD Sketch App user interface 

 

The OCAD Sketch App includes the following functionality: 

 

Finger gestures 

- 2 Finger gestures: Use 2-finger gestures to zoom, pan and/or rotate the map. 

- 1 Finger: Use 1-finger gestures with the tools in the lower toolbar: 

o Pan / Draw sketch / Erase sketch 

o Double tap with 1 finger to zoom in (only if the Pan tool is active) 

 

Undo/Redo (Draw/Erase) 

 Undo the last draw/erase operation 

 Redo the last draw/erase operation 

 

Layers 

Show/hide/dim layers (map and background map) 

You can make a background map visible or hide it by clicking the checkbox. 

 Drag a background layer to a different position in the list (change order). Background maps at the top of the list 
are displayed before background maps at the bottom of the list. 

 Dim a background map, i.e. make the background map appear brighter. Slider to the right means the 
background map is displayed in its original colors. Slider to the left means the background map appears completely white 
or transparent. 

 

Settings (GPS, Compass, North Lines...) 
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Show current position: Shows your current position based on the GPS of your device. Your project must be correctly 
georeferenced, and you must be within the project extent to see your position. 

Show position precision: Shows the expected accuracy of your current position. 

Log position to file: Logs your position to a file that can later be imported into OCAD Desktop. 

Show positions log tail: Shows the position history. Adjust its colour and length if necessary. 

Only show today's tail (Only show today's position history): Shows only the position history of the current day. 

Show north lines: Shows the north lines on the map. Adjust the distance between the north lines if necessary. 

Show compass: Displays the compass. Only available if your device has a built-in compass. 

Save backup versions: Automatically saves a backup copy of your project according to the specified backup interval. 

Straighten lines: If you stop drawing for 1 second and still press the on the display, the previous line segment(s) will be 
straightened. This option can be activated always, never or only for scales 0 - 1:5000 (sprint maps). 

 

Project management 

Close Project: Closes your project. 

 

Align North / Maximize 

If the map view is rotated -> Reset rotation of the map view (north lines parallel to the device screen). 

If the map view is not rotated -> Show the entire map. 

 

Zoom 

Enlarge / Zoom in 

Reduce / Zoom out 

 You can also zoom in/zoom out with 2-finger gestures. 

 

Positioning 

Single tap: Centre map to current position (1 x) 

Double tap: Centre map to position (permanently). 

 Centre map only works if Show current position is activated. 

 

Compass 

Single tap: Rotate map view to current magnetic north (1 x) 

Double tap: Rotate map view to magnetic north (permanent). 

 If your device does not have a compass, this tool is not visible. 

 

Pan 
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Pan the map with a pen or 1-finger gestures. Double-click to zoom in. 

 You can also zoom in/out using 2-finger gestures. 

 

Draw sketch 

 

Click on the Draw Sketch button. Now you can sketch with the specified line colour/width. 

You can either draw with your fingers or with a capacitive pen, which is advantageous for precise drawing (e.g., Samsung 
S Pen on Samsung Galaxy Note/Tab). In cold weather, a pen and gloves are suitable. 

All your drawings are saved automatically. You do not need to save the file. When you have finished sketching, simply 
close the project. 

 

Choose sketch width / colour 

 

Click on the button Choose Sketch width / colour if you want a different colour or line width for sketching. 

There are 6 different line widths and various colours available. On devices with a small screen (e.g., smartphones) you 
can scroll to the left to see all colours. 

The line widths are: 0.05 mm | 0.10 mm | 0.2 mm | 0.4 mm | 0.6 mm | 0.8 mm 

 

Erase sketch 

Erase objects by moving the eraser over them. The further you zoom out, the faster you can erase sketches. 

 

Start/stop GPS tracking 

Current colour/width is used. 

Double tap creates a point feature (start/stop at the same position) 

GPS tracking helps you determine your current position. You can either use the internal GPS of your device (standard) or 
connect to an external GPS. 

GPS recording is only active when the app is in the foreground. 

6.4 Tips for the terrain survey 

 
Generalisation 
The accuracy of the basic data and the possibility of zooming in on the map can lead to too many objects being recorded. 

- Generalize:  

Do not try to map every detail that is visible in the base data. Ask yourself whether this object is important for orientation 
in the terrain and would be suitable as a post location. 

 

- Objects do not have to be exactly in the right position: 

Map objects may be moved or enlarged for better readability. It is also more important to draw objects in the right 
relation to the other objects than exactly in the right place.  

 

- Sketch already with the correct line width 

The line widths are: 0.05 mm | 0.10 mm | 0.2 mm | 0.4 mm | 0.6 mm | 0.8 mm 
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It makes sense to sketch objects immediately in the correct width according to ISOM/ ISSprOM. In this way you can avoid 
too many objects being included when the map is zoomed in strongly. 

 

ISSprOM 2019: 

Step or edge of a paved surface: 0.1 mm 
Elevation curve: 0.21 mm 
Impassable walls/fences/hedges: 0.4 mm 

 

ISOM 2017: 

Form line: 0.15 mm 
Contour lines, narrow rides: 0.21 mm 
Path: 0.27 mm 
Index contour, passable cliffs: 0.38 mm 
Impassable cliffs, road: 0.52 mm 

 

GPS 
The internal GPS of most tablets and smartphones is good enough. If your device does not have an internal GPS, you can 
connect an external GPS (e.g., Garmin Glo) via Bluetooth. 

 

Pens  
The app can also be used with fingers. However, for precise drawing, a pen (e.g., Samsung S Pen on Samsung Galaxy 
Note/Tab) is an advantage. In cold weather, a pen and gloves are suitable. 

 

Battery life  
The battery life depends on the device itself, the external conditions (temperature, required screen brightness), as well 
as the app use (e.g., GPS, automatic compass alignment). We recommend taking a strong power bank with you when 
mapping. When mapping with a tablet, it makes sense to load the project onto the smartphone as a backup so that you 
can continue working with it in an emergency. 

 

Device settings 
Lock the screen orientation in the settings of your mobile device so that it does not constantly switch between portrait 
and landscape format when mapping. 
 

Device recommendations 
In our OCAD Wiki we have noted some device recommendations: 
https://www.ocad.com/wiki/ocad/en/index.php?title=Technical_Data#Recommendations 

When buying a device, make sure that GPS and compass are available. 

https://www.ocad.com/wiki/ocad/en/index.php?title=Technical_Data#Recommendations
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7 Importing the Sketches into OCAD Desktop 

7.1 Import project into OCAD Desktop 

Close your project in the OCAD Sketch App.  

 

 All your sketches are always saved automatically. 
Manual saving is not possible. When you have finished 
drawing, you can simply close the project. 

 

Select Send to OCAD Cloud Transfer in the project 
settings. 

 

Select Also upload position log to be able to view your 
position history as well. 

 

The project is loaded into the OCAD Cloud, from where 
you can import it back into OCAD Desktop.  

 

 Your mobile device needs an internet connection for 
this process. 

 

 

 

In OCAD Desktop, go to Menu File > OCAD Sketch App 
Data Exchange and select your map project. 

 

This time, click Import data from App. 
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Select OCAD Cloud Transfer as the data transfer 
option and click Get importable files. 

 

Select the files for import. 

Press the CTRL key to select multiple files. 

- map.ocd 

Contains the sketch objects. 

- position.db 

Contains the position history. You can select 
any symbol to display the position history in 
OCAD.  

Click on Import aata. 

Close the dialogue. 

The sketches are now available in OCAD Desktop.  

 

7.2 Upload the sketches again 

Usually a map is not drawn in one day, but the terrain survey and drawing on PC alternate several times until a map is 
finished. 

You have two options for this: 

- Overwrite existing project 

In the OCAD Sketch App you can open an existing project as you wish and continue mapping. If you upload the project 
again, it will be indicated in brackets that it is a new version when you import it into OCAD Desktop. 

 

 

- Create new transfer project 

Before each terrain survey, create a new transfer project (e.g., Project_xy_02) and load it in the OCAD Sketch App. This 
can be useful if you have already drawn parts of the map. 

 

7.3 Cooperation of several map maker 

When uploading a map project to OCAD Cloud Transfer, you will receive a QR code and link that you can share.  

It is important to bear in mind: 
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- It is possible for different mappers to use the same QR code/link to download the project, work with it in the 
OCAD Sketch App and then upload it again using OCAD Cloud Transfer. 

- The sketches can only be imported into OCAD Desktop in the map file with which the project was created. 

- Alternatively, the sketches can be imported into OCAD under menu Sketch > Import. To do this, select the file 
map.ocd from your internal device memory (Android\data\com.ocad.mobile\files\...). 
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8 Draw map objects 
Now that we have imported the sketches of the terrain survey into OCAD Desktop, you can start the final drawing. 

8.1 Drawing in general 

When drawing, first click on the symbol in the symbol box (1), then select the drawing tool (2) in the toolbar and then 
draw the object in the drawing area (3). 

 

 

There are six different symbol types: 

• Point symbol 

• Line symbol 

• Area symbol 

• Text symbol 

• Line text symbol 

• Rectangle symbol 

 

It is advisable to draw the point and line objects first and the area objects only at the end because these cover the 
background map. 

 

 Draw the paved area (area with colour brown 30%, symbol 501.002) only at the very end by drawing an object over 
the whole map perimeter. As the colour brown 30% is at the bottom of the colour table, only the white areas are filled 
with it and no objects are overdrawn. 

 

8.2 Draw point objects 

For point objects, a distinction is made between objects that are oriented to the north (e.g., small depression, hole, 
tower) or have no orientation (e.g. knoll, stone) and objects that are to be drawn oriented (e.g. spring, cave). 
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Point objects, oriented to the north 

1. Click on the symbol in the symbol box 

2. Select any drawing tool in the toolbar 

3. Click once with the left mouse button at the 
desired position in the drawing area. 

The object is shown aligned to the north. 

1.   

2.   

3.   

Point objects, aligned 

1. Click on the symbol in the symbol box 

2. Select any drawing mode in the toolbar 

3. Click at the desired position in the drawing area 
and drag in the desired direction while holding 
down the left mouse button, release the left 
mouse button. 

The object is displayed aligned in the corresponding 
direction. 

 

1.   

2.   

3.   

8.3 Drawing line and area objects 

Various drawing tools are available for drawing line and area objects: 

• Straight line: fences, walls, power lines etc. 

• Rectangular line: fences, walls, ruins etc. 

• Rectangular area: buildings etc. 

• Curve: Contour lines, roads, paths, streams, ditches, etc. 

• Freehand: Don’t use this drawing tool. It is obsolete. 

8.3.1 Straight line, rectangular area and rectangular line 

Straight 

1. Click on the symbol in the symbol box. 

2. Select the drawing tool Straight line mode. 

3. In the drawing area, position the cursor at the 
starting point of the straight line and drag the 
mouse in the desired direction while holding 
down the left button. 

4. Insert corner point: Release the left mouse 
button and press again to draw the next straight 
line segment. 

5. Exit: Click with left mouse button. 

1.   

2.   

3.   
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Rectangular line 

1. Click on the symbol in the symbol box. 

2. Select the drawing tool Rectangular line. 

Steps 3-5 the same as for the drawing tool Straight 
line. In contrast, for each corner the new line is 
automatically drawn at right angles to the first line. 

1.   

2.   

3.   

Rectangular area 

1. Click on the symbol in the symbol box. 

2. Select the Rectangular mode drawing tool. 

3. In the drawing area, position the cursor at the 
starting point of the longest side and drag the 
mouse along the longest side to the next corner 
while holding down the left button. 

4. At the corner, release the left mouse button, 
press again, and drag to the next corner. 

5. Exit: On the second last page by clicking with the 
left mouse button. 

1.   

2.   

3.   

8.3.2 Curves 

The Curve drawing tool is used for drawing contour lines, but also for paths, tracks, roads, gullies, ditches, streams etc. 

 Bézier curves should be drawn with as few support points as possible. This results in a smooth curve image and 
facilitates later corrections. It is worth investing time so that you can use this drawing tool efficiently and correctly. 

Curve mode 

1. Click on the symbol in the symbol box. 

2. Select the Curve mode. 

3. In the drawing area, position the cursor at the 
starting point of the curve and drag the mouse 
tangentially to the desired radius while holding 
down the left button. Release the left mouse 
button. 

4. Insert interpolation point: Press the left mouse 
button and drag tangentially to the desired 
radius again and then release it. 

5. Exit: Click with left mouse button. 

 

 

 

 

 

 

 

1.   

2.   

3.   

 

 

 



Drawing orienteering maps with OCAD 

 

 Page 35 

 

 

 Slight curvatures: Position the vertex at the 
curvature points.  

 Strong curvatures (e.g. depression): Position a 
vertex before the curvature, in the curvature 
maximum and after the curvature. 

 You can create a corner vertex by dragging two 
tangents from the same vertex point. Curve: 
Tangents 2 and 3 start at the same point but move 
in different directions. A Corner vertex is created. 

 Delete vertex: While drawing press the 
Backspace key, the vertexes are deleted in reverse. 

 Edit tangent point: While drawing it is possible 
to edit the least two tangent points: 
Before you click with the mouse for a new vertex, 
release the mouse and go to the tangent point (A). 
The edit tool change temporary to Edit Vertex and 
the tangent point can be edited (B). Then you can 
continue drawing (C). 

 

 

 

 

8.3.3 Ellipse and circle 

Ellipse and circle 

1. Click on the symbol in the symbol box. 

2. Select the drawing tool Ellipse or Circle. 

3. Ellipse: In the drawing area, position the cursor at 
the starting point of the ellipse axis and drag along 
the axis while holding down the left mouse button, 
release the mouse button. Press the left mouse 
button again and drag the second axis. 
Circle: In the drawing area, position the cursor at the 
edge of the circle and, while holding down the left 
mouse button, draw the diameter, release the 
mouse button. 
 

 With the Shift key held down, the circle is drawn from 
the centre. 

 If necessary, the shape of the ellipse or circle can then 
be changed by moving the support points.  

1.   

2.   

3.   

8.3.4 Drawing tips 

Draft mode 

To make the background maps visible under the map, the 
drawing area can be made transparent: 

Menu View > Draft Mode. 

A slider appears in the view toolbar with which the 
opacity of the map (M) and the background maps (B) can 
be adjusted. 

 

 

 

 

B 

A C 
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Combination Curve mode and Straight line mode 

First select the following settings in the menu Options > 
OCAD Preferences as shown in the graphic on the right.  

1. Select a line or area symbol in the symbol box. 

2. Select the Curve mode 

3. Each left click inserts a new vertex 

4. Instead of just left-clicking, a Bézier curve can be 
drawn with clicking and dragging 

 

Close objects with right mouse button 

In the Options > OCAD Preferences menu, select the 
following settings as shown in the graphic on the right.  

1. Draw object 

2. Right-click to close the object and switch to edit 
mode. 

3. Another right-click switches back to drawing 
mode.  

 

Following Existing Objects 

Area objects are often limited by line objects. You can 
follow existing line or area objects without having to 
redraw them. (e.g. draw Open Land along the street and 
the cultivation boundary) 

1. Choose a symbol in the symbol box. 

2. Select a drawing tool. 

3. Press the Ctrl key and click on the starting point of 
the existing object with the left mouse button (A). 
Click the cursor at the ending point and then release 
the mouse button (B). Press the left mouse button 
at the starting point on the street line (B) and 
release the mouse button at the finish point (C). Go 
so on to (D)+(E).  

The Ctrl key has to be pressed always except if you 
want to draw middle sections without following an 
object. 

1.   

2.   

3.   

Fill/Border 

An existing line or area can be filled with an area object. 
(e.g. cultivation boundary filled with rough open land)  

1. Select the Select Objects and Edit Vertex icon in the 

toolbar. 

2. Click on the object (cultivation boundary). 

3. Click on a symbol (rough open land) in the symbol 
box. 

4. Click on the Fill or make border icon  in the Edit 
Functions Toolbar. 

1.  

 

2.   

3.   

A 

B 

C 
D 

E 
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The line object is filled with the area object. 4.   

      

Continue existing objects 

An existing object can be continued. (e.g. continue narrow 
ride) 

1. Select the symbol and the drawing tool 

2. Press the Shift key and click on the end of the 
object and continue drawing. 

 

 

 

 

8.4 Draw map legibly 

The term generalisation deals with the question of which objects are important and should appear on a map and which 
should not. The problem on orienteering maps is rarely that there are too few objects on the map. Rather, the map is 
overloaded with too many and too small objects. One reason for this is the accurate background maps nowadays, on 
which every detail can be seen. 

The International Orienteering Federation (IOF) has developed specifications that define a minimum size for each symbol. 
In OCAD it is possible to check directly during drawing whether the drawn line or surface object corresponds to the 
minimum size of the specifications.  

 

Open the OCAD preferences in the Options menu. 

 

Set the settings according to the picture on the right in the 
category Drawing and Editing. 

 

An indication now appears in the lower left corner of the 
screen whether the drawn object already meets the 
minimum dimension of the IOF specifications or not. If this 
is the case, the indication appears green. If not, the display 
appears red. In this case, an additional percentage indicates 
by how much the object is too small. 

Of course, there are always legitimate reasons to ignore the 
minimum dimensions. Nevertheless, this tool sensitises to 
draw objects large enough or omit them in favour of 
readability. 
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The readability halo reminds the user to leave enough space 
between adjacent objects. 

The spacing of this readability halo is based on the IOF 
specifications. The distance can also be defined by the user. 

 

The live preview shows the real dimensions of objects while 
drawing. This way, readability conflicts can already be 
detected while drawing. 

 

To check an orienteering map for readability after drawing 
it, select the Check legibility function in the Map menu.  

With this function you can check minimum distances 
between objects, minimum lengths of line objects or 
minimum sizes of area objects.  

 

https://www.ocad.com/wiki/ocad/en/index.php?title=Map
#Check_Legibility 

 

https://www.ocad.com/wiki/ocad/en/index.php?title=Map#Check_Legibility
https://www.ocad.com/wiki/ocad/en/index.php?title=Map#Check_Legibility
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9 Edit map objects 

9.1 Editing in general 

Numerous editing tools and functions are available for editing map objects:  

Edit tools in the Edit and Drawing Toolbar 

 

Edit functions in the Edit Functions Toolbar 

 

Depending on whether no object, one or several are selected and depending on the object type (point, line, surface), the 
usable editing tools and functions are active. 

To edit an object, it must first be selected: 

Select and Edit Object(s)  e.g. move an object 

Select Object and Edit Vertex  e.g. insert, move, remove a vertex 

9.2 Delete, Move, Change History, Change Icon 

Delete an Object 

1. Select the Select and Edit Object(s) icon in the Edit 

and Drawing Toolbar. 

2. Click on the Delete key.  

1.  

2.    

Move an Object 

1. Select the Select and Edit Object(s) icon in the Edit 

and Drawing Toolbar. 

2. Click on the object and move it to the new position 
with the left mouse button pressed. Release the left 
mouse button to finish the movement. 

 Use the arrow keys 

 Use the Shift key and the arrow keys to move the 
object rapidly. 

1.   

 

2.    

Move Vertices 

(e.g. change the watercourse line). 

1. Select the Select Objects and Edit Vertex icon in the 

Edit and Drawing Toolbar. 

2. Click on the line object 

3. Move the vertex to the new position with the left 
mouse button pressed. Release the left mouse 
button to complete. 

1.   

2.+3.  

Add a Vertex 

1. Select the Normal Vertex icon in the Edit and 

Drawing Toolbar and click on the position to add it. 

1.  
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 A Vertex can also be added, when you press the Shift 
and Ctrl key simultaneous while clicking on the object.  

Remove Vertex 

1. Select the Remove Vertex icon in the Edit and 

Drawing Toolbar and click on the vertex to remove 

it. 

  Several vertexes can be removed, when you press the 
Ctrl key and go with the mouse over the vertexes. 

1.  

Change vertex type 

Click on a vertex with holding down CTRL + space bar 
= change vertex type 

In the example to the right, the results is a change of the 
dashing of the object.  

Move Segments 

To move two vertexes together, click between the 
vertexes and move it with the pressed left mouse button 
to the new position.  

 

Reshape 

Existing lines and areas can be efficiently edited with the 
edit tool Reshape. 

1. Select the Select Objects and Edit Vertex icon in the 

Edit and Drawing Toolbar. 

2. Click on the object 

3. Choose a Drawing tool and after that choose the 
edit tool Reshape. 

4. Draw the new section of the object at the beginning 
and ending vertex locations. Note the start and the 
finish vertexes start and end exactly on the existing 
line object. 

5. This process can also be used to modify area objects. 

1.  

2.  

3.  

  

 

4.  

Change Symbol 

(e.g. change a high fence to a fence) 

1. Select the Select and Edit Object(s) icon in the Edit 

and Drawing Toolbar. 

2. Click on the object (e.g. High fence). 

3. Click on the new symbol in the Symbol Box (e.g. 
Fence). 

4. Click on the Change Symbol icon  in the Edit 

1.    

2.    

3.    

https://www.ocad.com/wiki/ocad/en/index.php?title=File:Icon_SelectObjectAndEditVertex.PNG
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Function Toolbar. The object changes to the new 
symbol. 

5. You can change object of the same type by choosing 
the change all objects icon. 

4.     

Protect or hide objects 

Protecting or hiding objects can be useful: 

1. Select one or more symbols 

2. Press F3 (protect objects) or F4 (hide objects) 

3. Press F2 to make the objects visible and 
selectable again. 

Protect objects 

The objects (e.g., plot boundaries) are still displayed, but 
cannot be selected by mistake. 

Hide object 

The objects are no longer visible, but still present. 

 

9.3 Edit line objects 

Cut a Line 

(e.g. break the contour at a small knoll). 

1. Select the Select Objects and Edit Vertex icon in the 

Edit and Drawing Toolbar. 

2. Click on the line object. 

3. Select the Cut icon in the Edit and Drawing Toolbar. 

4. Click on the first intersection (A), move the cursor 
with the pressed left mouse button to the second 
intersection (B). Release the left mouse button. 
There will now be a gap between the two points. 

 If the lines should be divided, click at the position 
once.  

1.  

2.  

3.  

4.  

Merge Lines 

(e.g. merge two contours). 

1. Select the Select Objects and Edit Vertex icon in the 

Edit and Drawing Toolbar. 

2. Click on the first object (A). 

3. Press the Shift key and click on the second object 
(B). 

4. Select the Merge icon in the Edit Function Toolbar. 

 

 To do this the connections points have to be in 
contact.  

1.  
 

2.+3.   

 

4.  

B 

B 

A 

A 
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Reverse Object Direction 

(e.g. earth bank, when the slope lines are looking uphill) 

1. Select the Select Objects and Edit Vertex icon in the 

Edit and Drawing Toolbar. 

2. Click on the object. 

3. Select the Reverse Object icon  in the Edit 
Function Toolbar. 

1.+2.   

3.   

   

Move Parallel 

(e.g. a watercourse along a track) 

1. Draw the watercourse following the existing track 
(see 8.3.4). 

2. Select the Select Objects and Edit Vertex icon in the 

Edit and Drawing Toolbar. 

3. Click on the drawn object. 

4. Select the Move Parallel icon in the Edit and 
Drawing Toolbar.  

5. Click on the watercourse (A) and move it away from 
the track with the pressed left mouse button (B). 

1.  

2.  

3.  

4. 

 

5.  

 

9.4 Edit area objects 

Cut Area 

(e.g. Cut a thicket) 

1. Select the Select Objects and Edit Vertex icon in the 

Edit and Drawing Toolbar. 

2. Click on the area object. 

3. Select the Cut Area icon in the edit toolbar. 

4. Click on the first intersection at the border (A), 
move the cursor to the second intersection at the 
border with the pressed left mouse button (B). 
Release the left mouse button. You now have two 
objects. 

1.  

 

2.    

Cut Hole 

(e.g. forest in an open land) 

1. Select the Select Objects and Edit Vertex icon in the 

Edit and Drawing Toolbar. 

1.  

 

3. 

 

B 

A 
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2. Click on the area object. 

3. Select a drawing mode (Curve, Ellipse, Circle etc.)  

4. Draw the hole in the area object. 

Variation: Draw the hole by following an existing 
line (see 3.4.2). 

Ctrl key + click on the starting point (A). set the 
cursor on the finish point on the line and release the 
Ctrl key (B). 

 

4.  

 

B 
A 
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10 Manage Sketch objects 
It can happen that during the final drawing certain sketch objects are hardly visible whereas other sketch objects cover 
already existing OCAD objects.  

Whether the sketches should be continuously deleted during the final map drawing is a matter of personal preference. 
It is certainly important to know the different ways in which sketches can be managed and displayed. 

 

Manage Sketch Features 

All sketches are listed under menu Sketch > Manage 
Sketch Features 

When a sketch is selected in the list, it is displayed in the 
OCAD drawing area. 

 

 

Show sketches 

Under Menu Sketch > Options there are different display 
options that make sense depending on the situation. We 
recommend testing different display options. 

 

All sketches can be hidden under menu Sketch > Hide. 

 

 

 

Delete sketch 

The following options are available for deleting sketches. 

- Eraser 

The eraser in the sketch toolbar can be used to erase 
sketches completely or partially. 

 Depending on the zoom level, sketch objects can be 
erased with varying degrees of coarseness. 

 

- Delete All Sketch Features 

Under Sketch menu, the corresponding function deletes 
all sketch objects. 

 

- Manage sketches 

Sketches can be deleted individually under Sketch > 
Manage Sketch Features. 

 

 

 

 

 

 

Visual inspection 

At the end of the final map work, the question arises: Have 
I worked through all my sketches? 

 

In case the sketches were deleted or erased during the 
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final map work, you can check the list under Sketch > 
Manage Sketch Features. 

 

If the sketches were not deleted during the final map work, 
a visual check is necessary. To make the sketches clearly 
visible, the map and background maps can be displayed 
transparently or not at all. 

- Use the slider in the view toolbar to set the 
opacity of the map (M) and background map (B) 
to the far left. 

 

or... 

 

- Menu Map > Hide 

- Menu Background Map > Hide All 
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11 Colours and symbols 
Colours 

Under Menu Map > Colours the colours of the symbols are managed. No colours should be moved or changed in the 
colour table unless you know exactly what you are doing. 

The order of the colours in the colour table controls the overlap: A colour overlaps all colours below it in the colour table 
when printing. 

 https://www.ocad.com/wiki/ocad/en/index.php?title=Colors  

 

Symbol sets for orienteering maps 

OCAD provides many predefined symbol sets for orientation maps and continuously adapts them to the currently valid 
specifications. Select one of the symbol sets when starting a new file. 

If your map is still in an older standard, you can change the symbols under Menu Map > Convert Symbol Set. 

https://www.ocad.com/wiki/ocad/en/index.php?title=Symbol_Set_Conversion 

 

Change preferred tool 

For many symbols, a drawing mode is defined as the preferred tool. This means that when the symbol is clicked, the 
drawing mode defined as the preferred tool is automatically changed. 

Change preferred tool 

1. Click on the symbol in the symbol box with the right 
mouse button. 

2. Select the Edit function in the context menu. 

3. Select the desired preferred tool in the symbol 
dialogue. 

4. OK 

 

 If no preferred tool is desired, the option None can 
be selected in the selection list. 

1.+ 2.  

 

3.  

 

https://www.ocad.com/wiki/ocad/en/index.php?title=Colors
https://www.ocad.com/wiki/ocad/en/index.php?title=Symbol_Set_Conversion
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12 PDF export and printing 
 

 Due to the colour representation, we recommend that you always create a PDF from OCAD first and print this PDF, 
e.g., in Adobe Acrobat Reader.  

Background: OCAD works with CMYK colours. What you see on your screen are RGB colours processed by the Windows 
Graphics Device Interface (GDI). When you print maps directly from OCAD, the Windows GDI first converts the CMYK 
values to RGB values and your printer driver converts them back to CMYK values. This can lead to changes in the colour 
values. 

 
Menu File > Export 

 

Select PDF as export format 

 To export a PDF, you must be in Normal View (View menu > Normal View). 

 

Partial map: any rectangle or standard 
paper format (e.g. A4 landscape format) 

Export scale: Select scale 

Select CMYK (process) colours 

Compress file: on/off 
 

-> Export: Exports file and saves settings 

-> Close: Closes dialogue and saves 
settings 

-> Cancel: Closes dialogue and does not 
save settings 
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13 Options 
OCAD Preferences 

In the OCAD Preferences, various settings can be made 
to adapt OCAD to the personal way of working. 

Menu Options > OCAD Preferences. 

1. Select one of the categories on the left. 

2. Make the desired settings on the right. 

 

 

Shortcuts 

Shortcuts (function keys) can be set for most functions in 
OCAD. Some shortcuts are already set by default. 
Shortcuts can be set in the options: 

Menu Options > Shortcuts 

Select command and desired shortcut. 

Close the dialogue. 

 

 

Language 

In OCAD, the language can be changed directly in the 
programme: 

Menu Options > Language 

Select the desired language. 

 

 


